I can't access some forums

HotTommy

Ensign
Joined
Mar 15, 2013
Messages
950
I've been waiting for more than a week for the Iboats pontoon forum to come back online. Each time I tried to go there I got this:
This page isn’t workingforums.iboats.com redirected you too many times.
Try clearing your cookies.
ERR_TOO_MANY_REDIRECTS

I've cleared my iboats cookies several times to no avail so I assumed the changeover was taking a very long time. ... Today I discovered I can visit other forums but not the one I want to visit. Can someone advise what I need to do to fix this?
 

southkogs

Moderator
Staff member
Joined
Jul 7, 2010
Messages
13,571
It's not you HotTommy, there's something wrong with that forum.
 

1960 Starflite

Petty Officer 2nd Class
Joined
Jun 23, 2011
Messages
164
I've been waiting for more than a week for the Iboats pontoon forum to come back online. Each time I tried to go there I got this:
This page isn’t workingforums.iboats.com redirected you too many times.
Try clearing your cookies.
ERR_TOO_MANY_REDIRECTS

I've cleared my iboats cookies several times to no avail so I assumed the changeover was taking a very long time. ... Today I discovered I can visit other forums but not the one I want to visit. Can someone advise what I need to do to fix this?


I also can't get one forum (Pontoons) to connect. I get the same issue that you have. I have no problem connecting to Mercury outboard repairs and Mercruiser forum.
 

sphelps

Supreme Mariner
Joined
Nov 16, 2011
Messages
10,324
The by manufacturer MFG forum isn’t working for me either .
says”safari cannot open the page because too many redirects occurred“..
Funny the SC section is working .. :unsure:
 

HotTommy

Ensign
Joined
Mar 15, 2013
Messages
950
Looks OK now. ... and the eleven days was from when the changeover began. I guess I'm surprised that someone with ordinary access wasn't tasked with trying to visit each of the forums much sooner in the process.
 
Top