Evinrude 35 HP Elan, 3 cyl. 2 stroke

raczekp1

Lieutenant
Joined
Mar 30, 2010
Messages
1,291
hi.
i need some help with Evinrude 35 HP Elan, 3 cyl. 2 stroke.
motor starts very hard. runs poorly.
i had cdi failure( no spark at 3 cyl). its realy expensive part. difficult to fix here in my area.
now i instaled new(used one). i got sparks on al cylinders.
i run few hours , but poor runing existed. motor dies cuple of time on slow speed runing.
now i notice at 1 and 2 carb( counting from the bottom) fuel is dripping, its some kind mix white mix of fuel on 1 carb and
fuel from 2 carb.
fuel is dripping from inlet of the carb.
choke is working by electic and manual mode.
compresion si 7, 7,5, 8 bar
all floats in carb are adjusted as paralel to carb body. needles and seats are fine, no signs of wear
motor is diffcult to sart, but when starts runs very poor and dies after 20 seconds
what can be the problem with this fuel dripping from the carbs
looks like fuel is pushing back fro cylinders or is not sucking int cylinders.
looked at leaves - looks fine
 

racerone

Supreme Mariner
Joined
Dec 28, 2013
Messages
23,426
Is the oil tank / oil injection still in service?----If it is it should be taken off and thrown away.----How many turns out are the slow speed mixture screws ?----Replaced the water pump impeller ?
 

raczekp1

Lieutenant
Joined
Mar 30, 2010
Messages
1,291
oil tank is removed.
water cooling is fine.
carb slow speed needles are out 2,5 turns out. ( more or les)
this fuel flowing back from the carb throath is hard to understand
bottom carb is blleding in white mix
 

racerone

Supreme Mariner
Joined
Dec 28, 2013
Messages
23,426
What position is the red lever in on the electric primer valve ?----Slow speed needles are set a DISTANCE out per the manual.----That is the initial setting.-----Must be adjusted after that when motor is on boat and in gear.
 

raczekp1

Lieutenant
Joined
Mar 30, 2010
Messages
1,291
1. red choke arm is in electric mode ( pointing up)
2. do you have manual for this motor ? to adjust carbs at least
is it posible that cylinders is not sealed at crankshaft line and back preasure is pushing back fuel?
 

racerone

Supreme Mariner
Joined
Dec 28, 2013
Messages
23,426
I have the manual.----I know how to repair this type of motor.-----I have 8 or more of these 3 cylinder motors for rebuild / parts too.
 

raczekp1

Lieutenant
Joined
Mar 30, 2010
Messages
1,291
ok.
so what's the problem is with this motor.
cdi is failing or inner problems with pistons/crankshaft
 

flyingscott

Admiral
Joined
Apr 8, 2014
Messages
6,371
It sounds like your motor is flooding. Re-visit your carb work. Or maybe the primer is leaking through? link and sync done on that.
 

racerone

Supreme Mariner
Joined
Dec 28, 2013
Messages
23,426
Compression might be a bit low.------Remove cylinder head for a look.-----No head gasket there, just O-rings that you might be able to re-use.----I say the white in the carburetor is water from the air ( condensation ) on the cold carburetor parts.
 

raczekp1

Lieutenant
Joined
Mar 30, 2010
Messages
1,291
tested all cylinders compression and i got 8, 8, 8 bar..equal on all cylinders.
removed head and cylinders looks good, honing patern very nice and visible., no scoring, like new
 
Top