Back to the same problem

Gunner357

Cadet
Joined
Apr 4, 2021
Messages
16
I'm going to retest in a few minutes I found something that may be the issue Ill post later on it.....
 

Dukedog

Commander
Joined
Oct 6, 2009
Messages
2,811
sounds like it may be what i'm referrin' to if you used a dial indicator on each cylinder ta establish TDC on each for a starting point for timing on that cylinder..
over tha years i've found out on tha V6 that idle timin' numbers recommended in manuals and such worked fairly well for a start ona hose and or bucket and such.. but usually they need ta be adjusted after you put a "LOAD" on it in real time.............. jmo
 

Gunner357

Cadet
Joined
Apr 4, 2021
Messages
16
sounds like it may be what i'm referrin' to if you used a dial indicator on each cylinder ta establish TDC on each for a starting point for timing on that cylinder..
over tha years i've found out on tha V6 that idle timin' numbers recommended in manuals and such worked fairly well for a start ona hose and or bucket and such.. but usually they need ta be adjusted after you put a "LOAD" on it in real time.............. jmo
Correct.... I re-timed last night set IDLE TIMING to 11* which dropped the idle to 1k on the hose which I can accept the timing runs smooth threw to WOT@22* I verified that. I Sync and linked a lil diferent than from what manual says due to the fact I WONT WORK BUT NOW IT RUNS SMOOTH HAS GREAT REV UP So now the lake test ,,I'll take to the launch and see how it idles on the water/ on the trailer If I can keep people from bitching lol
 

Gunner357

Cadet
Joined
Apr 4, 2021
Messages
16
well the launch by me was laoded so I bought a horse trough 110 gallon and it worked pretty well was able to get the water above the side exhaust ports cold start idled right at 900-950 let it warm it hung around 950 so I put it in gear and 650-700 could keep in gear long due to the water shooting out all over the place but it seem to be where it suppose to be... I left everything alone wrapped it up until I can get on the lake.....If the lake trial dont work Im putting the Idle Module back on..it is what it is......
 

Sea Rider

Supreme Mariner
Joined
Sep 20, 2008
Messages
11,174
On muffs or on the trailer the motor will idle differently than when combo floats on water....

Happy Boating
 

Gunner357

Cadet
Joined
Apr 4, 2021
Messages
16
Ok went to the lake and couldnt get the engine to run worth a dam ,idles still too hi for me at least I ran it threw the canal and it shook like the timing was off, upper end is fine 67mph GPS... So , I had a new module I bought a while ago Put it on and BAM idles perfect in gear, perfect upper end.... I Bought this boat new in 85 its a bass boat I ran this thing from 1985 to 2019 with the module and only removed it due to cracked wires. If it fails it fails I rarely run WOT a lot I fish.... IM not going to even worry about it.... yes there's a lot that took it off but there's a lot that left it on {unless a fail} so its staying on.... thanks you all for your input.....
 
Top