Alpha one Gen 2 Sterndrive lining up gimble bearing with engine coupler issues

Joined
Aug 13, 2019
Messages
69
A little background. I bought a boat with a bad engine not winterized (I knew this before buying). I have another engine in and running. I also replaced the gimble bearing in the whole engine replacement process.

The last remaining problem is that I can't get the gimble bearing to line up with the engine coupler. I have the alignment tool and have the engine mount adjusting nuts about 1/2 from the bottom. With the old engine, they were at about 3/4 inch. I have spent at least 2-3 and no matter which way I go (lifting and lowering the engine) I can't get it to line up.

When I lift the engine up I get to the point where the alignment tool will not even go into the gimble bearing. When I lower the engine (the adjusting nuts are about 1/2 inch from the bottom) I can slide the alinement tool into the gimble bearing but it does hit the engine coupler. I have tried a little bit of lifting at the time and no matter what it will not line up.

When I put in the used engine I did not pay attention to which way I put the engine couple on to the flywheel. Did I make a mistake? Is there a correct way (lining it up) to the flywheel?

Or what else am I missing? I have done maybe car engine rebuilds over the years but this is the first time I'm working on a boat.
 

GA_Boater

Moderator
Staff member
Joined
May 24, 2011
Messages
45,045
Take a look at these two videos by achris. Gimbal bearings bearings sometimes need some good whacks on the alignment bar.


 
Joined
Aug 13, 2019
Messages
69
did you install the rear mounts correctly

Yes, I have the manual and followed the instructions. I did install the bearing the correct way too but based on achris video I did not use the tool to install the gimble bearing. I don't think that I broke the bearing but the bearing is probably off-center in the gimble. After my 5 hour adventure yesterday (including swearing) I decided to step away for a few days. Will try again next weekend.
 

Mad Props

Lieutenant Commander
Joined
Jul 8, 2016
Messages
1,628
If you can't get the alignment tool in after whacking the bar around a couple times, you can use a 1" diameter piece of pipe to help get you in the ballpark and then fine tune from there.
 

wahlejim

Master Chief Petty Officer
Joined
Jul 23, 2015
Messages
884
Check the glass around the motor mounts. Make sure everything is still sturdy and not rotted out. Start with smaller dowels to figure out where the alignment is off and work your way up in size until the alignment tool is appropriate to use.

Which alignment tool are you using? You had a post awhile back where you made a wooden one that has been advised by many would not work. Are you using that or an accurate metal one?
 

harringtondav

Lieutenant Commander
Joined
May 26, 2018
Messages
1,990
I go with Mad Props . The diameter of the coupler pilot on the alignment tool is 1.010". So a 1" pipe or wood dowel will slide in...with a little clearance. The pipe should project through the visual center of the gimbal bearing. You may have to jiggle it up/down, side/side to eyeball true center.

Per above comments, if it seems on center, the bearing is likely cocked in its aluminum hsg. It's a self aligning bearing which is designed to orbit in the hsg.

If the pipe is off center, go back to the front mounts until it lines up. Make sure the mounts are the same distance up, else you'll throw sideways error into the mix. Then start working on lining up the bearing in its hsg. the bearing bore is 1.375" diameter. So another pipe close to that size will allow you to move it in its hsg.

Also, my pal had a soft transom, and before he fixed it we had periodically lowered the front mounts until they bottomed. Then he fixed his transom. Then the mounts were back up off bottom.
 
Joined
Aug 13, 2019
Messages
69
C

Which alignment tool are you using? You had a post awhile back where you made a wooden one that has been advised by many would not work. Are you using that or an accurate metal one?

I figured so after trying my wooden one. I found someone who has the OEM alignment tool and will attempt with that one. I will also order the tool myself.
 
Joined
Aug 13, 2019
Messages
69
I never finished the job last year since it was too late in the season. Now I'm back at it. I have the OEM aligning tool myself now. Yesterday I greased it up and attempted to align it again with some adjustments at the engine mounts. The alignment tool will not go in by hand but if I tap it lightly with a hammer it goes in and to take it out I have a bolt on the end with a vise-grip where I can tap it with a hammer to take it out. The spline lines show all around the greased part so I'm very close now.

I did a test install of the Gen 2 Sterndrive and I can get it far enough so that the bolts stick out a 1/4 inch. From there it will not go further in by pushing by hand. Am I safe at this point to use the bolts/nuts to get in all the way in by tightening the nuts in a cross pattern?
 
Last edited:
Joined
Aug 13, 2019
Messages
69
According the video from achris I have the witness marks all around. I guess is that last year I did not have both sides of the engine mount the same high adjusted. But in his video, he can push in the alignment tool by hand which I can't do that yet
 

Bt Doctur

Supreme Mariner
Joined
Aug 29, 2004
Messages
17,838
if you try to draw the drive on with the nuts you`ll destroy something . Get it right or pay the price What did you use and how did you install the gimbal bearing?????????????????
 

Searay205

Petty Officer 1st Class
Joined
May 27, 2018
Messages
247
You really need two people, one adjusting while you are working alignment bar. on mine the difference between no resistance and resistance was 1 turn of adjustment. make sure both sides are adjusted the same. i struggled for 3 hours in 95F heat finally it slid in perfectly. horrible experience climbing in and out of boat and upside down on your head adjusting the mounts.
 

Bt Doctur

Supreme Mariner
Joined
Aug 29, 2004
Messages
17,838
if you installed it by doing it that way you destroyed the bearing , thats why your having alignment issues
 
Top