1973 65 hp mercury water pump replacement..

George J

Cadet
Joined
Jan 5, 2020
Messages
7
Any tips or advice before i start removing my lower unit to replace my waterpump kit,, what gear should it be in when i remove the unit ? also the shaft that locks the motor from jumping out of the water in reverse has not worked since ive owned it for 3 years is this something that can be fixed while the lower unit is off. thanks for any advice.
 

The Force power

Lieutenant Commander
Joined
Feb 3, 2019
Messages
1,561
Welcome to IBoats,

there's lot of information found in the "archive"
Type in the search bar A key-word and you will find lots of info there

as far as the reverse lock not working; it can be the "cam" (sitting over the shift-shaft) not positioned properly.
or push-rod bent/missing

below is a link for the part on your motor

https://public-mercurymarine.sysonli...=englangDB=eng
 

George J

Cadet
Joined
Jan 5, 2020
Messages
7
Thanks very much for your information ,, still feeling my way through the web site, i will search the archive for more info , think ill be ok on the pump install, i would love to get this reverse thing fixed . my dad bought this motor new .he put a waterpump in many years ago and probly got something out of whack on the reverse rod , may need to get a sevice manual..
 

The Force power

Lieutenant Commander
Joined
Feb 3, 2019
Messages
1,561
I assume this motor has been sitting for years judging by you saying the water pump has been replaced "many years ago"
Change the oil in oil in the LU and check for contamination such as water / grey sludge

A Manual is a good tool to own but in case of none; you tube does have lots of useful Video footage

I don't think the previous link works, try this one;

https://www.mercurymarine.com/en/ca...erm=en&utm_source=Overlay_IP=ca&utm_medium=us
 
Last edited:

George J

Cadet
Joined
Jan 5, 2020
Messages
7
OK thanks alot i will do that. yes the boat sat covered under shed for 10 years, i got it from my dad who bought it new changed oil in LU. got the motor running and water pump works ,, but i know it needs one . ive got the new pump kit on hand . my main concern is getting the reverse lock to work,, motor jumps out of water in reverse , i think it was put back togeather wrong years ago. whats a good service manual.
 

GA_Boater

Moderator
Staff member
Joined
May 24, 2011
Messages
45,324
While the lower unit is off for the water pump, check 2 things on the reverse lock.

1) Orientation of the lower reverse lock cam. It fits over the splines on the shift shaft and can be off a spline or 2.
2) Upper reverse lock cam. It fits into slots in the midsection housing.

Some of that is covered in a manual.

BTW - Welcome aboard, George.
 

George J

Cadet
Joined
Jan 5, 2020
Messages
7
Thanks for all the advice to every one ,, i did find a used clymer manual on ebay for $12.00 . and i will check the lower reverse lock cam,,, if i can figure it out LOL. hopefully the manual will have a section on this Thanks again. all info apreciated.
 

merc850

Lieutenant Commander
Joined
Jul 7, 2010
Messages
1,659
To install LU properly follow these instructions: This is how I do it in about 60 sec.: Turn the LU shift shaft by hand counter-clockwise until it stops, then with Vise Grips tight on the bottom of the shaft turn it a
few more degrees CCW until it clicks into a stop, this should be neutral - check by turning propshaft --
prop should spin freely.
Put control in N and go ahead and attach LU to driveshaft housing some turning of the flywheel will help the DS splines align.
Do not shift into reverse unless you turn the prop at the same time.


Here's a page on reverse lock installation, this is for an older motor but the principle is the same. 65-1000-rev-loksmall2.jpg
 

merc850

Lieutenant Commander
Joined
Jul 7, 2010
Messages
1,659
This page is from the 1975 manual and might be more accurate
reverse-lock2.jpg
 

George J

Cadet
Joined
Jan 5, 2020
Messages
7
Man these instructions and pictures you posted are just what i need ,, thanks so much for doing this for me , it answers all my questions i had ,, i will be taking the lower unit apart in the next couple of weeks. i feel confident with these instructions i can get this done . i will post when i finish thanks again.
 

George J

Cadet
Joined
Jan 5, 2020
Messages
7
Well thanks to every one on here i got my water pump kit installed. and got my reverse lock to work , , i dropped the lower unit with shifter in neutral and never moved any thing while apart , except drive shaft ,,,i used the pictures posted to position my reverse cam in the correct position when in neutral, it was off 1 notch.it went back togeather first time,, everything works great Thanks again everybody. 2/9/20
 
Top