Welcome Guest - Sign Up today
Welcome Guest - Sign Up today

Announcement

Collapse
No announcement yet.

Mercruiser MC-1 Sterndrive Slipping When Put Into Gear

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mercruiser MC-1 Sterndrive Slipping When Put Into Gear

    I have a pre-alpha, MC-1 I think, 1973 mercruiser 165 sterndrive that is attached to a 70's 18' tri-hull. I finally got it in the water yesterday and had a couple of problems with the sterndrive. When putting the boat in forward, it wouldn't go into gear until I pushed the throttle about 20 per cent forward. It would then kind of click a few times before engaging. it would then not respond at all until I put the throttle about 80 per cent forward; the same problem in reverse. Also, when in forward it will not go back into neutral until I put it in reverse and then back into neutral and the same problem when going from reverse to neutral. Is this a problem with the sterndrive, the throttle, both, or what? Any help or resources for me to learn more about the components in question would be appreciated.

  • #2
    Re: Mercruiser MC-1 Sterndrive Slipping When Put Into Gear

    Originally posted by 3563max View Post
    I have a pre-alpha, MC-1 I think, 1973 mercruiser 165 sterndrive that is attached to a 70's 18' tri-hull. I finally got it in the water yesterday and had a couple of problems with the sterndrive. When putting the boat in forward, it wouldn't go into gear until I pushed the throttle about 20 per cent forward. It would then kind of click a few times before engaging. it would then not respond at all until I put the throttle about 80 per cent forward; the same problem in reverse. Also, when in forward it will not go back into neutral until I put it in reverse and then back into neutral and the same problem when going from reverse to neutral. Is this a problem with the sterndrive, the throttle, both, or what? Any help or resources for me to learn more about the components in question would be appreciated.
    Ayuh,.... Right at the Top of the forum, is Don'S Adults Only section,....

    In there is everything ya ever need to know 'bout Sterndrives, 'n Mercruiser in particular,...

    My guess is yer lower shift cable is worn, 'n the Shift Interrupt switch ain't wired properly, or just ain't workin',...
    The controller, 'n forward cables are probably worn abit too,...

    Comment


    • #3
      Sign up today
      Re: Mercruiser MC-1 Sterndrive Slipping When Put Into Gear

      You also need to be sure that your are "quick and firm" when you shift into and out of gear; Fwd or Rev. If you shift it slowly, it will give you the clicking symptoms you described (done correctly, it will "clunk" into gear and off you go). 20% movement from neutral is about right to get 'er into gear, fwd or rev. For the other symptoms you describe.... +1 on Bondo's response. Best of luck!
      Last edited by ktbarrentine; March 2nd, 2014, 05:46 PM.
      1990 Chaparral 20' w/ 5.0L, Alpha-1

      Comment

      Working...
      X