Welcome Guest - Sign Up today
Welcome Guest - Sign Up today

Announcement

Collapse
No announcement yet.

Water getting in.............

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Water getting in.............

    I recently took my boat ashore for some general repairs and maintenance. High on the list is finding where it's taking on water. Quite a lot of water as it happens. Details are it has an Alpha 1 Gen 1 outdrive, the leg on which has to be, (unfortunately) raised fully when moored, as my mooring drains dry on low tide.
    The bilge was empty on low tide, but as soon as the tide rose, so also did the water in the bilge. My bilge pump, which had been working, seems to have failed just before the most recent ingress. So far, investigations have shown that the exhaust bellows was completely split apart, but this apparently, shouldn't allow water into the bilge.
    As far as I can see, the U joint bellows is fully intact and tightly clamped, as is the shift bellows. Further investigation will follow when my hinge pin tool arrives, allowing me to dismantle things further.
    I was going to allow some water to run into the exhaust outlet, from outside the boat, to see if it rant back inside into the bilge, suggesting an issue with the Y pipe. Thoughts on this or any other approach?
    The entire leg assembly is securely bolted up to the transom, nice and tight, and I'm confident that it wouldn't allow such a volume of water into the boat. This all happened without the engine running and happened in tandem with the rising tide.
    I've already checked any thru-hulls while the boat was afloat and these all check out fine.
    Anywhere else I should be looking? Thanks in advance.
    1990 Wellcraft 250 Sportsman. Mercruiser 5.7

  • #2
    One possibility the springs to mind is that an exhaust shutter has broken off, lodged in the bottom of the pipe and worn a hole through the pipe...
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    The world takes on a whole new perspective when viewed from 100’ below.
    1972 Bertram ‘Bahia Mar’ 20
    2006 Mercruiser 4.3MPI (0W617679) w/Alpha One Gen II (0W829301)
    (Original - 1972 '165' In-line 6. Previous - 1994 4.3LX)


    Comment


    • #3
      Originally posted by achris View Post
      One possibility the springs to mind is that an exhaust shutter has broken off, lodged in the bottom of the pipe and worn a hole through the pipe...
      Thanks for that. I had replaced the exhaust shutters, but at the time, only one was present in the exhaust. There was no sign at all of the other one, even after scoping down the exhaust pipe. I haven't found any remnants either after looking in from the opposite end, now that I have the drive off, but I'll take another look see. This is why I thought that by running some water back into the exhaust outlet it might show up in the bilge. Thanks again.
      1990 Wellcraft 250 Sportsman. Mercruiser 5.7

      Comment


      • #4
        Either bellows or gaskets around trim line manifold, y-pipe, or transom gasket. Does the amount of water increase when you are underway?

        Comment


        • #5
          Bellows checks out fine. What's a trim line manifold? The boat was on its mooring, sitting at low tide on a mud bottom. When the tide rose, so did the water in the boat. Thanks for the input.
          1990 Wellcraft 250 Sportsman. Mercruiser 5.7

          Comment


          • #6
            What's your method of checking when you say your drive is bolted to the transom nice and tight?
            1996 Bayliner Capri 2050 40th Anniv Edition - 5.7 Merc - UNDER CONSTRUCTION

            Check out my Youtube channel for a documentation of my 96 Bayliner restoration:
            https://www.youtube.com/user/jross82785

            How to rebuild a 2 barrel Mercarb:
            https://forums.iboats.com/forum/engi...ructions-video

            Comment


            • #7
              Dancing on it, with no movement or flex. No water seeping back out of bilge around the leg/ transom mating surface.
              1990 Wellcraft 250 Sportsman. Mercruiser 5.7

              Comment


              • #8
                Is it possible that when the tide comes in, the boat is sitting at an angle, and water can come in through the bilge pump thru hull? As the boat rises, it levels out and the thru hull comes out of the water.
                If ya can't fix it with a hammer,ya got yourself an electrical problem.

                Comment


                • #9
                  The bilge thru hull is far enough above the waterline not to have anything flowing back in, even at an angle. And the boat levels out quickly enough as the tide rises. There seemed to be a flow/ movement of water at the transom when I last saw it coming in. Weather won't allow me to do much today but I will update as I progress. Thanks for the input .
                  1990 Wellcraft 250 Sportsman. Mercruiser 5.7

                  Comment


                  • #10
                    Originally posted by sogood View Post
                    .... What's a trim line manifold? ....
                    Where the trim ram hoses come together at the bottom of the gimbal housing. The 4 hoses go into that manifold. It has a gasket under it. The 'topside' of that manifold has 2 hose, UP and DOWN... They go back to the pump. I have never seen that gasket leak, but that doesn't mean it can't... Worth just looking at that though. DO NOT try to remove it if it looks ok...

                    Chris.....
                    (Called 'connector' in the drawing below...)

                    Click image for larger version

Name:	trim2.JPG
Views:	1
Size:	33.9 KB
ID:	10696590

                    Click image for larger version

Name:	trim1.JPG
Views:	1
Size:	75.5 KB
ID:	10696591
                    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
                    The world takes on a whole new perspective when viewed from 100’ below.
                    1972 Bertram ‘Bahia Mar’ 20
                    2006 Mercruiser 4.3MPI (0W617679) w/Alpha One Gen II (0W829301)
                    (Original - 1972 '165' In-line 6. Previous - 1994 4.3LX)


                    Comment


                    • #11
                      I'd like to follow this to see how you make out. I thought maybe bellows...but I know you said the other two bellows looked good.
                      Timing is everything. I'm wondering when the water starts to enter in relation to the rising tide. Does it start immediately (may be bilge plug related), when the water is at trim hose height (as Chris was asking), at bellows height or when the leg of the drive becomes submerged (as you were suspecting)?

                      Comment


                      • #12
                        achris there was a recent topic on here where someone took on water from that manifold. He had taken it off to address some trim issues and re-installed with the old gaskets, one of which had a tear and allowed a decent amount of water in. With the boat sinking into mud with the tide, I was thinking may the trim lines were getting caught up and pulling on the manifold, eventually loosening it over time.

                        Comment


                        • #13
                          Originally posted by sogood View Post
                          . So far, investigations have shown that the exhaust bellows was completely split apart, but this apparently, shouldn't allow water into the bilge.
                          As far as I can see, the U joint bellows is fully intact and tightly clamped, as is the shift bellows. Further investigation will follow when my hinge pin tool arrives, allowing me to dismantle things further.
                          if your exhaust bellows are gone, the shift bellows and u-joint bellows may not be far behind. rubber life is based on calendar

                          I would replace all the bellows, check the gimble and alignment while the drive is off.

                          I would then back the boat into the water while on the trailer, and with a flashlight, mirrors, and a camera phone, look for the water coming in.
                          Cheesehead boating the Gulf Coast of FLA 27.51° N, 82.53° W

                          1988 Cruisers Rogue 2420 -VP 290 DP now powered by custom 468 - https://forums.iboats.com/forum/owner...988-rogue-2420

                          Past Boats
                          1970 Wooster Hellion - Merc 9.8
                          2002 SeaRay 190BR - 5.0 - A1G2 - "Cheeseheads in Paradise"
                          1984 Avanti 170DLI -3.0 stringer- "Ship Happens"

                          What’s behind you doesn’t matter.Enzo Ferrari

                          Comment


                          • #14
                            I have seen, and created, a not quite flat transom surface that had a low spot that didn't quite seal. I was able to seal mine up by adding a little bit of torque to the transom bolts and nuts. I did this CAREFULLY. All my bolts were new and I didn't reef on them. Old studs and bolts are something to be careful of when tightening.

                            My point isn't that you should just go to retorquing the transom plate, but to consider possibility that it can appear tight enough to have no wriggle but still have a gap in the gasket letting water in. It is really tough to see water coming in that way. Have to look very closely at the keyhole with the engine in the way.
                            17 Foot '90 Bluewater
                            Alpha 1 3.0 Merc - repowered in 2016
                            now - 4.3L Vortec - Alpha 1 GenII
                            Honda BF100L kicker
                            Engine custom - Transom 0D65328 - Drive 0D648864
                            If you ain't fishin, then yer working too much.

                            Comment


                            • #15
                              Sign up today
                              Originally posted by Rick Stephens View Post
                              I have seen, and created, a not quite flat transom surface that had a low spot that didn't quite seal. I was able to seal mine up by adding a little bit of torque to the transom bolts and nuts. I did this CAREFULLY. All my bolts were new and I didn't reef on them. Old studs and bolts are something to be careful of when tightening.

                              My point isn't that you should just go to retorquing the transom plate, but to consider possibility that it can appear tight enough to have no wriggle but still have a gap in the gasket letting water in. It is really tough to see water coming in that way. Have to look very closely at the keyhole with the engine in the way.
                              This^^^ happens often and that OEM Mercruiser 10 dollar foam rubber transom assembly gasket is a joke. A gasket this important should be made out of better material, like real rubber. Like said, if your transom wasn't dead flat to begin with, this could be your source. Let it go for a few years leads to rotten wood, most key holes aren't sealed.
                              1999 Powerquest 260 legend
                              502 mpi
                              B1

                              Comment

                              Working...
                              X