Yamaha 115 (2003) leaking water

BuddyCanis

Recruit
Joined
Mar 3, 2024
Messages
3
Older engine - starts right up (<250 hours) - pee coming out starboard side nicely.
However, a lot of water seems to be coming out under the cowl, in the back, dead center.
Runs for 15 minutes or so, then alarm starts. Not sure why; if it's peeing it shouldn't be over heating. Look closely at photo... am I missing a piece of gasket? Where is all that extra water coming from? Thanks
 

Attachments

  • 20240228_095536.mp4
    4 MB · Views: 0
  • 20240228_095454.jpg
    20240228_095454.jpg
    856.2 KB · Views: 7

Chris1956

Supreme Mariner
Joined
Mar 25, 2004
Messages
27,265
I have heard that Yammie's tend to have their heads rot out, and leak water.

Hopefully that is not the case, but you probably want to check the cylinders for water infiltration.
 

BuddyCanis

Recruit
Joined
Mar 3, 2024
Messages
3
Finally got around to looking at this problem again. Took a short video and a still of the starboard side of the motor (attached here).
Water is going through the motor (peeing just fine from several areas on the lower unit. However, it appears to be gushing from the (whatever it is with 3 bolts ) just to the left of the oil dip stick. Certainly, someone can tell me what that thing is, and how serious the problem appears to be. Thanks.
 

Attachments

  • 20240424_105308.jpg
    20240424_105308.jpg
    1.3 MB · Views: 11
  • 20240424_105325.mp4
    17.7 MB · Views: 0

dingbat

Supreme Mariner
Joined
Nov 20, 2001
Messages
15,581
Finally got around to looking at this problem again. Took a short video and a still of the starboard side of the motor (attached here).
Water is going through the motor (peeing just fine from several areas on the lower unit. However, it appears to be gushing from the (whatever it is with 3 bolts ) just to the left of the oil dip stick. Certainly, someone can tell me what that thing is, and how serious the problem appears to be. Thanks.
That's your pressure control valve leaking.
 

racerone

Supreme Mariner
Joined
Dec 28, 2013
Messages
36,506
There are / were some very serious internal corrosion issues with Yamaha in the 2003 / 2005 years.
 

BuddyCanis

Recruit
Joined
Mar 3, 2024
Messages
3
Finally got around to looking at this problem again. Took a short video and a still of the starboard side of the motor (attached here).
Water is going through the motor (peeing just fine from several areas on the lower unit. However, it appears to be gushing from the (whatever it is with 3 bolts ) just to the left of the oil dip stick. Certainly, someone can tell me what that thing is, and how serious the problem appears to be. Thanks.
Managed to get the part off to see the problem. Turns out, it is a sacrificial anode, which is now fairly corroded. So far, I've only found this one, but looking for new parts I saw one site that says I need 2 for the F115TXRB motor, and another seemed to indicate I'll need 3. I'm sure I'll find one by the spark plugs, but not sure if there is yet another somewhere.
The problem I now have, is that where the anode cover ass'y connects to the exhaust cover, there is a "lip" around the hole, an integral part of the exhaust cover. I know the anode has been compromised enough to perhaps be the cause of the leak, but that "lip" does not completely surround the hole, and I'm not sure if designed that way, or if the corrosion extended outside the block to the exhaust cover and broke a 3/8" piece of the lip. The real problem is that 1.) the exhaust cover (if it needs to be replaced) will cost about $275 and double that if I have to pay to get it done; and 2.) the exhaust cover is no longer available (perhaps possibly Japan).
I suppose I can replace the anode(s) and try to see if the missing piece is part of my problem, since they need replacing regardless.
 
Top