Welcome Guest - Sign Up today
Welcome Guest - Sign Up today

Announcement

Collapse
No announcement yet.

95 Mirage 120 Sportjet Starting Issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 95 Mirage 120 Sportjet Starting Issues

    I have my first SportJet 120 boat. and it is hard to start each time at the water. I was told to pull the button and advance the lever to start. also there was instructions to push the key in to activate the enrichment. doing all this seems to have no effect. if i pull the plugs some times it seems to be a bit flooded and other times dry but there is no difference in sound. after I pull the plugs and dry them . i have the best chance to get it started, I have learned this the hard way. once running i have to get it warmed up for 20 seconds and then it sounds great and works. 40Mph with consistant. if i shut off, i have one shot to start it again when warm. if it does not start ,it just cranks over and over. i can get it started only after pulling plugs and drying them with a cloth. i have noticed the lowest plug some times has a slight milky coating on it. and only rarely. most of the time clean like the rest. compression test shows 120 on all when cold with fog oil spray in cylindars. not sure if the gage is low as i have seen people getting 150. but the motor runs good once i get it running. I have replaced the plugs with new ones and checked the stator. the resistance readings seemed a bit high between the blue and blue and white. it was 8500 and the range was 6800 to 7600 the manual says replace. I want the boat to start consistantly and i do not want to play the buy all new parts game with out knowing the cause. ether the motor starts and purrs or it just turnes over. i never hear pops and sputters or back fires. Carbs look clean, breather tubes look like they were cleaned , no wax build up. at this point i feel like the engine floods out on its own but after i dry the plugs it seems to need the enrichment to start.

  • #2
    Re: 95 Mirage 120 Sportjet Starting Issues

    '95 should have the auto-enrichner. Leave the 'shifter' in nuetral and crank until it tries to 'hit', then pull the nuetral knob and advance throttle...should fire right up.

    As far as re-starting after sitting for an hour it's always been a hit/miss kinda thing for me. I usually pull the knob and advance the throttle. But it seems to be close most of the time. Cold starts easy, hot starts easy, warm starts questionable!

    Unless you have choke pushing the key in will have no effect (would hear a click when pushing in or releasing).

    Comment


    • #3
      Re: 95 Mirage 120 Sportjet Starting Issues

      i took the boat to the river 30 minutes away and tried as you said. there is no pop, the boat never started. I do not hear a click when i push in on the key. I only tried that because I was given the owners manual for this boat and it tells me to do that during starting. I have had mercury Outboards in the past and they have electric choke plates that close over the carbs and choke them out. there are non like that on this boat. I also looked at the linkage, when i pull the button and advance the throttle it looks like it does nothing for the first bit then it only seems to change the timming at the end. the throttle with the button out only goes so far when i have the button in it goes much farthere and opens up the butterflys, but with the safty switch i can not crank in with the button out. never got the boat running this time cranked a lot with no change in sound. no pops.

      Comment


      • #4
        Re: 95 Mirage 120 Sportjet Starting Issues

        http://www.marinemechanic.com/merc/S...DATE-EN_09.pdf

        This is a service bulletin for the SP 90-- 93'-94' It has the starting procedure for a SJ that has a choke. But the procedure should be the same for a auto enricher. If the plugs a wet fowling maybe you could change the type of plug you are using i.e Surface gap to a electrode type. Someone on here posted a service bulletin about the different plug once I seen. I might guess that your auto enricher is not working though. Well it would be the first thing I would check anyhow. Simple voltage check will tell you if it has juice or not, if not check fuses and the such. Alot of times it is just a loose or corroded connection or fuse or something else very simple.

        Oh yea the service bulletin I posted has the alternate plug # to use in case of fouling.

        BTY I installed a primer bulb on mine and it seemed to resolve some of the starting issues. HOWEVER a primer bulb is NOT recommened nor is a electric fuel pump in a inboard motor mounting setting due to the fire/explosion hazard. I do think they make USCG approved bulbs though so it might be worth checking into.

        BTY everyone, I received my rebuild kit a couple of days ago, so I'm on my way to getting a boat back.

        Comment


        • #5
          Re: 95 Mirage 120 Sportjet Starting Issues

          sr#0E099129 falls outside of this bulletin. I have a 95 not a 94. I would love to try other spark plugs if it would be safe, I have seen plenty of blown motors due to the moving of spark from surface gap to projected tip. i hear that even though the spark plug clears the piston it still moves the spark to close to the piston and burns a hold in it. I have had two different officers inspect the boat and both looked in to the engine bay and make comments that It was a violation to add any bulbs or electric fuel pumps, i dont have any but i know they will inspect again. seems like they have a heavy presence where i launch.

          anyone know if my engine can run this different plug without damage ? I have been running the plug that is in my manual, and it was in the boat when i replaced them.

          I would love to try the fuel pump idea because i read another thread that seemed to make a big difference in starting but with the inspections i dont want to be breaking the boating rules. if there is a safe way of doing this. I guess the problem is that with the electric pump you can pump fuel all over the place in if anything came undone, but with the stock one.. the motor would die first and stop pumping.

          there was one fuse on the motor that has to do with the motor, as the the rest of the fuses under the dash they do not trace back to the motor in any way. they were for power outlet, lights, radio,gage lights, Nav lights. all fuses are good. also this motor is clean. i have checked for corrosion and loose wires but have not found none. the motor looks clean and new. the compartment looks like i can eat off of it. it is one reason i bought this boat. the only issue i have in the engin bay is the foam is crumbling , I would like to replace it but do not know where to find new foam.

          thank you both for the replys but i am still looking for a fix.

          Comment


          • #6
            Re: 95 Mirage 120 Sportjet Starting Issues

            One additional check would be to pull the sounds attenuator off and look down the throats of the carbs (extendo-mirror works well). In Nuetral all 3 butterflies need to be completely closed. This allows the auto-enrichner to engage. (As long as you're doing this you should check at WOT, all 3 butterflies should be completely level...adjust accordingly)

            If the plugs are [fuel] wet, you might try placing a clamp (smooth hemostats worked on mine) on the fuel line going from one of the carb bowls to the enrichner then try again. This will tell you if the enrichner is failing.

            The enrichner allows extra fuel to flow into the intake until current from the stator melts the wax and allows the enrichner to close. I'd prefer the "Push to Choke" but who can argue the improvement ?

            Comment


            • #7
              Sign up today
              Re: 95 Mirage 120 Sportjet Starting Issues

              i have taken the sounds attenuator off and when i look down the throats the Two carbs are both in the same position and that is closed. at WOT the Two carbs are level. what my question about this is, when i pull the nob and advance the butterflies never move is that correct ? seems like nothing happens untill its full advance and then its just a advance of timming.

              when i clamp or remove and plug the hose from the enrichner the plugs still get wet. could there be an issue with the spark not being enough. I do have spark when it is cranking i have pulled and grounded the plug and it is jumping the gap on the plug. just not sure how bright or big the spark should be.

              also being a two cycle, there is no crank case oil to change but some times i smell that dirty oil smell like the crank case has old oil, not sure what thats from because I am using the Quicksilver that is reccomended and its new.

              I just wish i had a push choke and no enrichner aslo. does anyone know what a slightly hi resistance in the stator would do ? any effect on starting ?

              Comment

              Working...
              X