Welcome Guest - Sign Up today
Welcome Guest - Sign Up today

Announcement

Collapse
No announcement yet.

1990 150 yamaha no fuel to 2 cylinders?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1990 150 yamaha no fuel to 2 cylinders?

    my 1990 yamaha 150 has been running perfect for along time. yesterday i was out and everything was good all day on the water then it was having a hard time getting on a plane and couldnt reach WOT rpms. it was lacking power and at WOT like a cyl or two was dragging. at WOT i could occasionally feel them kick in and i would get very short (split second) bursts of full power.

    got home running on a hose and started pulling spark plug wires and it appears the bottom cylinder on each bank is not firing. im getting spark to both of them and the plugs looks great (nice and tan, no gas or carbon). when i pull the plug wire on each of these cylinders nothing changes in the way it runs whereas the other 4 do make a noticeable difference.

    compression in these 2 bottom cylinders is also good. seeing as they feed off the same carb im thinking plugged jets but i think they have separate bowls floats and jets right? plus seaparate idle circuits right? seems wierd that both would go at the same time. any thoughts on this?

  • #2
    Re: 1990 150 yamaha no fuel to 2 cylinders?

    If you have no fuel you have no lubrication to those cylinders (assuming it's a 2stroke) I once got a boat real cheap because the former owner seized a piston because the carb got some methanol induced slime in the carb.

    if your carb is dirty you might consider a Raycor style fuel filter like diesel engines have.

    Comment


    • #3
      Re: 1990 150 yamaha no fuel to 2 cylinders?

      I would be pulling and cleaning carbs to make sure before running it more

      Comment


      • #4
        Sign up today
        Re: 1990 150 yamaha no fuel to 2 cylinders?

        Hey ,i know its been a while since this post, but i am having the exact problem. did you ever have any resolution?


        Originally posted by Hardcore View Post
        my 1990 yamaha 150 has been running perfect for along time. yesterday i was out and everything was good all day on the water then it was having a hard time getting on a plane and couldnt reach WOT rpms. it was lacking power and at WOT like a cyl or two was dragging. at WOT i could occasionally feel them kick in and i would get very short (split second) bursts of full power.

        got home running on a hose and started pulling spark plug wires and it appears the bottom cylinder on each bank is not firing. im getting spark to both of them and the plugs looks great (nice and tan, no gas or carbon). when i pull the plug wire on each of these cylinders nothing changes in the way it runs whereas the other 4 do make a noticeable difference.

        compression in these 2 bottom cylinders is also good. seeing as they feed off the same carb im thinking plugged jets but i think they have separate bowls floats and jets right? plus seaparate idle circuits right? seems wierd that both would go at the same time. any thoughts on this?

        Comment

        Working...
        X