Welcome Guest - Sign Up today
Welcome Guest - Sign Up today

Announcement

Collapse
No announcement yet.

Problem on idle - 2000 Yamaha SX 150 TXRY EFI OX66

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem on idle - 2000 Yamaha SX 150 TXRY EFI OX66

    Hi,

    I'm hoping someone can offer some help or suggestions ...

    I'm having a problem on idle up to about 1800 RPMs where the motor seems like it's loading up a bit. As soon as I push the throttle up, it clears up and runs fine. I had it running at 3500, 4000, 4200, 4500, 5000 RPMs and it ran great.

    As far as maintenance, this is what I did this year:
    • Replaced VST filter
    • Replaced all spark plug caps
    • 2 new low pressure pumps
    • New pressure relief valve
    • New water pump
    • 2 new thermostats
    • Cleaned O2 sensor which looked fine - had a little carbon on the O2 sensor and the draw tube was a little oily but clear (no blockages).


    Late last year I did the following:
    • Replaced VST filter and engine filter


    Every year I replace the 10 micron water separator filter and spark plugs.

    I only put about 50-60 hours on it per season.

    Also, today I noticed on my Yamaha gauge that the battery was registering 12.6 and it was blinking on and off. Is this too low? I have 2 batteries ... one is a brand new (this year) starting battery, the other is a deep cycle battery group 24s.

    The engine mounted filter looks clear. I purchased the boat used about 3 years ago so I don't know what maintenance was done before I got it.

    Any help or suggestions would be appreciated.

    Thank you.

    - Bob

  • #2
    Re: Problem on idle - 2000 Yamaha SX 150 TXRY EFI OX66

    check the fuel rail pressure,check the O2 sensor output voltage test the stator low speed output voltage.
    if avalible run it with a diagnostic test lamp at the problem RPM.
    no tech questions by PM, they wont get answered.
    you have to be trusted by the people that you lie to .

    Comment


    • #3
      Re: Problem on idle - 2000 Yamaha SX 150 TXRY EFI OX66

      Thanks Rodbolt. I was hoping you would answer. I'm no outboard mechanic so I'm a little intimidated by these digital volt meters as I've never used any. Can you recommend a good fuel pressure gauge and digital volt meter so I can perform these tests? They don't have to be top of the line ... just something halfway decent.

      Rodbolt, I noticed when I come back - I flush the engine out in a 55 gallon drum for about 10 minutes and I noticed the smell from the engine -- it's very strong and gives me a bit of a headache if I stay near it while washing the boat. Although the boat is kept outside, it is in a bit of a confined area (close to the garage door).

      Thank you.

      - Bob

      Comment


      • #4
        Re: Problem on idle - 2000 Yamaha SX 150 TXRY EFI OX66

        a decent digital voltmeter can be had at radio shack or sears for less than 30 dollars.
        the fuel pressure test guage is about 70 but a lot of auto parts stores rent them.
        its the small sharder just like a bike tire.
        also check your coolent temp sensor.
        can be tested with the tune up spec guide or service manual and the digital meter.
        no tech questions by PM, they wont get answered.
        you have to be trusted by the people that you lie to .

        Comment


        • #5
          Sign up today
          Re: Problem on idle - 2000 Yamaha SX 150 TXRY EFI OX66

          Hi Rodbolt I will p/u the equipment needed this week .


          Thank You
          Bob

          Comment

          Working...
          X