Welcome Guest - Sign Up today
Welcome Guest - Sign Up today

Announcement

Collapse
No announcement yet.

250 hp Yamaha stalls when put in neutral

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 250 hp Yamaha stalls when put in neutral

    I have twin 1998 250 hp EFI Yamahas. Both are running smooth hitting 5100 rpms and idleing at 700. When I shift forward they drop to 600 and idle steady. So here's the problem...when I shift the port motor to neutral from 600 rpms, it stalls immediately. This happens when I dock about 70% of the time. I've even seen the rpms jump from 600 to 1000 when shifting to neutral and then stalling. Am I experiencing some sort of electrical problem somewhere in the system?

  • #2
    Re: 250 hp Yamaha stalls when put in neutral

    its possible you are,
    however first I would do the routine tests.
    also lok at the shift cut off switch. its will make the engine misfire when shifting out of fwd or rev.
    if its misadjusted or a cable is sticking it may stall the engine.
    no tech questions by PM, they wont get answered.
    you have to be trusted by the people that you lie to .

    Comment


    • #3
      Re: 250 hp Yamaha stalls when put in neutral

      Thanks for the response Rodbolt. Can you give me an idea where the shift cut off switch is? Would I find it in the juction box where the tower controls and first station meet or in the 704 itself? Thanks

      Comment


      • #4
        Sign up today
        Re: 250 hp Yamaha stalls when put in neutral

        its on the shift slide on the lower stbd side of the powerhead, its the little micro switch.
        no tech questions by PM, they wont get answered.
        you have to be trusted by the people that you lie to .

        Comment

        Working...
        X