Welcome Guest - Sign Up today
Welcome Guest - Sign Up today

Announcement

Collapse
No announcement yet.

Crazy Ground - power issue on 115ETL77S (1977 - 115 johnson)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Crazy Ground - power issue on 115ETL77S (1977 - 115 johnson)

    I have been in the process of attaching a tach to my motor. I haven't bee able to get a legible reading on the multi-meter. When I touch the ground/black lead (only) to the ground on the motor gives an un-readible readout. It almost looks like it jumps around based on engine pulses, but this is with ONLY the negative lead touching on the meter. Anybody have thoughts or experience with this?

  • #2
    The red lead is dangling? What scale are you using? What happens if the red lead is touched to whatever you are trying to measure?

    I would try another meter.
    BOAT SPECS | FORUM HELP | STARCRAFT FORUM | SHOP iBoats
    Please, no PM's (Private Messages) regarding boat/engine problems.
    That is what the forums are for.
    Only forum/moderator issues will be answered in PM's.

    Comment


    • #3
      The tachometer runs off the alternator / battery charging system.

      Comment


      • #4
        Sign up today
        If it is on a pontoon check all your wires from you battery underneath as mine had a wire pinched where it ran over the crossbraces and was shorting things out.
        If I wanted your advice my wife would have told me to ask you for it.

        Comment

        Working...
        X