Welcome Guest - Sign Up today
Welcome Guest - Sign Up today

Announcement

Collapse
No announcement yet.

Oceanpro 200 issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Oceanpro 200 issues

    I have an oceanpro 200 evinrude that is idling high. It just started and will idle down if I push the key in as if I was choking it. It’s idling around 15-1700 rpm unless it’s in gear then it’s around 1100. It also sounds like it has a bottom end knock, but I can’t be sure (I’ve never worked on 2 stroke before). Any ideas or recommendations would be greatly appreciated. Thanks In advance

  • #2
    Id start on a compression test. And while waiting for a tester (if you dont have one) have a look at the sparkplug tips and see if their colours tell a story

    Comment


    • #3
      model # is ??

      Comment


      • #4
        Are those idle speeds in water or on a hose?

        Idle speed is set in the water, in gear, tied to the dock

        Mine idles 1400-1500 on the hose until quick start drops out then drops down to 1200-1300.

        The factory in water, in gear spec is 650, but mine is uneasy at the rpm. Very reliable idle @ 700-750

        Run compression test. Keep a good water pump in it.

        if your running a prop with a flo-torque type mount, expect some strange noises out of the LU.
        ....

        Comment


        • #5
          Those idle speeds are in the water, it’s a little higher on the hose. It seems to be firing on all cylinders, just makes what sounds like a bottom end knock around 1500-2000 rpms. No power loss, water pump is flowing water, and it sounds completely normal at higher rpms. I’m wondering if these are two different issues or if they are related

          Comment


          • #6
            Originally posted by Firemedic512 View Post
            Those idle speeds are in the water, it’s a little higher on the hose. It seems to be firing on all cylinders, just makes what sounds like a bottom end knock around 1500-2000 rpms. No power loss, water pump is flowing water, and it sounds completely normal at higher rpms. I’m wondering if these are two different issues or if they are related
            Your idling 400+ rpm high. Need to figure out why and adjust the idle to spec before going on.

            What is the compression in all cylinders?

            ....

            Comment


            • #7
              I’ve got 110 on all but the port side middle cylinder it has 109

              Comment


              • #8
                Sign up today
                That motor automatically increases the timing to idle fast when the motor is cold, The knock sounds like the motor could be just "sneezing", which these often do when they're cold. (I have a 98 200 OceanPro), Idle should be around 900 when she's hot. She may idle high and a little rough too, on the hose because you have no back pressure at the exhuast hub.
                Unless you hear what sounds like metal to metal contact or a physical "thud" when you say its "knocking" you may not have a problem at all.

                Comment

                Working...
                X