Welcome Guest - Sign Up today
Welcome Guest - Sign Up today
Store Links Mobile - Shop Now

Announcement

Collapse
No announcement yet.

Is it just me?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is it just me?

    For a fairly long time now I have been experiencing an issue with the comment section.

    If I add a comment to and thread and click on the post, it takes forever, and I now know that is no big deal and simply move on.

    But I have also noticed that for any reason I move from posting the comment and then come back. It offers me to "restore" the un-posted previous comment or "discard" it. If I click "restore", the comment comes back, but instantly drops out of the thread. So you can't recall a previously typed comment again.

    Now I am not complaining by any means, but merely posting this in the rare possibility it has something to do with anything else that has plagued this site.

    Just posting for info reasons, not complaining!

    Oh! And the spellcheck option still doesn't work if you quote a previous comment to add on to. It doesn't offer any spellcheck. And with my spelling deficiencies, I need everything I can get to help me.
    Tom Boy Boat Project http://forums.iboats.com/forum/boat-...s-what-trailer
    Rebuilt trailer project http://forums.iboats.com/forum/gener...r-back-to-life
    '76 40 HP Johnson rebuild http://forums.iboats.com/forum/engin...mplete-rebuild
    Minn Kota 599 Project http://forums.iboats.com/forum/boat-...ta-599-project

  • #2
    Not really a techie, but I have stayed at a Howard Johnson AND a Holiday Inn before, just not last night.......

    You are experiencing 2 different problems that might or might not be related. I dont think they ars at the root cause, although the IT minions might be able to tell 100% before, but are more likely to know for sure after 1 or the other is resolved.

    1st problem: this forum is massive w a gigantic list of unique users, which places incredible demands on the forum servers, which ARE in process of being changed. Others can supply more/better info on those details. This is whats the bottlemeck leading to post lags, the seemingly never ending Working icon, critical errors and other error messages when trying to load the forum.

    2nd: the restore 'feature', its errors, esp the comment blinking in and out of the post window, losing default spellcheck, inability to cut/paste via right mouse click, as well as random formatting loses when quoting or editting a post, are all symptoms of the problems brought to us via vB5. Which is also in the process of being replaced.

    Thanks to any/all for reporting problems as they crop up and continuing to frequent the forum, despite occasional problems.

    (right? Occasional, right? )

    iboats_tim
    Money spent @ Boat Restoration should be measured in Smiles & Pride SHOP IBOATS-BOAT SPECS-FORUM HELP-REPAIR/RESTO

    Comment


    • #3
      Originally posted by gm280 View Post
      For a fairly long time now I have been experiencing an issue with the comment section.

      If I add a comment to and thread and click on the post, it takes forever, and I now know that is no big deal and simply move on.

      But I have also noticed that for any reason I move from posting the comment and then come back. It offers me to "restore" the un-posted previous comment or "discard" it. If I click "restore", the comment comes back, but instantly drops out of the thread. So you can't recall a previously typed comment again.

      Now I am not complaining by any means, but merely posting this in the rare possibility it has something to do with anything else that has plagued this site.

      Just posting for info reasons, not complaining!

      Oh! And the spellcheck option still doesn't work if you quote a previous comment to add on to. It doesn't offer any spellcheck. And with my spelling deficiencies, I need everything I can get to help me.
      It must be you, GM. LOL


      1) Comment=Reply? The slow posting is part of the server issue being worked on. Sometimes posts are fast and sometimes not.

      2) I just tried on this reply. Typed a partial message and waited for the Auto-Saved to pop up and went back to the list of threads. Forwarded to this and again the Restore/Discard showed the 4 or 5 times I tried and in each case it did restore. Are you using a phone or PC? By dropping out, it goes back to the thread list? Can't recall hearing of this drop out issue before.

      3) Speelcheck works fine, misspeelings are underlined. What doesn't work is speel fixing when replying to a quote, a Paste/Add Table box pops up after clicking on the misspeeled/underlined word instead of a choice of correctly speeled words. The VB5 upgrade is when this first showed up and VBulletin is dragging their heels with a fix.

      So on second thought, it isn't you. It's VBulletin!
      BOAT SPECS FORUM HELP STARCRAFT FORUM SHOP iboats
      Please, no PM's (Private Messages) regarding boat/engine problems.
      That is what the forums are for.
      Only forum/moderator issues will be answered in PM's.

      Comment


      • #4
        I've had the same issue with the Restore/Discard function that gm280 is experiencing. It seems to be sporadic but has been more frequent, including yesterday. At times I lose everything and have to start over, which is very frustrating with long posts, especially with pix included.
        1976 Starcraft Kingfisher Frugal Functional Fix-up
        1976 Starcraft Chieftain 18' OB - restomod
        Garage Project
        -----------------------------------------------------
        There is a fine line between stoic... and stupid.

        Comment


        • #5
          spell check is 98% when quoting but I've had it not work on new thread posts and just normal commenting.

          the lag time i reported moons ago but i guess i didn't 'spain well enough. It does actually post, your page just doesn't refresh it. I now just wait a sec, close tab and move on to the next one. (I open multiple tabs for the threads I want to read and post/close as I go forward). You can also hit refresh on the page and your post 99.9% of the time will show


          Haven't seen the restore/discard for a bit but did have a few times recently; no where near what it used to be.

          1979 Carver Montego 2357 | 260 Mercruiser upgraded to Alpha | 2006 Nissan 15hp kicker

          Girls cry and boys fart in front of friends, but girls fart and boys cry in front of true friends.

          Comment


          • #6
            I have heard that the "working..." message that occasionally hangs you on the page when you post is a VB glitch that has been fixed in the new release of VB. I'd like to get everything updated soon so we will see about that one. I do think there are issues on our end with our server that certainly don't help speed sometimes, but I think that it's primarily a VB bug. I think the same type of problem probably results the phantom "restore content" not popping up if you lose a message sometimes as well. The spellcheck issue is purely a VB issue, I'm not sure if they have fixed that one in the new version or not.

            Between VB updates and server upgrades within the next couple months I'm hoping to put most of the tiny annoyances behind us.

            Comment


            • #7
              hey tim I do see you've moved the main page around - 'advice' on top banner so not half off screen now.

              the 'working' was happening to me yesterday and this morning - not sure when you did you changes. I've done this before and you have always told me it 'posted' which it does if I step off the page and go back so not sure what you can do but I just posted in http://forums.iboats.com/forum/gener...8935-hydrofoil and I'll post how long it stays 'working'
              1979 Carver Montego 2357 | 260 Mercruiser upgraded to Alpha | 2006 Nissan 15hp kicker

              Girls cry and boys fart in front of friends, but girls fart and boys cry in front of true friends.

              Comment


              • #8
                oh and that last post locked up.
                1979 Carver Montego 2357 | 260 Mercruiser upgraded to Alpha | 2006 Nissan 15hp kicker

                Girls cry and boys fart in front of friends, but girls fart and boys cry in front of true friends.

                Comment


                • #9
                  I don't think I've had a post in months where it didn't just sit on "working" interminably. I've just started treating that as normal - and either refresh or believe it's there and move on.

                  Unless I'm quoting or editing. If I'm doing either of those two, the post seems to happen pretty fast.
                  [ATTACH=CONFIG]temp_270443_1499813187632_202[/ATTACH]

                  Comment


                  • #10
                    every post this morning went thru after about 1.5 seconds. No 'working'


                    watch this one hang up...
                    1979 Carver Montego 2357 | 260 Mercruiser upgraded to Alpha | 2006 Nissan 15hp kicker

                    Girls cry and boys fart in front of friends, but girls fart and boys cry in front of true friends.

                    Comment


                    • #11
                      nope that one went thru in about as fast as I could blink
                      1979 Carver Montego 2357 | 260 Mercruiser upgraded to Alpha | 2006 Nissan 15hp kicker

                      Girls cry and boys fart in front of friends, but girls fart and boys cry in front of true friends.

                      Comment


                      • #12
                        And I've been having permanent "working" messages this morning.
                        1976 Starcraft Kingfisher Frugal Functional Fix-up
                        1976 Starcraft Chieftain 18' OB - restomod
                        Garage Project
                        -----------------------------------------------------
                        There is a fine line between stoic... and stupid.

                        Comment


                        • #13
                          They've done some adjustments on how the servers reset (not sure the exact details), but that will have an effect on how fast things post ... or don't ...
                          [ATTACH=CONFIG]temp_270443_1499813187632_202[/ATTACH]

                          Comment


                          • #14
                            Oh I have to admit, I am use to that now and don't even give it a second thought anymore. It doesn't bother me.
                            Tom Boy Boat Project http://forums.iboats.com/forum/boat-...s-what-trailer
                            Rebuilt trailer project http://forums.iboats.com/forum/gener...r-back-to-life
                            '76 40 HP Johnson rebuild http://forums.iboats.com/forum/engin...mplete-rebuild
                            Minn Kota 599 Project http://forums.iboats.com/forum/boat-...ta-599-project

                            Comment


                            • #15
                              Sign up today
                              Originally posted by gm280 View Post
                              Oh I have to admit, I am use to that now and don't even give it a second thought anymore. It doesn't bother me.


                              yeah but we are here all the time. New and occasional visitors need a good user experiance.

                              1979 Carver Montego 2357 | 260 Mercruiser upgraded to Alpha | 2006 Nissan 15hp kicker

                              Girls cry and boys fart in front of friends, but girls fart and boys cry in front of true friends.

                              Comment

                              Working...
                              X