NS40C Water flow

drlowell

Recruit
Joined
May 12, 2014
Messages
4
I have just acquired a 1993 Nissan NS40C. Looks beautiful. Clean. Starts with one turn of the key (electric start) and sounds great. When it runs on the muffs there is no water coming from the telltale. The impeller looks fairly new, gaskets good. There is no visible water at the thermostat either. I am new to boats. Should I be concerned about there being no water from the telltale while it's on muffs? The previous owner said it was a beast on the water. I pushed a cleaning brush up into the telltale hole and got some gunk out but not much. Don't want to blow motor. What would be my next step? Should I take it to the lake and see how it does. New nervous owner. Any help is appreciated.
 

drlowell

Recruit
Joined
May 12, 2014
Messages
4
Also, this outboard has no horn or light to warn you if the motor is overheating. Can anyone tell me what the normal operating temperature of the motor is? Can it be monitored by infrared thermometer and what part of the motor should be measured?
 

MattFL

Chief Petty Officer
Joined
Oct 20, 2010
Messages
649
Put it in a garbage can to see if it's pumping, fill the water above the water pump before you start it. When running on muffs, be sure there is a lot of water flow, you need a good hose that puts out a lot. Also check for additional water vents that might need to be covered, such as under the anti-ventilation plate (just above the prop). It should pump on muffs, but you're going to need enough water flowing into the pump.
 

drlowell

Recruit
Joined
May 12, 2014
Messages
4
Put it in a garbage can to see if it's pumping, fill the water above the water pump before you start it. When running on muffs, be sure there is a lot of water flow, you need a good hose that puts out a lot. Also check for additional water vents that might need to be covered, such as under the anti-ventilation plate (just above the prop). It should pump on muffs, but you're going to need enough water flowing into the pump.
Thanks, garbage can did it. Sorry for the delayed response, but it's been too cold and rainy to be messing with it.
 
Top