199170 hp force only runs when fuel is sprayed in carb

WylieShoe

Cadet
Joined
May 28, 2022
Messages
7
Fuel pump is fine fuel is getting to the carburetter ,carburetter has been rebuilt, compression on all three cylinders is within the 10% difference new plug wires, voltage regulator new and new water separator and new fuel lines and squeeze ball, reed valves look good , Any ideas of what I’ve missed would be greatly appreciated
 

racerone

Supreme Mariner
Joined
Dec 28, 2013
Messages
30,279
Are you pushing key in WHILE cranking it over ?-----Is the ENRICHER solenoid working ?----Remove sparkplugs, put a little fuel into into each cylinder.----Install plugs and crank it over.----Report what happens.
 

WylieShoe

Cadet
Joined
May 28, 2022
Messages
7
Are you pushing key in WHILE cranking it over ?-----Is the ENRICHER solenoid working ?----Remove sparkplugs, put a little fuel into into each cylinder.----Install plugs and crank it over.----Report what happens.
Yes the enricher solenoid is working it fires runs for a bit then quits
 

racerone

Supreme Mariner
Joined
Dec 28, 2013
Messages
30,279
I can not see or hear your motor.----I can only go by information posted here by you.----.-----Fact for you to consider , fuel goes to the enricher from the carburetor bowl.----This fuel bypasses the jets and metering circuits inside the carburetor.-----Perhaps take the carburetor to a shop for inspection / cleaning.----Have you inspected fuel pump on the motor ?----Opened low speed mixture screw 1/2 turn at a time and tested running again.----Had an assistant operating the manual fuel pump when starting the motor.
 

WylieShoe

Cadet
Joined
May 28, 2022
Messages
7
I can not see or hear your motor.----I can only go by information posted here by you.----.-----Fact for you to consider , fuel goes to the enricher from the carburetor bowl.----This fuel bypasses the jets and metering circuits inside the carburetor.-----Perhaps take the carburetor to a shop for inspection / cleaning.----Have you inspected fuel pump on the motor ?----Opened low speed mixture screw 1/2 turn at a time and tested running again.----Had an assistant operating the manual fuel pump when starting the
 

WylieShoe

Cadet
Joined
May 28, 2022
Messages
7
Thanks for the input yes I had the fuel pump apart diaphragm looks like a new, took the line off at the carburetter crank the engine and fuel was coming out really good , yeah I’m thinking of missing something on the carburetter somewhere I’ll probably take your Advice and take it in somewhere
 

jerryjerry05

Supreme Mariner
Joined
May 7, 2008
Messages
17,419
That show it's burning the fuel in the bowl and no more gets into the bowl.
Check the needle seat and make sure the floats set right(see stickies at top)
Sucking air: maybe the bulb, or the quick connect someplace in the line it might be sucking air?
Bad seals?
 
Top