140 hp Suzuki not running at full rpms

Surfwtw

Seaman Apprentice
Joined
Jun 16, 2007
Messages
42
Hey, I have been posting a lot lately trying to get help fixing my outboard. There were a lot of small issues with it and it is now running a lot better than what it was but still not good enough. Right now the main problem that I am having is that it will not go as fast as it used to. I am maxing out around 5500rpms, and only going about 25mph. When I hit wake it starts bogging down and when I am running full throttle the rpms will fluxuate, slow down a little and then pick up. Also when I flush the motor and have it in neutral the rpms fluxuate anywhere between 500 rpms and 2500 rpms. My friend who knows a good bit about motors says that the carbs just need to be calibrated but I want to get some other opinions. Also just to let you know what has already been done, We have changed the water fuel seperator, new spark plugs, and the fuel filter. We have also taken a look in the carbs and they look very clean. What can I do to get this boat running the way it should? Also, what rpms should I be looking at when at full throttle?, and is it possible to be at the correct rpms at full throttle but not going as fast as it used to? Your replies will be appreciated.
 

Surfwtw

Seaman Apprentice
Joined
Jun 16, 2007
Messages
42
Re: 140 hp Suzuki not running at full rpms

Also I noticed that the primer bulb was flat while I was out on the water and the motor was running. Is this normal?
 

deejaycee_2000

Captain
Joined
Mar 28, 2006
Messages
3,447
Re: 140 hp Suzuki not running at full rpms

make sure you have enough ventilation at the tank, and that there is no leaks in your fuel line ....
 

lakensea

Chief Petty Officer
Joined
Jan 30, 2002
Messages
485
Re: 140 hp Suzuki not running at full rpms

If your primer bulb is flat then you have a restriction in your fuel system between the bulb and the tank, or a restriction in the tank's vent system.
 

Surfwtw

Seaman Apprentice
Joined
Jun 16, 2007
Messages
42
Re: 140 hp Suzuki not running at full rpms

What should I do to troubleshoot the restriction between the primer bulb and the tank?
 

deejaycee_2000

Captain
Joined
Mar 28, 2006
Messages
3,447
Re: 140 hp Suzuki not running at full rpms

try a different tank, and make sure the ventilation cap is open ......
 
Top