08' Merc 90hp --Ditching The Oil pump/going mixed fuel..

frustratedboater

Petty Officer 1st Class
Joined
Jul 10, 2007
Messages
395
I have a 2008 Mercury 90hp looper, "ELPTO" . SERIAL: 1B712639
Just a little history on this motor, a friend bought it and it had blown the top piston into pieces. I am helping him rebuild it.. I had a local machine shop bore the bottom two: .20 and the top at: .30. WE both don't have much history as to why it blew, but he would like to run a mixed fuel and not take any chances.
Other than disconnecting the oil, is there any other necessary steps needed to successfully operate the motor in the future? I don't see and electric lines to the pump, just the tank. Thx
 

Faztbullet

Supreme Mariner
Joined
Mar 2, 2008
Messages
14,560
Got pics? A piston in pieces could be fuel,temp or ignition problem. The looper models dont like to be be overproped and lugged or ran more than 5-700 rpm over max rating. The piston skirts has a tendency to break
 

frustratedboater

Petty Officer 1st Class
Joined
Jul 10, 2007
Messages
395
Got pics? A piston in pieces could be fuel,temp or ignition problem. The looper models dont like to be be overproped and lugged or ran more than 5-700 rpm over max rating. The piston skirts has a tendency to break
Yes.Screen Shot 2021-10-09 at 7.32.54 AM.pngScreen Shot 2021-10-09 at 7.33.47 AM.png
 

frustratedboater

Petty Officer 1st Class
Joined
Jul 10, 2007
Messages
395
Sorry for the huge size, I can't seem to figure out correct sizing on this site. The prop size is a 17-pitch on a 17 Trophy, fiberglass CC. Looking at the piston it looks like it crumbled. Flaw in design? I put the spec pistons in Wiseco in. Looking at the pistons, could be an oil issue. I'm not that experienced analyzing wear indicators..
 

Dave1027

Master Chief Petty Officer
Joined
May 25, 2010
Messages
853
To remove the auto-blend oil system you would remove the oil tank and the mechanical oil pump and associated oil lines. Should install a plate to cap off the hole where the oil pump was. Also plug of the oil port going to the fuel pump.
 

Texasmark

Supreme Mariner
Joined
Dec 20, 2005
Messages
14,005
I removed the automatic oiler in my 2002 90 hp. It was really complicated......I undid 3 screws holding the pump in place and temporarily disconnected one oil line attached to it to get the pump out where I could grasp the geared drive shaft and pull it out.....which I did. I put the hose back on the pump and put the pump back where it was andreinstalled the 3 screws.

The complicated part was that I wrote a note adjacent to the gas filler cap on the boat indicating that I had to pre mix!!!!!!
 

Faztbullet

Supreme Mariner
Joined
Mar 2, 2008
Messages
14,560
Skirt broke. Make sure you break-in the the Wisecos several heat cycles before WOT use. Check RPM
 

merc850

Lieutenant Commander
Joined
Jul 7, 2010
Messages
1,686
If you don't have a tach get one and make sure the motor is running near the hi end of its operating range at full throttle.
 
Top