Welcome Guest - Sign Up today
Welcome Guest - Sign Up today

Announcement

Collapse
No announcement yet.

1990 225 yamaha 2 stroke no power under load

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1990 225 yamaha 2 stroke no power under load

    i have a 1990 yamaha 2 stroke 225 outboard on a 222 aquasport center console, it cranks up and runs great in neutral and in gear when on the water hose. when i put it in the water it will idle and go into gear just fine but boggs down terribly when in gear, at full throttle i can only get 7 mph. i have a 14x21 prop on it. i cleaned the carbs, replaced all spark plugs. all plugs are getting spark. i have an external tank hooked up with fresh fuel. i dont know what else it could be that is causing the lack of power. any ideas?


    also.. i took off the air box and i can see fuel spraying out of the every carb into the cylinders. so i believe im getting proper fuel i guess????

  • #2
    Re: 1990 225 yamaha 2 stroke no power under load

    Check to see if timing is advancing to spec and test alarm system to see if it is functioning.
    You may have an alarm coming in but the buzzer is not sounding

    Comment


    • #3
      Re: 1990 225 yamaha 2 stroke no power under load

      How do you check timing?

      Comment


      • #4
        Re: 1990 225 yamaha 2 stroke no power under load

        with a timing light just like on your car or truck

        Comment


        • #5
          Re: 1990 225 yamaha 2 stroke no power under load

          Okay.. i found another issue that is probly the cause... when i pull spark plugs one at a time and listen to the engine sounds, the top two cylinders dont affect the sound of the engine when i pull the spark plugs... what could be causing me to have two dead cylinders???? i have compression, clean carbs, new spark plugs, spark to the plugs, fresh fuel in portable tank.... what else could it be??

          Comment


          • #6
            Sign up today
            Re: 1990 225 yamaha 2 stroke no power under load

            Your CD unit may be going out. Sometimes a bad unit will still give off a spark, but won't properly fire a cylinder.

            Comment

            Working...
            X