Welcome Guest - Sign Up today
Welcome Guest - Sign Up today

Announcement

Collapse
No announcement yet.

1998 - 200hp Yamaha Saltwater Series II - Spark Issue

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1998 - 200hp Yamaha Saltwater Series II - Spark Issue

    Hey Fellow Boaters,
    I have an issue which no marine mechanic seems to be able to solve. I have a 1998 Yamaha 200Hp Saltwater Series II Outboard Motor and I was not able to get much speed. I had a mechanic check it and we found out that only 4 of 6 spark plugs are firing. The bottom right and top left are not firing. We changed the ignition coils and still no fire. We found out that one of the wires were damaged in the computer box (of course that cant be repaired) we then borrowed 3 other working computer boxes and still same thing. We then changed the stator and plusar coils and same thing. We even changed the little sensor next to the flywheel and still no luck. We cleaned up all the wire contacts, grounds etc and still no luck. Can someone please give me some advice as to what the problem can be and how to fix it.
    Thanks in advance for all your advice and assistance.

  • #2
    Re: 1998 - 200hp Yamaha Saltwater Series II - Spark Issue

    check crank position sensor output.
    two pulser coils control spark on 4 cylinders the crank position sensor controls the other two.
    cps controls cyls 2 and 5, guess where they are,top port and bottom stbd.
    let me guess, this marine mechanic doesnt have yamaha school certs for fuel and electrical.
    no tech questions by PM, they wont get answered.
    you have to be trusted by the people that you lie to .

    Comment


    • #3
      Re: 1998 - 200hp Yamaha Saltwater Series II - Spark Issue

      Thanks for your response Rodbolt. No, the marine mechanic doesnt have the certificates. The Crank Position Sensor is the little sensor on the right of the flywheel? We changed that also and still no luck. I am assuming the cylinders are set up as follows if you are looking from behind the boat? thus 2 and 5 arent firing.
      2 - 1
      4 - 3
      6 - 5

      Comment


      • #4
        Re: 1998 - 200hp Yamaha Saltwater Series II - Spark Issue

        just because you changed a sensor doesnt mean the ecu saw the signal.
        take it to a real yamaha tech.
        could be a harness failure.
        no tech questions by PM, they wont get answered.
        you have to be trusted by the people that you lie to .

        Comment


        • #5
          Re: 1998 - 200hp Yamaha Saltwater Series II - Spark Issue

          Thanks again RodBolt for your response. I wish I could take it to a certified Yamaha Technician but unfortnately where I live here on Andros Island, Bahams there are no certified Yamaha Technicians. There is only one authorized Yamaha Dealership with technicians and they are not located on my island thus I have to be contended with the technicians I have here one of which is reccommended by the yamaha dealership. Back to the issue at hand, which harness do you suggest? The one from the CPS? we checked that also. What would it take for the ecu to 'see the signal'? Any advice would be greatly appreciated.
          Thanks.

          Comment


          • #6
            Re: 1998 - 200hp Yamaha Saltwater Series II - Spark Issue

            then you will need to check the wiring from each of the CPS wires to the ECU.
            quickest way is by using the wiring diagram,unplug the ecu and check resistance accrossed the two connector terminals that the CPS uses,then test each connector for shorts to ground.
            no tech questions by PM, they wont get answered.
            you have to be trusted by the people that you lie to .

            Comment


            • #7
              Hey Budhu. Did you get the problem fixed? I inboxed you my details. I am here in Nassau.

              Comment


              • #8
                Originally posted by Bahama Papa View Post
                Hey Budhu. Did you get the problem fixed? I inboxed you my details. I am here in Nassau.
                I'm willing to bet Budhu isn't going to see your message. His last visit was 10 days after this last post in June 2010.

                You should start a new thread.

                Closed.
                BOAT SPECS FORUM HELP STARCRAFT FORUM SHOP iboats
                Please, no PM's (Private Messages) regarding boat/engine problems.
                That is what the forums are for.
                Only forum/moderator issues will be answered in PM's.

                Comment


                • #9
                  Sign up today
                  Originally posted by Bahama Papa View Post
                  Hey Budhu. Did you get the problem fixed? I inboxed you my details. I am here in Nassau.
                  Please avoid discussung forum topics via email or PrivateMessages, keep it in the open forum so others can benefit.

                  Also avoid posting to old, inactive topics like this over 9yr old topic
                  Money spent @ Boat Restoration should be measured in Smiles & Pride SHOP IBOATS-BOAT SPECS-FORUM HELP-REPAIR/RESTO

                  Comment

                  Working...
                  X