Welcome Guest - Sign Up today
Welcome Guest - Sign Up today

Announcement

Collapse
No announcement yet.

Problem with Yamaha gauges

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Yamaha gauges

    Greetings from down under down under. Am currently fitting up a s/h F115 on my boat. All is well except with the gauges (analog). When ignition is turned on, no warning lights come on. Is this right? On my old 2 stroke 115, you'd get the warning lights for a few seconds, then a green light. If it's not right, any suggestions? The backlight bulb works and the tacho reads revs OK, just no oil or temp light.Cheers and thanks in advance Yockman

  • #2
    Re: Problem with Yamaha gauges

    hello without the part number I can verify the compatibility. the old two stroke analog tach/gauge wont work with fourstroke. if yours has a 2-4 stroke select or dip switches it can be set correctly. did the gauge package come new with the engine? good luck and keep posting
    no tech questions by PM, they wont get answered.
    you have to be trusted by the people that you lie to .

    Comment


    • #3
      Re: Problem with Yamaha gauges

      Thanks rodbolt,The only info I can see on the back of the tacho is a three way switch on the back marked 12P, 6P and 4PIs this any good?Do you know what it should be set to?Cheers,YockmanPosts: 2 | From: Tasmania |

      Comment


      • #4
        Re: Problem with Yamaha gauges

        wont work like vinney pointed out in another post. if the tach does not have 3 dip switches under a rubber plug it wont work properly with a fourstroke. the fourstroke alarms are different than a twostroke. good luck and keep posting
        no tech questions by PM, they wont get answered.
        you have to be trusted by the people that you lie to .

        Comment


        • #5
          Re: Problem with Yamaha gauges

          Well Im' not the expert on these things, I just wanna get this thing workin. Hers is some other info I've hathered today.1) On the yamaha website http://www.yamaha-motor.com/accessories/otb/helm07.html I found this picture of a 4stroke analogue tacho. This looks the same as mine and has different warning lights to the 2 stroke gauge. Mygauge has the same 2 lights, oil and temp, that you see on this page; the 2strokes have a 3rd light (http://www.yamaha-motor.com/accessories/otb/helm06.html) 2) A yamaha guy has told me that the tacho I have will work and that on this model, the lights do not come on when you turn on the ignition.All a bit frustrating, just wanna get this thang on the water this weekend.Cheers and thanks for any further input.Yockman

          Comment


          • #6
            Re: Problem with Yamaha gauges

            hello the tach portion will work. the alarm functiond wont. if your tach does not have a 2-4 stroke select switch it may not give the correct visual alarms. its not hard to test the oil and over heat alarms on your engine. good luck and keep posting
            no tech questions by PM, they wont get answered.
            you have to be trusted by the people that you lie to .

            Comment


            • #7
              Sign up today
              Re: Problem with Yamaha gauges

              Er, well, ahem. Problem solved. Wire in wrong place, despite me looking at every wire 50,000 times. Gonna have to move up to next level of power in my bifocals. Looks real good now, 2 red warning lights for a few seconds, turn that key and pow! Shorted oil sensor and alarm howled, bedtime here now will test temp tomorrow and hit the water thursdayCheers, Yockman

              Comment

              Working...
              X