Welcome Guest - Sign Up today
Welcome Guest - Sign Up today

Announcement

Collapse
No announcement yet.

94 yamaha 40hp

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 94 yamaha 40hp

    Recently purchased and installed said outboard. Watched it run on a stand through all rpm ranges. Took out yesterday and ran fine but seemed to hesitate in mid rpm range. Took back out today and noticed gas dropping from engine/carburetor area. Took it out and now it seems to idle ok but kinda rough, and seems like it runs on one cylinder.

    https://youtu.be/tiUuLn4q3IA

  • #2
    Sounds horrible.-----Do a compression test on it.-------Way too much clanking / mechanical noise.

    Comment


    • #3
      Sounds like it's time for carb work. Dripping gas is the clue. Don't run it with bad carbs or you run the risk of bad motor damage, like holes in pistons.
      BOAT SPECS | FORUM HELP | STARCRAFT FORUM | SHOP iBoats
      Please, no PM's (Private Messages) regarding boat/engine problems.
      That is what the forums are for.
      Only forum/moderator issues will be answered in PM's.

      Comment


      • #4
        I just bought it from a mechanic. I watched it run fine. It ran fine yesterday. Is it possible that one of the plugs is fouled so it only runs on one cylinder? It idles fine, but once shifted into gear and under load, it sputters and clanks

        Comment


        • #5
          Watched it run on a stand through all rpm ranges.
          Wasn't much of a mechanic to rev it all the way up on a stand. That's no way to treat a motor and shows lack of skills and knowledge.
          BOAT SPECS | FORUM HELP | STARCRAFT FORUM | SHOP iBoats
          Please, no PM's (Private Messages) regarding boat/engine problems.
          That is what the forums are for.
          Only forum/moderator issues will be answered in PM's.

          Comment


          • #6
            Why yes , try a new set of plugs.----They foul all the time.----Cheap to replace.

            Comment


            • #7
              Originally posted by GA_Boater View Post

              Wasn't much of a mechanic to rev it all the way up on a stand. That's no way to treat a motor and shows lack of skills and knowledge.
              I'm sorry, let me rephrase that into a way that doesnt distract you from the point I was trying to make: I watched the motor run fine in all gears. I took it out yesterday and it ran fine. Today, I discovered water dripping from carb while motor was up. I'm guessing a stuck float and that fouled a plug?

              Comment


              • #8
                To me the motor sounds awful.-----Mechanical noises.

                Comment


                • #9
                  Originally posted by racerone View Post
                  To me the motor sounds awful.-----Mechanical noises.
                  Does it sound like its idling on only one cylinder

                  Comment


                  • #10
                    It is just not running right and has strange noises.------I can not tell exactly what is wrong.-----Motor is too far away to do some simple checks !----Up to you to inspect it.

                    Comment


                    • #11
                      Sign up today
                      Is it a 2 or 4 strokes 26 year oldie motor ? If it were mine would perform a head gasket retorque with a torquemeter, clean all carb's valve seats and needles as when factory delivered, squirt 1/2 to 3/4 bottle of Carbon Guard through the carb's necks while the motor runs geared to at least to 2.0 K to 2.5 K revs while is being flushed with ear muffs on a vertical stand.

                      Check cylinder compression and if both spark plugs fires well amd strong, if all is good install new plugs and go for a wot run for some minutes. As you have witnessed one issue is the motor working without load, other issue working at plain load...

                      Happy Boating


                      Sea Rider 320, 380 Sibs, 450 Rib, 2 Strokes Tohatsu 5,18 & 30 HP Proud Smokers

                      Comment

                      Working...
                      X