Welcome Guest - Sign Up today
Welcome Guest - Sign Up today

Announcement

Collapse
No announcement yet.

97 yamaha p200tlrv

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 97 yamaha p200tlrv

    Engine hits 4800 rpm then drops to 4000 rpm and surges back and forth. Good compression. Rebuilt carbs 3 times,replaced all fuel lines including pick up tubes in tank, no restrictions int tank relief valve. Replaced fuel pumps and filter and bulb. Replaced ignition coil and plug caps replaced spark plugs and pulsar coil. Any ideas rodbolt

  • #2
    Rodbolt and Elvis have long since left the building.

    When the motor starts to drop off RPM have someone mist some gasoline into the air intake system. See what happens.

    Comment


    • #3
      Ok .out of a spray bottle? It will be a couple of days depending on weather.

      Comment


      • #4
        Rodbolt has been gone almost 9 years.

        Borrow a plant mister from your wife or SO. You want to do a quick spray of fine mist, a squirt bottle may be too much and flood the motor to a stop or worse cause hydrolock damage if not careful.
        BOAT SPECS | FORUM HELP | STARCRAFT FORUM | SHOP iBoats
        Please, no PM's (Private Messages) regarding boat/engine problems.
        That is what the forums are for.
        Only forum/moderator issues will be answered in PM's.

        Comment


        • #5
          Ok guess ive been reading alot of old post from him. So if the engine picks up im guessing it would still be a fuel problem. Ive tried bumping the choke with no change. So what would this point to if it works.

          Comment


          • #6
            So what would this point to if it works.
            Fuel delivery as carbs cannot supply fuel that engine is demanding. Could be float levels off, weak fuel pressure, bad anti siphon valve in tank, bad fuel line shedding liner internally.
            When in doubt,Trim it out!!!
            Business Owner & Certifed Technician
            Boats I own & use
            20ft Javlin w/250 Junkrude
            17ft Bullet w/200 Merc (SOLD!!)
            13ft Allison w/150 I-6
            17ft Hydra-Sport 175GT
            15ft Allison w/75 Stinger(project)
            14 x 48 Drifter with 1100SS Merc

            Comment


            • #7
              Have you tried a remote fuel supply?

              Install a piece of clear fuel line at the fuel pump and drop the other end it in a can of premix.
              ....

              Comment


              • #8
                Thanks for responses. Have tried remote fuel supply but i will be. Replaced all fuel lines including anti siphon valve. Waiting on weather to break to try . Will let u know how it goes.

                Comment


                • #9
                  Weather finally broke enough to do some of the test. Tried misting fuel in intake with no change. Tried remote fuel supply didnt make any changes. Didnt bypass filter with remote fuel supply. Its a new filter on engine. Its actually going slower. Not sure if its because of outside temp. Surges from 3900 to 4600 rpm. Everything but the fuel tank and carb floats is new on the fuel side of the engine. Floats are a solid black hard foam type of material. They are all set to 16.5 mm. Set timing relinked and synced carbs. Could this be something other than fuel.

                  Comment


                  • #10
                    Trying to recollect everything that stood out on engine. Its always popped like a lean sneeze , the last owner said it always did that. But its popping pretty good now will even stall engine from time to time. Are these symptoms of a head gasket. Checked compression . Never did a leak down test on this motor.

                    Comment


                    • #11
                      Sign up today
                      Ok so i moved on from fuel system to ignition system. Got the specs from cdi electronics to test ignition system. Ordered dva tester. Tested cdi out put at coils and had low voltage . Tested pulsar coil next and had good voltage. Went on to test stator got low voltage on low speed coil and no voltage on high speed coil. Did ohms test on high speed coil coil showed open . Replaced stator. Retested cdi and all voltages were good. Took out on water today and motor ran like a champ.

                      Comment

                      Working...
                      X