Welcome Guest - Sign Up today
Welcome Guest - Sign Up today

Announcement

Collapse
No announcement yet.

9.9 mercury 4 stroke electric start starter bad?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 9.9 mercury 4 stroke electric start starter bad?

    My 9.9 won't turn over after a long run on the water, fish finder shows good volts, test light lights up when probing starter hot post when the key is turned, Bad Starter ? starter works fine when the engine is cold, but not at all - ever - when engine is hot , it does every time, how much is a starter for one of those? (2006 big foot 9.9)
    Bring rain gear !

  • #2
    Find the model# /year of your motor and check the store on this site.
    or take the starter apart & clean??
    "Success is walking from failure to failure with no loss of enthusiasm." - Winston Churchill

    Comment


    • #3
      Electric starter motors needs a huge amount of amps not volts. Need a 40 Amp min battery or bit more, if using same bat connected to other electric/electronic gadgets while engine is OFF expect a amp drainage for a fast engine start. Check that both motor's bat contacts are clean and the internal wires in excellent working condition.

      Happy Boating


      Sea Rider 320, 380 Sibs, 450 Rib, 2 Strokes Tohatsu 5,18 & 30 HP Proud Smokers

      Comment


      • #4
        I figured it was the starter due to , it does it every time even with a fresh battery , then with no additional charging it will always start the next day, then when engine gets hot later that day, it won't start , next day , it starts, later that day won't start, let it cool , starts right up, heat up, won't start, cool again starts again , hot again no start, cool again starts right up, happens every time, like clock work, when it is hot and starter doesn't work, 1 pull of the rope and it starts, that's the only reason I've been able to put up with it, but it does drive me crazy, I was wonder how much a starter would be?
        Bring rain gear !

        Comment


        • #5
          Clean the post on the starter and cable lug. Do the same where the ground from the battery connects to the motor.
          BOAT SPECS | FORUM HELP | STARCRAFT FORUM | SHOP iBoats
          Please, no PM's (Private Messages) regarding boat/engine problems.
          That is what the forums are for.
          Only forum/moderator issues will be answered in PM's.

          Comment


          • #6
            Originally posted by GA_Boater View Post
            Clean the post on the starter and cable lug. Do the same where the ground from the battery connects to the motor.
            this will be done
            Bring rain gear !

            Comment


            • #7
              Yep, if the motor rope starts whether being cold or hot it's a electric starter related issue. Is the current starter the OEM factory delivered with said motor ?

              Happy Boating


              Sea Rider 320, 380 Sibs, 450 Rib, 2 Strokes Tohatsu 5,18 & 30 HP Proud Smokers

              Comment


              • #8
                Originally posted by Sea Rider View Post
                Yep, if the motor rope starts whether being cold or hot it's a electric starter related issue. Is the current starter the OEM factory delivered with said motor ?

                Happy Boating
                yes - factory installed starter is still the one on it
                Bring rain gear !

                Comment


                • #9
                  Originally posted by Prophammer View Post

                  yes - factory installed starter is still the one on it
                  If all what's suggested lookig at failed and if the motor ihappens to be under warranty apply the warranty with a Tohatsu dealer..

                  Happy Boating


                  Sea Rider 320, 380 Sibs, 450 Rib, 2 Strokes Tohatsu 5,18 & 30 HP Proud Smokers

                  Comment


                  • #10
                    Sign up today
                    The motor is 14 years old.
                    BOAT SPECS | FORUM HELP | STARCRAFT FORUM | SHOP iBoats
                    Please, no PM's (Private Messages) regarding boat/engine problems.
                    That is what the forums are for.
                    Only forum/moderator issues will be answered in PM's.

                    Comment

                    Working...
                    X