Welcome Guest - Sign Up today
Welcome Guest - Sign Up today

Announcement

Collapse
No announcement yet.

Fluttering motor

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Omegapearl
    started a topic Fluttering motor

    Fluttering motor

    Hello, I am new to this forum and not certain how this works. However, I have an Evinrude motor, 150 horsepower, 1994. I recently changed the gaskets on my carburetors, as they were leaking gas, but it was still running smoothly. Once I changed all the gaskets and put the carburetors back on and started the motor I get a lot of smoking and the engine almost dies out when I accelerate. Any help will be appreciated. I'm dying to get back on the water

  • emoney
    replied
    Best thing I purchased for my new-to-me boat was the Factory Service Manual for the Evinrude 130 on the back. From what I understand, you need to resync those carbs if you've removed them. Did I also read that you did NOT put them back in the same spot from where they were removed? The resync is pretty simple, but a little time consuming and it's recommended you follow it one step at a time.

    Leave a comment:


  • Omegapearl
    replied
    Bosunsmate- yes, the fuel bulb does stay firm. Racerone, I will adjust all of my screws to the same amount of torque so gaskets are not distorted. I am hoping that it works.....

    Leave a comment:


  • Bosunsmate
    replied
    If you prime the fuel bulb with the engine off does it stay firm?

    Leave a comment:


  • racerone
    replied
    Well----10 inch lbs is not very much torque.----I would say that the screws are too tight.

    Leave a comment:


  • Omegapearl
    replied
    WOW! These are good leads... In regards to the 2 brass screws the OD are the same but not the ID. Thus, these screws were replace in the same vein in which they were removed.

    RACERONE... you questioned if the torque was at 10 lbs, initially they were not, but I did redo the bolts, in which I included pics and have concern that the gaskets are now too tight, as they appear warped....(pics 1 and 2) Is this appropriate? ALL float bowls were replaced as some of them were indeed warped. Additionally, I did get all new parts from carburetor rebuild kits. Lastly, Racerone, model #'s and compression #'s to what?

    In pic 3-5 , I note oil in the openings of all of the carburetors, which could contribute to the copious amounts of smoke that is now evident.... your thoughts.
    Attached Files

    Leave a comment:


  • Crosbyman
    replied
    looks like it is drinking to much fuel on acceleration and drowning ...any chance a float or floats got misadjusted on the rebuild
    or installed upside down if that is a possibility on these carbs ??

    Leave a comment:


  • Joe Reeves
    replied
    I will leave this to "Racerone", "Fastbullet" and other members who are knowledgeable more-so of your engine than I due to my retirement of 1991 and their guidance would be more straight forward, however.............

    The gold screws you speak of are the intermediate and idle air jets which obviously, by their names... measure air, not fuel. The only jet that actually measures fuel would be the high speed jet that is located horizontally in the bottom center portion of the float chamber... way behind the drain screw. A special screwdriver tool #317002 is required to remove these jets. Trying to use a regular screwdriver normally results in jet damage. The high speed jet ID size is marked on the side of the jet.

    The jets on the face of the carburetor..... The ID size of these jets are marked on the face of the jets. Fellow members can tell you which one (top/bottom) is the idle air bleed position. If "all" the idle jets are marked the same as are the intermediate jets on "all" the carburetors.... it's a pretty safe bet that the location of the carburetors doesn't matter.

    Since these two jets are identical in their OD size, it's a possibility that (if you removed them for cleaning) and if you didn't take notice of the size imprinted upon their face... that they were installed in the wrong position, and if so... that would account for your present problem.

    Leave a comment:


  • Faztbullet
    replied
    Did you use new kits wen reassembling? Make sure you use correct carb base o-ring

    Leave a comment:


  • racerone
    replied
    The throttle butterflies are in behind the carburetors on the throttle body assembly.------Those are brass fuel / air jets. , not gold.-----Post your model # first.----Post your compression numbers.----Did you put each carburetor back in it's original position ?----The float bowls are often warped on these carburetors.-----Did you check them ?----Did you tighten the screws on float bowls to 10 inch lbs ?----Or just tighten them till they felt right to you ?
    Last edited by racerone; October 8th, 2019, 06:37 AM.

    Leave a comment:


  • Omegapearl
    replied
    Is there anyone that can offer additional advise?

    Leave a comment:


  • Omegapearl
    replied
    Lastly I did not INTENTIONALLY adjust anything else when I was working on the carburators.

    Leave a comment:


  • Omegapearl
    replied
    LOL... I am sorry that I did not divulge that this is my first boat and I have a novice knowledge base on motors. I ventured to work on the carbs after looking at a youtube video. I don't see throttle butterflies here as I've seen them on other youtube videos. Also, I've uploaded a few attachments so hopefully I can get the full perspective of your instructions. Additionally, can you tell me what the 2 gold screws are that I am pointing to with the screw driver?

    By the way, I did NOT put the carburators back on in any certain order. How can I correct this, if they do indeed need to be placed in a certain order, based on the size of the jets?
    Attached Files

    Leave a comment:


  • Joe Reeves
    replied
    Note that I retired in 1991 so your 1994 engine may be foreign to me via its design and circuitry, however..........

    If the engine ran normally before you performed the work (excepting the leakage), and now it doesn't... it's safe to a_sume that you did something to cause the problem.

    The carburetors on some engines are equipped with different size jets and cannot be switched from cylinder to cylinder.

    The linkages between the carburetor throttle butterflies.... check that (with the throttle roller touching "Nothing!") that "all" of the throttle butterflies open and close at the same time and adjust as needed.

    Note that the throttle roller should be approximately 3/8" in diameter. If it is instead close to 1/8", the outer covering of it has broken away, and if so, install a new one.

    The throttle butterflies should just start to open when the scribe mark on the cam is dead center with the roller... not before or after.

    Did you tamper with anything besides removing the carburetors?

    Leave a comment:

Working...
X