Welcome Guest - Sign Up today
Welcome Guest - Sign Up today

Announcement

Collapse
No announcement yet.

1998 BF15A runs poorly

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1998 BF15A runs poorly

    I’ve had this outboard for about 7 years. It ran okay for a couple years, then wouldn’t start at all one season. Gave it the whole treatment - rebuilt carb, new plugs, new fuel tank and line and have only ever run ethanol free fuel in it since.

    Last fall we took it out To scout for hunting Spots and ripped around for about 2 hrs. It ran flawlessly. Next morning it would not start at all. Wouldn’t even fire no matter what we tried even though it had spark and fuel. so I put it in storage and broke it out this season to see what the deal was. Here’s what I did based on reading multiple posts on multiple forums and it still runs poorly

    -I flushed the fuel system and tank and check every connection.
    -cleaned the carb (it wasn’t even dirty) By completely disassembling and soaking in berrymans then followed up with multiple carb clean sprays/compressed air cleaning.
    -new plugs
    -checked all electrical connections to coils/CDI - all good
    -cleaned the timing belt cog sensor with some fine sandpaper
    -compression is good on both cylinders

    First test run it was a PITA to get it to idle. But finally I got the idle screw dialed in. Took it on the lake and it would run but took a while to get started. But it had much less power and the boat wouldn’t plane out. WOT felt like 50% or less power than normal.

    It would randomly not want to start after shutting it down while we were out. So I kicked up the idle speed screw a little and that seemed to help. But still no power at WOT and it was chugging like it was starving for fuel.

    next time out the damn thing started up fine then would die at low rpms. Then while trying to start it was spraying fuel out the carb vent. I figured the float was stuck open so I pulled the carb again and cleaned with spray again. Put it back on and same issue.

    ive worked on dozens of outboards before. This one has got me so mad I want to drop it at the scrapyard so no poor soul will ever have to deal with it. What am I missing? Electrical issue? Fuel pump? Float/needle still causing this? Any help would be appreciated.

    Sorry for the long winded post but I just want to give you a good picture of what I’ve gone through


    Last edited by jbcurt00; July 28th, 2020, 02:31 PM. Reason: Cleanup

  • #2
    Also forgot to mention....and this might not matter, but I haven’t looked into it. Last time I was at the dock messing with the idle jet I noticed while running that a little bit of water was splashing up from inside of the motor leg. Don’t know if this is normal or not ... my thought was maybe an exhaust leak in there somewhere but like I said I haven’t looked into it.

    Comment


    • #3
      I generally just work on the 40-90 hp Honda's (maybe an occasional 30 and 130), but they've taught me that if there's a hard starting issue, it's most likely in the carb(s).

      Experienced carb builder or not, I would encourage you to go and have another shot at that, but this time, don't just make it a soaking exercise. Make it one where all passages and jets, including the idle jet, are visually inspected and have compressed air and/or carb cleaner forced through them. The idle jet has a hole in it about the size of a human whisker. Take the time to make sure you find it and visually confirm it's clear/good to go.

      And don't feel bad about it if it takes multiple tries to get it right. After nearly a lifetime building carbs occasionally, the Honda's can still be a challenge. My early attempts at the bigger engines with 3-4 carbs humbled me on more than one occasion....... Dealers often don't clean the idle jets, they replace them. I haven't found one I haven't been able to clean yet.

      Best of luck!

      Oh, and maybe once you've taken the time to do this right and see the results, you'll remember what that took and empty the carb when the motor isn't in use for more than a week or so.....

      Comment


      • #4
        Honda's do prefer to have the gas all burned up before storage, even their lawn mowers.

        Comment


        • #5
          Sign up today
          Originally posted by ahicks View Post
          I generally just work on the 40-90 hp Honda's (maybe an occasional 30 and 130), but they've taught me that if there's a hard starting issue, it's most likely in the carb(s).

          Experienced carb builder or not, I would encourage you to go and have another shot at that, but this time, don't just make it a soaking exercise. Make it one where all passages and jets, including the idle jet, are visually inspected and have compressed air and/or carb cleaner forced through them. The idle jet has a hole in it about the size of a human whisker. Take the time to make sure you find it and visually confirm it's clear/good to go.

          And don't feel bad about it if it takes multiple tries to get it right. After nearly a lifetime building carbs occasionally, the Honda's can still be a challenge. My early attempts at the bigger engines with 3-4 carbs humbled me on more than one occasion....... Dealers often don't clean the idle jets, they replace them. I haven't found one I haven't been able to clean yet.

          Best of luck!

          Oh, and maybe once you've taken the time to do this right and see the results, you'll remember what that took and empty the carb when the motor isn't in use for more than a week or so.....
          I appreciate the info. The last time I cleaned it I probably spent 10 mins with the air and blew out every passage multiple times, but it sounds like these Honda carbs can just be a pain. I guess I’ll go after it again and see what happens.

          thanks!

          Comment

          Working...
          X