Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 9 of 9
  1. #1
    Cadet
    Join Date
    Jul 2010
    Location
    Maine
    Posts
    8

    Default Yamaha VMAX 150 - 2001 - Electrical Issues

    I finally got my boat ready and fired up and coughed out the fogging etc. Idled well at 800 and sounded great! Shut it off and returned about ten minutes later to run and nothing. I checked the fuses all looked good and I spoke to a friend who said it might be the selinode or ignition. Info is: that the trim doesn't work, no clicking when I push in the choke - NOTHING. Any advise would be great.

  2. #2
    Vice Admiral
    Join Date
    Sep 2008
    Location
    MiddleTexas coast
    Posts
    5,165

    Default Re: Yamaha VMAX 150 - 2001 - Electrical Issues

    Sounds like battery, or battery cables/ connections

  3. #3
    Cadet
    Join Date
    Jul 2010
    Location
    Maine
    Posts
    8

    Default Re: Yamaha VMAX 150 - 2001 - Electrical Issues

    Thanks all - it ended up being a selinoide. Went to the local dealer picked on up and all is well. Now I have another issue. Please look at my new post and thanks for the help.

  4. #4
    Supreme Mariner
    Join Date
    Sep 2003
    Location
    Kitty Hawk NC
    Posts
    20,072

    Default Re: Yamaha VMAX 150 - 2001 - Electrical Issues

    wasnt a solinoid.
    the starter solinoid,relay on a yamaha, is independant of the trim relay.
    you can take the starter off and the trim still works.
    you had a bad connection.
    the power tap for the trim comes off the battery positive post of the start relay.
    no tech questions by PM, they wont get answered.
    you have to be trusted by the people that you lie to .

  5. #5
    Cadet
    Join Date
    Jul 2010
    Location
    Maine
    Posts
    8

    Default Re: Yamaha VMAX 150 - 2001 - Electrical Issues

    Thanks! Everything was tight and seemed good. All I did was disconnect the solinoid and reconnect it and it fired. Never touched a battery cable or anything. Chalk it up to luck, a new free solinoid and a gremlin. Thanks all.

  6. #6
    Vice Admiral
    Join Date
    Sep 2008
    Location
    MiddleTexas coast
    Posts
    5,165

    Default Re: Yamaha VMAX 150 - 2001 - Electrical Issues

    From what I understand the positive battery cable is connected to the start relay, so not sure how you changed the relay without disconnecting it

  7. #7
    Cadet
    Join Date
    Jul 2010
    Location
    Maine
    Posts
    8

    Default Re: Yamaha VMAX 150 - 2001 - Electrical Issues

    Yup, your right - I disconnected the battery before I changed the solinoid. I "never touched the power cable" ment I didn't check it. It was tight the the battery which was charged, before I made the change. I guess I could still have a problem after all. If the solinoid was not the issue some other electrical gremlin still exsists.

  8. #8
    Vice Admiral
    Join Date
    Sep 2008
    Location
    MiddleTexas coast
    Posts
    5,165

    Default Re: Yamaha VMAX 150 - 2001 - Electrical Issues

    You do understand that the positive battery cable has 2 ends to it, one on the battery positive post and the other on the start relay. When you disconnected the start relay you removed the connection that we were talking about that maybe the problem.
    Lots of times the connection may not be loose but just not making good connection due to corrosion/ oxidation.
    How did you end up with a free start relay?

  9. #9
    Cadet
    Join Date
    Jul 2010
    Location
    Maine
    Posts
    8

    Default Re: Yamaha VMAX 150 - 2001 - Electrical Issues

    If a start relay is the same name for a solinoid, then a friend who sells boats sent me one. I have worked with his shop in the past. Nice guy.

Similar Threads

  1. Yamaha 2001 VMAX 150 troubles
    By roger199 in forum Yamaha & Suzuki Outboards
    Replies: 5
    Last Post: May 27th, 2010, 09:49 AM
  2. 98 yamaha vmax 150 idle issues
    By aksilver11 in forum Yamaha & Suzuki Outboards
    Replies: 0
    Last Post: September 6th, 2009, 04:19 PM
  3. help yamaha 225 vmax /2001
    By bassdude in forum Yamaha & Suzuki Outboards
    Replies: 3
    Last Post: December 22nd, 2007, 07:54 AM
  4. Yamaha VMAX 150 Idle Issues
    By Atlanta Boater in forum Yamaha & Suzuki Outboards
    Replies: 1
    Last Post: May 26th, 2004, 03:57 PM
  5. 2001 Yamaha Vmax 200 H.P EFI won't start
    By jlp in forum Yamaha & Suzuki Outboards
    Replies: 0
    Last Post: July 18th, 2003, 05:19 AM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic