Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 4 of 4
  1. #1

    Default Yamaha Oil Alarm Bypass

    I run a 1992 175TXRQ Yamaha with 580 hours. Great motor. The previous owner disabled and removed all major components of the oil injection system for reasons unknown to me. Two trips ago the alarm sounded continuously and the motor dropped into safe mode after about 15 minutes @3200 rpm. On the tach, a pointer was flashing above the "low oil" indicator. (I remember it dropping into safe mode last year while running at full throttle, but I don't remember which indicator was flashing that time).

    I researched this forum and read many posts by Rodbolt explaining the basics of the system operation. I found a similar problem described, and tried to duplicate the solution. Bypassing the reserve alarm was accomplished by jumping the black/red to the black at the connector in the bilge. The "full" indicator now shows a constant pointer. But I could find no white/red or black near the location of the engine-mounted tank, which is now missing of course. While searching the wire bundles for these colors, I found a pink wire on the stbd side of the powerhead which was corroded completely through. The wire leads to a brainbox of some kind mounted on the rear of the powerhead, maybe 10 in wide and 14 inches tall, with the emergency oil transfer toggle on the port side.

    I repaired the pink wire and we took it for a ride yesterday. After 25 minutes at 3200rpm, the alarm souned, dropped into safe mode and all three pointers were flashing above the three oil indicators on the tach. We shut down for no more than 5 minutes, and restarted. We ran the motor for another 30 minutes @ 2500 rpm, no problem. Later that day we ran for 40 minutes @ 2900 rpm with no problems.

    Near the location of the engine mounted tank, I can only fiind light blue wires, and a small (1" x 1/2" x 1/2") encapsulated component with three wires leading to it just lying next to the powerhead.

    Can anyone take an educated guess what I've missed? I can only assume that the previous owner bypassed the primary tank sensor and the crimp has corroded, but I'm apparently looking for the wrong color wires.

    Thanks

  2. #2
    Supreme Mariner
    Join Date
    Sep 2003
    Location
    Kitty Hawk NC
    Posts
    20,072

    Default Re: Yamaha Oil Alarm Bypass

    on the engine locate the engine oil tank connector, should have a brown,black,white and red wires.
    jump the white to the black and the ECU will command transfer pump off and illuminate the engine oil tank full bars on the tach.
    if the red lead becomes shorted to ground the ECU will see it as an engine oil tank low and command RPM reduction and 3 flashing bars and an audible. your wires may be blue/green,blue/white and red/blue and black. they started changing the wire colors about that time.
    if so the blue/white is pump off and the blue/red will be low tank alarm.
    if the ECU senses that the oil tank is discconected while running it will set an audible,RPM reduction and 3 bars.
    thats why you have to jump white to black, then the ECU sees tank full all the time.

  3. #3

    Default Re: Yamaha Oil Alarm Bypass

    I apologize for the delay, this "working for a living" keeps cutting into my boating time. I do indeed have the blue-variant wiring colors. Blue/white is now jumpered to black. I won't get a chance to water-test until next weekend at the soonest, but I am confident that it's good to go.

    Since the connector was swinging in the wind at the rear of the powerhead, I wonder why it wasn't screaming for oil every time I started the motor. It'll see tank-full 24/7 now.

    Thanks for your help!!

  4. #4

    Default Re: Yamaha Oil Alarm Bypass

    You hit the nail on the head without a doubt. The thing ran great all day. Thanks for your help!

Similar Threads

  1. Yamaha F100 Oil Alarm - 2000 model.
    By bamafan in forum Yamaha & Suzuki Outboards
    Replies: 8
    Last Post: April 8th, 2009, 03:05 AM
  2. YAMAHA ALARM oil?
    By cb239 in forum Yamaha & Suzuki Outboards
    Replies: 2
    Last Post: July 5th, 2007, 07:06 PM
  3. 1990 yamaha 225 low oil alarm
    By JOEY DEAN STREET in forum Yamaha & Suzuki Outboards
    Replies: 4
    Last Post: September 1st, 2005, 11:39 AM
  4. low oil alarm on Yamaha OB
    By 2000Fisherman in forum Yamaha & Suzuki Outboards
    Replies: 0
    Last Post: May 6th, 2003, 01:21 AM
  5. Red Oil Alarm 1993 '70' Yamaha
    By jjohnsn in forum Yamaha & Suzuki Outboards
    Replies: 0
    Last Post: April 11th, 2002, 06:01 AM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic