Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 2 of 2
  1. #1

    Default Yamaha 225 ox66 no oil to oil tank

    I have a Yamaha VXTRLY 225 ox66.. The oil from the sub tank is not getting to the oil tank on the motor. I checked the sensor in the tank on the motor as I slide the sensor up and down while monitoring the voltage at the sub tank... I get a constant 4.96 vdc. I can use the toggle sw and I get the 12 vdc to drive the oil pump to pump the oil to the tank on the pw head.. Maybe sensor?? CDI ??

    Thanks for your help in the matter, I really appreciate it.

  2. #2

    Default Re: Yamaha 225 ox66 no oil to oil tank

    Ok.. I have checked the oil level sensors in both tanks and both seem to be functioning fine. I still only get 4.96vdc all the time. Could a bad gnd cause this? I will check the black wire from the oil tank sensor (tank on pw head) to the pw head.
    Any other suggestions??

Similar Threads

  1. Yamaha 250 ox66-- remote oil tank filters
    By competitioncoatings in forum Yamaha & Suzuki Outboards
    Replies: 9
    Last Post: February 23rd, 2011, 07:29 PM
  2. 250 hp ox66 2001 turz (water in fuel tank from station)
    By bernieb in forum Yamaha & Suzuki Outboards
    Replies: 1
    Last Post: December 16th, 2010, 02:27 PM
  3. Vapor Seperator Tank - 2002 250hp OX66
    By pfoley in forum Yamaha & Suzuki Outboards
    Replies: 11
    Last Post: February 21st, 2008, 11:58 AM
  4. 225 Ox66 Oil Tank Overflowing???
    By channelsurfer in forum Yamaha & Suzuki Outboards
    Replies: 3
    Last Post: October 14th, 2007, 10:33 AM
  5. OX66 sub oil tank not filling
    By imported_Caper in forum Yamaha & Suzuki Outboards
    Replies: 4
    Last Post: October 17th, 2006, 08:28 AM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic