Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 6 of 6
  1. #1
    Cadet
    Join Date
    Jul 2011
    Location
    Reno, NV
    Posts
    2

    Default Yamaha 115 losing speed and RPM in turns

    I have a 2000 yamaha F115 fuel injection four stroke outboard. I am not getting full RPMs of 5600 going straight and when I turn I loose speed and the RPMs go down. I am only getting 4200 RPMs going straight. What is causing the problem?

    Thanks

  2. #2
    Chief Petty Officer Woodnaut's Avatar
    Join Date
    Jul 2007
    Location
    Houston, Texas
    Posts
    628

    Default Re: Yamaha 115 loosing speed and RPM in turns

    What type of boat is this on? Any chance of extra weight in the boat causing addition load?

  3. #3
    Vice Admiral
    Join Date
    Sep 2008
    Location
    MiddleTexas coast
    Posts
    5,155

    Default Re: Yamaha 115 loosing speed and RPM in turns

    over propped, not set up properly, or a sick motor

  4. #4
    Cadet
    Join Date
    Jul 2011
    Location
    Reno, NV
    Posts
    2

    Default Re: Yamaha 115 loosing speed and RPM in turns

    The motor is on a pontoon boat. No extra weight.

    I check the compression and the compression is good.

  5. #5
    Moderator JB's Avatar
    Join Date
    Mar 2001
    Location
    The Hideout, Whitt, TX, USA
    Posts
    45,902

    Default Re: Yamaha 115 loosing speed and RPM in turns

    lose, losing

  6. #6
    Chief Petty Officer Woodnaut's Avatar
    Join Date
    Jul 2007
    Location
    Houston, Texas
    Posts
    628

    Default Re: Yamaha 115 loosing speed and RPM in turns

    130 - Double check your toons to make sure they're not holding any water and the boat isn't pulling more draft than it should.

Similar Threads

  1. Force 50 loosing gas over idle speed
    By Joe y. in forum Force & Chrysler Outboards
    Replies: 2
    Last Post: July 21st, 2011, 04:46 PM
  2. loosing speed when turning
    By modifiedshetland in forum Mercury & Mariner Outboards
    Replies: 7
    Last Post: October 11th, 2010, 05:27 PM
  3. Loosing Tell Tale at full speed
    By joe7670 in forum Johnson & Evinrude Outboards
    Replies: 2
    Last Post: July 5th, 2009, 09:31 PM
  4. Loosing power in top speed
    By shanep in forum Mercury & Mariner Outboards
    Replies: 0
    Last Post: July 17th, 2008, 05:03 AM
  5. Loosing power at full speed, Johnson 40 1994
    By Topline in forum Johnson & Evinrude Outboards
    Replies: 5
    Last Post: September 13th, 2007, 11:42 PM

Tags for this Thread

  1. iboats Forum Directory - Over 100,000 forum posts organized by topic