Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 12 of 12
  1. #1

    Default No water out PEE hole when flushing yamaha F150- 4 stoke ??

    2004- Yamaha f150-4 stroke

    I can't get any water out the pee hole when flushing. I have a tried a single feed muff and a dual feed ear muff
    Water comes out just fine when in the water. New impeller also

    Does anyone know why this is?? Guess I'll have to get a big bucket??

  2. #2
    Petty Officer 2nd Class
    Join Date
    Sep 2011
    Location
    Gulf Coast, Portland TX
    Posts
    141

    Default Re: No water out PEE hole when flushing yamaha F150- 4 stoke ??

    Doesn't that engine have a connector that will allow you to screw the water hose directly to the engine thus negating the need for the muffs? Is this boat new to you?

  3. #3
    Petty Officer 2nd Class
    Join Date
    Mar 2001
    Location
    LI NY USA
    Posts
    122

    Default Re: No water out PEE hole when flushing yamaha F150- 4 stoke ??

    It happens sometimes some people have tried wrapping bungee cords around for a tighter fit, do a search note do not run engine on direct hose connection.

  4. #4

    Default Re: No water out PEE hole when flushing yamaha F150- 4 stoke ??

    It does have a direct connect flush fitting, but you can't run the the motor when using it.

  5. #5
    Vice Admiral
    Join Date
    Sep 2008
    Location
    MiddleTexas coast
    Posts
    5,155

    Default Re: No water out PEE hole when flushing yamaha F150- 4 stoke ??

    I believe I have read some use both at the same time so they can run the motor

  6. #6
    Petty Officer 3rd Class
    Join Date
    Jun 2009
    Posts
    83

    Default Re: No water out PEE hole when flushing yamaha F150- 4 stoke ??

    what i do is to put tape around the water intake holes under the gravitation plate,take off the plastic screens on the water intake,prime the motor with the flush fitting,move the hose to the muffs.start the motor it should pee.

  7. #7

    Default Re: No water out PEE hole when flushing yamaha F150- 4 stoke ??

    After I repositioned the dual feed muffs and rapped a bungie cord around it. I was able to get about 70% discharge from the telltale hole. I thought their might be a better attachment than what I have rectangle rubber dual feed muffs (to much leakage), bungie strap helps....

    Thanks for the replies

  8. #8
    Petty Officer 2nd Class
    Join Date
    Sep 2011
    Location
    Gulf Coast, Portland TX
    Posts
    141

    Default Re: No water out PEE hole when flushing yamaha F150- 4 stoke ??

    Sorry guys, I have been away for a few days but I have another question which pertains to this thread. I have owned 6 different Yamaha engines and have never been told that I cant run it while on the water connection hose. The local dealership mechanic did say that it was not necessary but never did he say not to. I have always run my engines for a couple of minutes when flushing the salt water out of them. The tattletale has increased pressure when I do it and I have never gotten an over heating alarm. Whats the deal?

  9. #9
    Ensign
    Join Date
    Mar 2010
    Location
    Poland/Białystok
    Posts
    928

    Default Re: No water out PEE hole when flushing yamaha F150- 4 stoke ??

    if you run motor with flush hose only water will go flow threw motor backward -from powerhead to waterpamp and press impeller wains backward

  10. #10
    Vice Admiral
    Join Date
    Sep 2008
    Location
    MiddleTexas coast
    Posts
    5,155

    Default Re: No water out PEE hole when flushing yamaha F150- 4 stoke ??

    Quote Originally Posted by Slow Ride View Post
    Sorry guys, I have been away for a few days but I have another question which pertains to this thread. I have owned 6 different Yamaha engines and have never been told that I cant run it while on the water connection hose. The local dealership mechanic did say that it was not necessary but never did he say not to. I have always run my engines for a couple of minutes when flushing the salt water out of them. The tattletale has increased pressure when I do it and I have never gotten an over heating alarm. Whats the deal?
    If you are talking about the hose connection at the cowling then I would recommend you read your owners manual

  11. #11
    Senior Chief Petty Officer BaileysBoat's Avatar
    Join Date
    Sep 2008
    Location
    Ottawa, Ontario
    Posts
    682

    Default Re: No water out PEE hole when flushing yamaha F150- 4 stoke ??

    Quote Originally Posted by 99yam40 View Post
    If you are talking about the hose connection at the cowling then I would recommend you read your owners manual
    Ditto, the owners manual warns against it.
    "Doris", 2007 Stanley Islander 19, Yamaha F150

  12. #12
    Petty Officer 2nd Class
    Join Date
    Sep 2011
    Location
    Gulf Coast, Portland TX
    Posts
    141

    Default Re: No water out PEE hole when flushing yamaha F150- 4 stoke ??

    It seems I was misinformed! Thanks for the input.

Similar Threads

  1. yamaha 70 2stroke to yamaha 4 stoke 75 hp digital guage wiring
    By whitetinydog in forum Electrical, Electronics, Audio and Trolling Motors
    Replies: 0
    Last Post: June 7th, 2011, 07:58 PM
  2. No Water out pee hole while flushing?
    By newtwoboating in forum Mercury & Mariner Outboards
    Replies: 2
    Last Post: September 19th, 2010, 09:49 AM
  3. Flushing and Pee Hole
    By Intuition Gloucester in forum Mercury & Mariner Outboards
    Replies: 0
    Last Post: June 5th, 2009, 07:40 AM
  4. Flushing procedures for 40hp 4-stoke EFI
    By Skooks in forum Mercury & Mariner Outboards
    Replies: 1
    Last Post: June 26th, 2007, 04:05 PM
  5. Yamaha F150 fogging connection and water connection
    By PAkev in forum Yamaha & Suzuki Outboards
    Replies: 3
    Last Post: November 6th, 2004, 04:33 AM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic