Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 9 of 9

Thread: ECM?

  1. #1

    Default ECM?

    I have a 2000 40hp 4 stroke Yamaha that has a Motorola ECM unit. Yamaha part #67C-85540-01-00 My unit has the following numbers on it:M6008JX856178 FSTR9802 4S ECM-3 00MY859544A1 PI91181328. I have found a Mercury Quicksilver ECM unit with some of the same numbers. Quicksilver part #878433A2. Made by Motorola, the following numbers are on the unit: M600D50 856178 FSTR9802 4S ECM-3OOMY PI91720704. Both units share these numbers 856178, FSTR9802, 4S ECM-3OOMY, I'm almost certain that the Motorola part number is the 856178 that both of these units have. Does anyone know if this ECM will fit my Yamaha or is there somewhere to maybe find a cross reference number? I have searched the web over today and found nothing. I have no clue if this unit will match up or not, but if it will fit I will save about $200. Thanks.

  2. #2
    Fleet Admiral WillyBWright's Avatar
    Join Date
    Dec 2003
    Location
    America's Dairyland.
    Smell our Dairy Air.
    Posts
    8,220

    Default Re: ECM?

    Welcome to iboats. How do you know your ECM is faulty? They're awfully reliable. That would be about the last part I'd expect problems from.
    Hey, Have you seen? They make Really Cool life preservers nowadays.
    So "Looking Dorky" is no longer an excuse for not wearing one.

  3. #3

    Default Re: ECM?

    The motor got to where it would idle but would not plane off. I first thought it was a carb problem, carb was cleaned, but after checking the fire on the plugs the #1 and #3 cyl. is firing, but my #2 cyl. is not firing. We took the #1 coil wire that has fire and plugged it in to the #2 coil and it got fire, so that tells me that the #2 coil is good. What else do you think it may be, the trigger?

  4. #4
    Supreme Mariner
    Join Date
    Sep 2003
    Location
    Kitty Hawk NC
    Posts
    20,072

    Default Re: ECM?

    test everything carefully. that yam 40 ya got is a merc with a silver blue dress on. it was manufactured by merc for yamaha all the way down to crappy motorola ign components. they never worked well on a merc so we knew they would not be as reliable as hitachi even with a new paint job.the pulser coil resistance,R/W-B, is300 ohms.
    no tech questions by PM, they wont get answered.
    you have to be trusted by the people that you lie to .

  5. #5

    Default Re: ECM?

    Originally posted by rodbolt: test everything carefully. that yam 40 ya got is a merc with a silver blue dress on. it was manufactured by merc for yamaha all the way down to crappy motorola ign components. they never worked well on a merc so we knew they would not be as reliable as hitachi even with a new paint job.the pulser coil resistance,R/W-B, is300 ohms.
    So are you saying that part should work?

  6. #6
    Supreme Mariner
    Join Date
    Sep 2003
    Location
    Kitty Hawk NC
    Posts
    20,072

    Default Re: ECM?

    it should but I have never tried it so I dont know. anytime your not using the factory part numbers you are rolling the dice. do ya feel lucky ?
    no tech questions by PM, they wont get answered.
    you have to be trusted by the people that you lie to .

  7. #7
    Lieutenant Commander
    Join Date
    May 2004
    Location
    Jackson,TN.
    Posts
    1,657

    Default Re: ECM?

    Based on Mercury ecu part numbers,it should work. Check a Rapair or CDI electronics manual and see if they both cross to the same replacement number.

  8. #8

    Default Re: ECM Mercury 2000 - 40HP - 3 cyl. - 4 stroke

    Hallo mr Sharpshooter,
    I read this old message because I have now the same problem. My Mercury is the same as the Yamaha you discribed.
    I hope I can get after such a long time still answers:
    - Did you solve your problem(s)
    - What was after all the exact problem
    - How did you solve te problem(s)
    Hope I'll hear from you.

    Thanks JuanVIII
    ----------------------------


    Quote Originally Posted by sharpshooter View Post
    I have a 2000 40hp 4 stroke Yamaha that has a Motorola ECM unit. Yamaha part #67C-85540-01-00 My unit has the following numbers on it:<br />M6008JX<br />856178 <br />FSTR9802 <br />4S ECM-3 00MY<br />859544A1 <br />PI91181328.<br /> <br />I have found a Mercury Quicksilver ECM unit with some of the same numbers. Quicksilver part #878433A2. Made by Motorola, the following numbers are on the unit: <br />M600D50 <br />856178 <br />FSTR9802 <br />4S ECM-3OOMY <br />PI91720704. <br /> <br />Both units share these numbers 856178, FSTR9802, <br />4S ECM-3OOMY, I'm almost certain that the Motorola part number is the 856178 that both of these units have. Does anyone know if this ECM will fit my Yamaha or is there somewhere to maybe find a cross reference number? I have searched the web over today and found nothing. I have no clue if this unit will match up or not, but if it will fit I will save about $200. Thanks.
    Attached Images Attached Images

  9. #9
    Honorary Moderator Emeritus Don S's Avatar
    Join Date
    Aug 2004
    Location
    Western WA.
    Posts
    62,323

    Default Re: ECM Mercury 2000 - 40HP - 3 cyl. - 4 stroke

    Welcome aboard JuanVIII. Please don't reply to old threads, you need to start your own thread with your information.

    Have you read the announcement at the top of this forum? http://forums.iboats.com/volvo-penta-i-o-inboard-gas-engines-outdrives/announcements.html
    Don S.


    Please, no PM's (Private Messages) regarding boat/engine problems.
    That is what the forums are for.
    Only forum/moderator issues will be answered in PM's.

  1. iboats Forum Directory - Over 100,000 forum posts organized by topic