Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 17 of 17
  1. #1

    Default 97 Yamaha 115hp 2 stroke - help it won't start when cold

    Please help - I've spent most of the day reading and searching this forum as well as THT and just can't find the information I need. The motor has low hours and is in great condition - 'cept it won't start. We've had the motor for about a year and have had no problems with it until now. Last weekend we were going to take the boat out - husband went out to to get ready - it has always been difficult to start but he got it started. He then went down and got some gas in gas cans and returned to top off the tank. He then tried to start it and it wouldn't start. At that time the starter was spinning but it was not engaging the flywheel. He figured it was the starter so he removed it and took it Monday to a mechanic we use when we can't figure it out ourselves. Mechanic has an excellent reputation.

    Husband picked up the starter yesterday - they had cleaned it up and put it back together and said it was working fine. He came home and put it on the boat - same thing happened - bendix wasn't engaging the flywheel. He took the starter off again and bench tested it - he said the thought the bendix was not rising high enough to engage the flywheel - it rise higher turned on its side. So, this morning I took it back to the mechanic and he said that it is not the starter - he had checked it out himself. He said to check battery and connections - which is what i had been reading on here too. Husband, at this point, is still convinced it's the starter so I took it to an starter/alternator shop and they bench tested it. I spoke with the owner who tested it himself. He said he felt the starter was good - he said it sounded very strong. He did however, say that it was odd that the metal plate with the identification information on it that is attached to the cylinder part of the starter was under one of the bars - he said that he had never seen that before and questioned if it was put back together correctly - but when he checked the starter he said it was ok.

    So, when the husband got home today, we went out to the boat and put the starter back on. This time the starter is turning, it is engaging the flywheel and it is turning over the engine but it won't crank. There is a hesitation when it cranks and then it seemed like the battery just did not have enough juice to start the boat. He put it on both batteries and it was stronger but still not enough to start the boat. He took both batteries, which were just purchased this season, to auto store and had them checked - they both checked out perfect. He came home and put it all back together.

    He used jumper cables to bypass the wires and connections - same thing - motor would turn over but wouldn't fire. The starter is heating up and beginning to smoke - the wires on the jumper cables are getting very hot.

    He is convinced still that it is the starter.

    Any thoughts or ideas? other things to check? husband is very mechanical - we've rebuilt waverunner motors and carbs from reading forums - he has built a lot of car motors - we are just new to this motor and he's not sure about everything yet.

    Please help - we're trying to avoid dropping another large bill this week have hungry children who'd like to eat

  2. #2

    Default Re: 97 Yamaha 115hp 2 stroke - help it won't crank

    Where can I get service manual for this motor? Is there anywhere to download one or is buying it the only way? What about schematics of the starter - interested in making sure it is put together correctly.

  3. #3
    Petty Officer 1st Class
    Join Date
    Apr 2009
    Location
    Supply NC
    Posts
    241

    Default Re: 97 Yamaha 115hp 2 stroke - help it won't crank

    Eliminate all other possibilities like battery cables, connections, cable ends, battery switch connections, even the battery switch itself.

    Starter getting hot, battery cables getting hot = too much resistance in the cables.

  4. #4
    Moderator JB's Avatar
    Join Date
    Mar 2001
    Location
    The Hideout, Whitt, TX, USA
    Posts
    45,902

    Default Re: 97 Yamaha 115hp 2 stroke - help it won't crank

    What Bob said. Your trouble is quite common and is most commonly caused by hidden corrosion in the connections of the battery cables. The worst offender is where the tin plated copper end of the battery ground cable bolts with a steel bolt to the alloy engine block. That is a corrosion factory.

    Take both ends of both battery cables off, scrub them shiny and reconnect.

    Good luck.

  5. #5

    Default Re: 97 Yamaha 115hp 2 stroke - help it won't crank

    we've taken off all connections and cleaned them - no change. Working on doing voltage drop tests - did reading last night and google search - it is still a little confusing. Is there a document on this forum that details how to do it or a good link to a document?

    We really haven't gotten beyond testing the cable from the battery to the starter - we are getting over a 2 volt drop at that point. I am having a hard time convincing the husband that if there is a drop over .6 volts then that is indicative of a problem with the cable. I am not positive that I am reading it all correctly in telling him how to do it.

    This what we did:
    1. tested battery by touching both posts on the battery while cranking - we got 10.6
    2. tested from positive battery post to the starter battery post we got 7.9
    3. tested from positive post on battery to the positive battery clamp - no loss
    4. tested from the postive battery clamp to the end of the positive battery clamp on the starter 7.9

    are we doing this right? should we just say this is a bad cable and replace or is there more we should do?

    I searched for a "how to" but couldn't find one.

    Thanks a million

  6. #6
    Moderator JB's Avatar
    Join Date
    Mar 2001
    Location
    The Hideout, Whitt, TX, USA
    Posts
    45,902

    Default Re: 97 Yamaha 115hp 2 stroke - help it won't crank

    Dropping almost 8volts between the battery and the starter is a sure sign of resistance where there shouldn't be, sunshine.

    Your starter is trying to start on about 4 volts. No wonder it fails! Check to see if it is lost between the battery and the solenoid or between the solenoid and the starter. Either the solenoid is bad or one of the cables (battery to solenoid or solenoid to starter) is bad.

    Good luck.

  7. #7

    Default Re: 97 Yamaha 115hp 2 stroke - help it won't crank

    You may also want to pay close attention to the ground cable running from the powerhead to the ground hookup location of the battery. this will cause all kinds of issues (weak spark,slow cranking,)

  8. #8

    Default Re: 97 Yamaha 115hp 2 stroke - help it won't crank

    I should have clarified last post better - we weren't losing 8 volts - it read 8 volts, guess we were losing a little over 2 volts. Husband was still convinced it was starter and I was convinced it was battery cable, but not enough to go spend $$$M to replace the cables. We took it to mechanic who ran a few tests - he ruled us both out - starter is getting enough power and the starter is ok. Cable was part of the problem initially but cleaning up connections and bypassing battery switch helped.

    Problem is no to very little spark - he hooked up a cool little tool that checked the spark - he is going to spend up to an hour today doing some diagnostics for us - he said it could be anything from ignition switch up to powerpack - we'll find out this pm what he finds and hopefully be able to fix it. Of course we're off for the next week - hoping to have it fixed for at least part of the time. Thanks for the help, we could have just taken it to him this morning and bypassed the 3 hours of sweating in the heat and arguing with each other (there was a great moment when I wadded up my voltage drop testing article how to and stomped into the house muttering or maybe loudly voicing several 4 letter words), but going through this will help us learn the motor and how to fix future issues -cause, as you all know, there will be future issues - especially in saltwater. Hoping it is an easy fix. At least the husband is off the "it's the starter" kick.

  9. #9

    Default Re: 97 Yamaha 115hp 2 stroke - help it won't crank

    UPDATE - problems are changing

    Still don't have the boat back from taking it in last Friday - plan was for him to find the problem and then we'd get the boat back and fix it - well, that didn't happen. Here's what's happened in the past week;

    1. mechanic traced the problem down to the trigger under the fly wheel - connectors were corroded, cleaned them up and it fired right up - he cranked it multiple times and it fired right up everytime - this was on Wed the 6th - husband went to pick it up and he cranked it several times while he was there.

    2. Mechanic recommended we replace the battery cables because he felt there was some corrosion in them, it was dropping some voltage between them and starter, not much, but enough that we should change. We checked on prices of cables and it was cheaper to have him go ahead and replace - we picked up the boat a couple of hours later, took it home and it won't crank.

    3. Took boat back - it won't crank unless you spray gas in carbs - then it cranks right up and runs great. He checked the electric choke, it is opening when key is pushed & turned. He talked with yamaha and he was told that that year motor has holes in the choke plate that , as the motor ages, sometimes cause problems - he said they used to make a kit to block the holes. He is not convinced though that this is the problem, he taped up the holes and the problem is still happening.

    4. He has checked the gas, put in new ignition, new spark plugs, new battery cables, all connections were cleaned. he checked the drain plugs in the carbs and they were clean - he is questioning the carbs, but motor runs great once it is cranked - it just won't crank unless fuel is manually sprayed in carbs.

    5. He is stumped - but is continuing to try to find the answer - any thoughts or ideas? would love to fix this motor - scallops are calling to me to come find them.

    thanks

  10. #10
    Moderator JB's Avatar
    Join Date
    Mar 2001
    Location
    The Hideout, Whitt, TX, USA
    Posts
    45,902

    Default Re: 97 Yamaha 115hp 2 stroke - help it won't crank

    Now we have more terminology conflict, Sunshine.

    If the starter does not turn the flywheel it does not crank.

    If the flywheel turns, it is cranking.

    If the motor cranks and does not run it has failed to start.

    From what I understand now, you motor cranks but will not start unless you replace the fuel enrichment (choke or prime) that should be starting the engine.

    The fault has been pretty well isolated to the fuel mix enrichment mechanism that starts the engine. Pretty basic stuff.

    Sorry for the terminology confusion, but your present problem does not seem related to your original complaint.

  11. #11
    Lieutenant Junior Grade
    Join Date
    Dec 2002
    Location
    pine island fl.
    Posts
    1,141

    Default Re: 97 Yamaha 115hp 2 stroke - help it won't crank

    Thanks JB. I was getting confused with the CRANKING and STARTING myself. FRED

  12. #12

    Default Re: 97 Yamaha 115hp 2 stroke - help it won't crank

    yea - jb - that's what i meant - thanks for the lesson, I'll try to use the correct words

    it does seem that the problem has changed - probably was there all along but was muddled by some corrosion in the cables, connections, and plug issues. Motor, since we've had it about a year, has always been hard to start cold - seems to have gotten worse over time to the point where we are now. Bad battery cables and connections enhanced the problem in that the starter either wasn't engaging the flywheel or when it would didn't seem to have enough power to start the engine. With that sorted out, we are back to problem with cold starting - just now it won't cold start without help - it used to start but it took some work. Once started, it runs fine.

    Solenoid was checked out and supposed to be ok - mechanic checked the choke system and butterfly valve seems to be working correctly, he says they are closing all the way when they are supposed to - covering the holes in the choke plate did not make a difference. He says he is stumped - not giving up - but I don't like the unknown.

    I understand what you are saying JB and that makes sense - everything seems to be working except when motor is cold, there isn't enough fuel getting to the carbs initially to get it started (not cranked-'cause it's cranking fine now - it just won't start .

    So, when you say fuel enrichment mechanism - is this the solenoid? or is the solenoid just a part of this system? He says the solenoid tested out ok - in reading forums someone suggested checking small hoses around solenoid for leaks or blocks - don't know if he did that.

    another post talked about an electric primer pump and how to check if it is pumping gas or not - how is this related to the solenoid or is is it the solenoid?

    thanks for the info and help - every little bit is helping me narrow down my searches which is giving me more knowledge and better information -

  13. #13

    Default Re: 97 Yamaha 115hp 2 stroke - help it won't crank

    I've been reading and reading til my eyes aren't focusing well - found a service manual also. Things are coming together a little better as far as my understanding.

    My motor is model C115TXRW. So, now I understand a little better that I have a choke system that operates the butterfly valves - fuel enrichment is supposed to add fuel to carbs when motor is cold - when cold it allows fuel through, as it warms up it closes off and doesn't allow the extra fuel through. No electric primer.

    One thing I have realized is that they were not adding gas to the carbs to get it to crank - they were spraying in carb cleaner into carbs and it would fire up immediately and run great - starts fine if motor is warm without anything extra.

    Does this change where I should be looking? What is the spraying of the carb cleaner into the carbs doing? Is it doing something to the carbs - either clearing out extra fuel or allowing fuel to get in? Should I look at the carbs for the problem or does this still indicate the fuel enrichment issue?
    '
    Thanks for bearing with me - I'm trying to understand

  14. #14
    Petty Officer 1st Class
    Join Date
    Apr 2009
    Location
    Supply NC
    Posts
    241

    Default Re: 97 Yamaha 115hp 2 stroke - help it won't crank

    Carb cleaner is highly flammable but not as bad as starting fluid. It goes directly through the carb, into the intake manifold to the crank case and then up around to the cylinders with no oil in it for lubing what's in the crank case. It cleans nothing on it's way through.

    Now that you understand what a solenoid is, and what it they do, look to see that the solenoid,(electro magnet), that operates the choke system is in a position to completely close the chokes. I had one engine that had that solenoid positioned too low. It would fully close, but not pull the choke completely closed. I corrected it's hard starting by just raising the solenoid in it's bracket.

    Number 19 in this diagram http://www.**********/parts/search/Ya...202/parts.html

  15. #15

    Default Re: 97 Yamaha 115hp 2 stroke - help it won't crank

    arrggghhhhh - i have a headache from reading and then trying to talk to the husband - ya know he has one too from having to listen to me

    Solenoid has been checked, linkage too, supposedly choke is closing all the way. Mechanic has talked to his yamaha peeps who say there is no reason why the boat ain't starting cold.

    Question - does this motor - C115TXRW have a fuel enrichment valve? In looking at the service manual there is a page on checking the fuel enrichment valve - of course, the manual covers 7 different models - husband is saying that this motor doesn't have one, it relies strictly on the choke system. on parts diagram under electrical system part 2, it calls for 2 thermo switch assy - are those for overheating issues or related to the fuel enrichment system - 'I soooo want to understand this.

    Latest idea being thrown out is that it is possible that IF the carbs have been rebuilt that someone didn't replace the rubber gaskets around the butterfly - just reused them (so hoping I am getting this terminology right), which may be causing some air leakage even when butterflys are closed-guess they're gonna tear into carbs next - I keep saying "go get the boat" - I hate to know what all this guessing and checking is going to cost me.

    thoughts? suggestions?
    CeCe

  16. #16
    Petty Officer 1st Class
    Join Date
    Apr 2009
    Location
    Supply NC
    Posts
    241

    Default Re: 97 Yamaha 115hp 2 stroke - help it won't crank

    I'm out of suggestions, except for one more. Your engine should go into a warm up mode when first starting cold, slightly advanced timing. After it's warmed up, it will should settle down to the proper idle speed. Ask your mechanic if this could be the problem.

  17. #17
    Cadet
    Join Date
    Sep 2008
    Location
    St. Petersburg, FL
    Posts
    10

    Default Re: 97 Yamaha 115hp 2 stroke - help it won't crank

    Quote Originally Posted by sunshine_n_pc View Post
    yea - jb - that's what i meant - thanks for the lesson, I'll try to use the correct words

    it does seem that the problem has changed - probably was there all along but was muddled by some corrosion in the cables, connections, and plug issues. Motor, since we've had it about a year, has always been hard to start cold - seems to have gotten worse over time to the point where we are now. Bad battery cables and connections enhanced the problem in that the starter either wasn't engaging the flywheel or when it would didn't seem to have enough power to start the engine. With that sorted out, we are back to problem with cold starting - just now it won't cold start without help - it used to start but it took some work. Once started, it runs fine.

    Solenoid was checked out and supposed to be ok - mechanic checked the choke system and butterfly valve seems to be working correctly, he says they are closing all the way when they are supposed to - covering the holes in the choke plate did not make a difference. He says he is stumped - not giving up - but I don't like the unknown.

    I understand what you are saying JB and that makes sense - everything seems to be working except when motor is cold, there isn't enough fuel getting to the carbs initially to get it started (not cranked-'cause it's cranking fine now - it just won't start .

    So, when you say fuel enrichment mechanism - is this the solenoid? or is the solenoid just a part of this system? He says the solenoid tested out ok - in reading forums someone suggested checking small hoses around solenoid for leaks or blocks - don't know if he did that.

    another post talked about an electric primer pump and how to check if it is pumping gas or not - how is this related to the solenoid or is is it the solenoid?

    thanks for the info and help - every little bit is helping me narrow down my searches which is giving me more knowledge and better information -
    Sounds like your Cables are bad inside the cold weather shrinks them and pulls what is left of the copper wire apart, replace both of your Battery cables or all of them and your problems should be over with.

Similar Threads

  1. 40 hp 2-stroke yamaha no crank
    By pcrussell50 in forum Yamaha & Suzuki Outboards
    Replies: 3
    Last Post: September 29th, 2009, 09:55 PM
  2. yamaha 90HP 2 STROKE CRANK SENSOR
    By ARGYLL in forum Yamaha & Suzuki Outboards
    Replies: 1
    Last Post: September 14th, 2009, 05:55 PM
  3. 25hp yamaha 4 stroke - 2006 won't crank
    By nanbec12 in forum Yamaha & Suzuki Outboards
    Replies: 2
    Last Post: May 27th, 2009, 04:14 PM
  4. 94 130 hp 2 stroke Yamaha crank and piston
    By ferrariman in forum Yamaha & Suzuki Outboards
    Replies: 2
    Last Post: September 12th, 2006, 11:00 AM
  5. 4 stroke yamaha drive shaft stuck in crank
    By arboatdr in forum Yamaha & Suzuki Outboards
    Replies: 1
    Last Post: March 14th, 2004, 09:19 AM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic