Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 4 of 4
  1. #1
    Cadet
    Join Date
    May 2011
    Location
    TN
    Posts
    1

    Question HELP!! cant get my boat to plain out

    I have a 1986 venturer 150 mercury motor and my motor runs fine when its out of water with ear muffs.. But when i put it in water it starts fine but when i turn up the throttle it bogs down and i cant get the boat to plain out.. I have changed 1 of the spark plugs and cleaned the carbs with the spray, needing to know what i can do to get my boat to plain out and run right!! Thanks

  2. #2
    Supreme Mariner
    Join Date
    Apr 2002
    Posts
    16,762

    Default Re: HELP!! cant get my boat to plain out

    Sounds like a fuel delivery problem.Probably running lean.Running on muffs doesn't mean much except it does run.After being sure its running on all cylinders I would rebuild the carb(s).and fuel pump.

  3. #3
    Commander bifflefan's Avatar
    Join Date
    May 2009
    Location
    Grand Rapids, Michigan
    Posts
    2,877

    Default Re: HELP!! cant get my boat to plain out

    I agree, its not getting fuel and/or not firing on all the cylinders.
    2011 Triton 190 Escape SE 150 Mercury Pro XS

    I never learned much from winning, but always learn from failure.
    Semper Fi

  4. #4
    Master Chief Petty Officer
    Join Date
    Nov 2010
    Posts
    820

    Default Re: HELP!! cant get my boat to plain out

    I would ask this question in the Mercury forum.Not really a prop issue,unless hub spun.
    Cool Runnings,,, Mr.88

Similar Threads

  1. 1986 Mercury 50 hp motor questions.
    By wvmedic in forum Mercury & Mariner Outboards
    Replies: 5
    Last Post: June 4th, 2008, 11:38 AM
  2. My new 50hp 1986 (Red Band) Mercury Motor
    By me! in forum Mercury & Mariner Outboards
    Replies: 2
    Last Post: March 12th, 2008, 06:02 AM
  3. 1986 9.9 hp Mercury outboard motor
    By Frank G. in forum Mercury & Mariner Outboards
    Replies: 2
    Last Post: January 8th, 2003, 07:00 AM
  4. 1986 60HP Mercury Motor hard to start when warm
    By BJS in forum Mercury & Mariner Outboards
    Replies: 2
    Last Post: November 24th, 2001, 03:04 AM
  5. 1986 Mercury 260hp motor change out
    By halohockey in forum Boat Topics and Questions (not engine topics)
    Replies: 0
    Last Post: July 16th, 2001, 07:16 PM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic