Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 10 of 10
  1. #1
    Petty Officer 1st Class River_Lizard's Avatar
    Join Date
    Jan 2012
    Location
    Richmond, VA
    Posts
    377

    Default Installing a oil/water separator questions

    I'm trying to install the separator this morning but I'm having problems with it pulling the fuel into the line with the bulb. Do I have to have the unit mounted below tank level (currently mounted above the fuel tank). I don't have my motor mounted yet on my pontoon (just picked it up on Saturday from a rebuild) so I'm wondering since the fuel plug isn't pushed into the motor, would this cause the system not to "charge up" with pressure in the line? I've squeezed the bulb numerous times with no sound of fuel being drawn from the tank. I know every clamp is tight and I have new fuel lines also.
    Any ideas?

  2. #2
    Seaman Apprentice DavenLC's Avatar
    Join Date
    Jun 2011
    Location
    League City, Tx
    Posts
    48

    Default Re: Installing a oil/water separator questions

    I have mine mounted in the transom below the tank line. I believe a good siphon-gravity feed would help.

  3. #3
    Commander RogersJetboat454's Avatar
    Join Date
    Jul 2010
    Location
    Somewhere in the North East
    Posts
    2,954

    Default Re: Installing a oil/water separator questions

    Quote Originally Posted by River_Lizard View Post
    so I'm wondering since the fuel plug isn't pushed into the motor, would this cause the system not to "charge up" with pressure in the line? I've squeezed the bulb numerous times with no sound of fuel being drawn from the tank.
    Any ideas?
    Possibly,
    The air being drawn out of the separator and lines needs to go somewhere. With a sealed off quick connect end, it's going no where. Try seeing how it works with the line connected to the engine. If it still isn't working, then start to troubleshoot it.
    1976 Rogers Custom Boats 18' "Bonneville" W/ Chevy 454/ Berkeley 12JC

    Care Taker of 1976 Glastron V-184 Crestflight W/ Volvo 170B/280 I.O.
    & 1969 Starcraft W/ 1956 Evinrude 7.5hp Fleetwin.

  4. #4
    Petty Officer 2nd Class
    Join Date
    Mar 2009
    Location
    Inver Grove Heights, Mn.
    Posts
    103

    Default Re: Installing a oil/water separator questions

    I have mine mounted above my fuel tank and quite a way above my motor and mine works fine. I talked to someone who should know before I mounted mine. He did say to make sure the bulb was mounted in line below the motor with the arrow on the bulb pointing up to the motor so the one way valve in the bulb worked properly. I do think you will have to hook everything up before it will work. Click thumbnail for a larger view.
    396806102.jpg
    400669800.jpg
    The only time I have to pump up my bulb is after she's been sitting a week or so. When we get to the lake. After that, as long as we use the pontoon ever day, I just open the vent and fire her up.
    Last edited by mjc3834merc; January 24th, 2012 at 11:44 AM. Reason: ke

    Mike & Shirley
    Starcraft Starfish 200 Classic
    75hp Mercury

  5. #5
    Captain sasto's Avatar
    Join Date
    Jun 2010
    Location
    Nettles Island, Jensen Beach, FL
    Posts
    3,847

    Default Re: Installing a oil/water separator questions

    Quote Originally Posted by RogersJetboat454 View Post
    Possibly,
    The air being drawn out of the separator and lines needs to go somewhere. With a sealed off quick connect end, it's going no where. Try seeing how it works with the line connected to the engine. If it still isn't working, then start to troubleshoot it.
    Roger that!
    "Andrea C"

    BOAT=Best Of All Times

    "Everyday above ground is a good day"

    Winterization=sneekers, jeans and a sweater.

    Same Ship.....Different Day.

  6. #6
    Supreme Mariner Silvertip's Avatar
    Join Date
    Sep 2003
    Location
    Midwest
    Posts
    25,770

    Default Re: Installing a oil/water separator questions

    Sort of unrelated, but when the engine was rebuilt, were the carbs rebuilt as well and was the original cause of the failure properly diagnosed. Failure to do so, or guessing at the cause may result in the need for another rebuild.

  7. #7
    Lieutenant Commander
    Join Date
    Aug 2001
    Location
    Pensacola FL USA
    Posts
    1,514

    Default Re: Installing a oil/water separator questions

    It is often advised to fill the gas filter/water seperator before installing the lines to help with the initial priming.
    The hose end downstream of the primer bulb has to go somewhere.
    Many primer bulbs work much better when you hold it with the arrow pointing up when squeezing it.

  8. #8
    Chief Petty Officer MinUph's Avatar
    Join Date
    Jun 2011
    Location
    Spring Hill Florida
    Posts
    409

    Default Re: Installing a oil/water separator questions

    Yes the air and fuel has to go somewhere. you can disconnect the motor end and with the line in a container squeeze the bulb place your finger on the end of the line and let go, do this until the bulb primes. When you take your finger off you can hear and feel the gas sucking up.
    Paul
    Yankee Girl (She's our 18' pontoon)
    Spring Hill Florida

  9. #9
    Petty Officer 1st Class River_Lizard's Avatar
    Join Date
    Jan 2012
    Location
    Richmond, VA
    Posts
    377

    Default Re: Installing a oil/water separator questions

    Thanks for all the replies I appreciate it. I tried filling the separator and that didn't help. I think Roger hit on it, with regards to connecting the fuel line to the outboard first. I'm mounting my rebuilt motor today and then I'll try hooking up the fuel line and priming it. It does make sense now that I think about it, how could something prime if you can't get rid of the pressure build up at the other end of the fuel line.

    As far as the original problem that did my engine in, #1 cylinder gasket blew and poured water in the cylinder. But there was a few other things found also, leaking gasket in 1 of the carbs, back plate gasket between cylinders was leaking and one other thing I can't remember what they said. It's an 89 Johnson that's problem had a hard life (PO had a ski pole on it) and I did 3 years of a lot of WOT running on the river just about every weekend with it. I probably put as much run time on the whole engine as the PO did in the whole time he owned it. On average I fish no less than 5 to 6 times a month, 12-16 hr trips and close to 18 to 24 gallons of fuel per trip year around.
    I am going to back off the throttle from now on and try to run around 65% (was recommended by the shop that rebuilt it). I blame my throttle problems on being an X-Bass tournament fisherman! LOL Guess I've got to work on losing that need to get to the spot fast! Of course 24 mph isn't really fast in my book but I do have to consider that it's a barge I'm boating around in these days and not an 18 ft Bass boat. The shop owner told me that my engine would have more HP now after the rebuild and I responded with " Does that mean that only about a foot and a half of the pontoon logs will be in the water at full throttle?" LOL He laughed and said, NO but I can fix you up with a motor that could do that!! We have a 300 hp motor here!

    Anyway, again I appreciate the suggestions, I'll let you know how it turns out once I hook the motor up today.

  10. #10
    Petty Officer 1st Class River_Lizard's Avatar
    Join Date
    Jan 2012
    Location
    Richmond, VA
    Posts
    377

    Default Re: Installing a oil/water separator questions

    Wanted to do a followup on this so in the future if anyone has the same issued I experienced they'll know what to do.

    As Roger had suggested, you can't prime the fuel system without it being connected to the outboard. When I connected it, the bulb primed like it should and everything is working correctly now with the fuel system. I don't know why I didn't realize it when I was attempting to prime it before but if the air in the line doesn't have some place to go, you can't very well pull fuel from the tank if the fuel line is closed off.

    Thanks Roger.

Similar Threads

  1. Installing Clear View Water Fuel Separator With Drain
    By RaleighBob in forum Johnson & Evinrude Outboards
    Replies: 6
    Last Post: June 9th, 2011, 03:50 PM
  2. Attwood fuel water separator...is it a water separator filter?
    By scbackpacker in forum Boat Topics and Questions (not engine topics)
    Replies: 7
    Last Post: July 29th, 2010, 09:41 PM
  3. installing water/fuel separator
    By patrat114 in forum Boat Topics and Questions (not engine topics)
    Replies: 4
    Last Post: May 8th, 2010, 12:04 PM
  4. Installing a fuel/water separator??
    By ksmarek in forum Non-Repair Outboard Discussions
    Replies: 5
    Last Post: August 9th, 2009, 11:07 AM
  5. Installing water separator on 3.0 Liter Mercruiser
    By Lou_F in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 4
    Last Post: September 17th, 2008, 07:29 PM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic