Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 5 of 5
  1. #1
    Cadet
    Join Date
    Mar 2010
    Location
    aroma park il
    Posts
    3

    Default Mercury auto blend

    i have a 1988 35 hp mercury outboard it is oil injected has a autoblend system how can i test to make sure the auto blend is working?????

  2. #2
    Banned
    Join Date
    Sep 2004
    Location
    northern michigan
    Posts
    12,219

    Default Re: Mercury auto blend

    Take it off and put it in the trash, the AutoBlend system didn't work when new and won't work properly now. Just mis your fuel 50 to 1 and you will save yourself grief and money.

  3. #3
    Cadet
    Join Date
    Mar 2010
    Location
    aroma park il
    Posts
    3

    Default Re: Mercury auto blend

    Thank you for that advice but at this point im just wanting to know if it is working with out messing up the engine. I fired it up in a barrel of water and the engine ran perfect. I ran it for about 5 min only. But didn't hear any noise out of autoblend.So that is why i want to find away to test it. If i have no other option i will trash it but dont really want to.

  4. #4
    Moderator achris's Avatar
    Join Date
    May 2004
    Location
    I come from a land down-under...Perth, Australia
    Posts
    15,187

    Default Re: Mercury auto blend

    Trash it... They are almost as bad as the early OMC (Johnson/Evinrude) VRO systems. They stop working without warning and kill engines....

    Chris.....
    The world takes on a whole new perspective when viewed from 100' below...



    1972 Bertram 'Bahia Mar' 20
    2006 Mercruiser 4.3MPI (0W617679) w/Alpha 1 Gen II (0W829301)
    **
    Please don't send service questions in private messages. That's what the forum is for. Messages of thanks, always accepted.
    **
    Member of the month - April 2013. http://www.iboats.com/blog/achris-member-of-the-month/

  5. #5
    Lieutenant Commander AMD Rules's Avatar
    Join Date
    Sep 2004
    Location
    Ontario, Canada
    Posts
    1,668

    Default Re: Mercury auto blend

    Ditto.
    '86 SeaRay Seville 195BR c/w Mercruiser 170
    '72 Glastron GT160 & 1985 Merc 150HP V6 Outboard
    '67 Merc 3.9hp , '70 Merc 9.8hp, '61 Merc 50hp The Merc Nut

Similar Threads

  1. Auto Blend questions
    By imout in forum Mercury & Mariner Outboards
    Replies: 7
    Last Post: April 8th, 2010, 10:07 PM
  2. Mercury auto blend
    By jtduson in forum Mercury & Mariner Outboards
    Replies: 5
    Last Post: May 21st, 2009, 08:08 PM
  3. auto blend! keep it or not
    By wayne72472 in forum Mercury & Mariner Outboards
    Replies: 1
    Last Post: February 18th, 2008, 07:50 PM
  4. auto blend
    By steven859 in forum Johnson & Evinrude Outboards
    Replies: 4
    Last Post: September 14th, 2004, 04:48 AM
  5. auto blend 100:1
    By bos22 in forum Johnson & Evinrude Outboards
    Replies: 2
    Last Post: October 1st, 2003, 04:18 PM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic