Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 6 of 6
  1. #1

    Default Mercury 650 Thunderbolt won't start/ no spark

    First time poster here...I have a 67 mercury 650 Serial # 2164644. I was going down the river the other day and all of a sudden my engine died out. I took it back home and took a quick look at it and put a tester to it. It turned over but wouldnt start. Then the next day i went to start it and it didnt turn over. I was told that it might be the starter solenoid, so i replaced it. Still nothing. Then i was messing around with it a little bit and got it to turn over. Then again after a while it stopped turning over. So beside the fact of it not turning over, it has no spark. Is there a way to test each part to find out what is gone? or does someone know what it is? Any help would be great! Thanks

  2. #2
    Banned
    Join Date
    Sep 2004
    Location
    northern michigan
    Posts
    12,219

    Default Re: Mercury 650 Thunderbolt won't start/ no spark

    Check the engine plug in, it sounds like a bad connection or broken wire.

  3. #3

    Default Re: Mercury 650 Thunderbolt won't start/ no spark

    I have checked all wires, all connections and everything looks to be hooked up right and have a tight connection. I will try to start it and it will turn over and then a few minuters later i will try to start it again and it will not do anything will not even click. I do not even know where to start...thanks

  4. #4
    Banned
    Join Date
    Sep 2004
    Location
    northern michigan
    Posts
    12,219

    Default Re: Mercury 650 Thunderbolt won't start/ no spark

    When you try to start and it won't turn over, push the choke if it clicks you have power to the switch. If you have power ck for voltage at the small solinoid wire, no volts bad switch or wire from the switch or plug in connection. Also with the switch off you need 12v at the red terminal of the switch box and with the key on 12v at the red & white terminals. If this all tests good you will need to test the CD ign.

  5. #5

    Default Re: Mercury 650 Thunderbolt won't start/ no spark

    I got the engine to turn over, but still no spark? What is the CD ign??? How do i test the stator, Coil, and Switch box? Thanks

  6. #6
    Banned
    Join Date
    Sep 2004
    Location
    northern michigan
    Posts
    12,219

    Default Re: Mercury 650 Thunderbolt won't start/ no spark

    Heres the test from CDI

Similar Threads

  1. Year Of my Mercury Thunderbolt 650 65hp 2 stroke
    By y2jericho in forum Mercury & Mariner Outboards
    Replies: 6
    Last Post: October 1st, 2010, 05:59 PM
  2. Mercury 1975 Thunderbolt 650 3 Cyl
    By jeanp in forum Mercury & Mariner Outboards
    Replies: 11
    Last Post: August 11th, 2006, 10:14 AM
  3. Mercury 650 Thunderbolt
    By Mrcproject in forum Mercury & Mariner Outboards
    Replies: 8
    Last Post: December 3rd, 2004, 03:09 AM
  4. 650 Mercury Thunderbolt
    By oresaway in forum Mercury & Mariner Outboards
    Replies: 2
    Last Post: July 30th, 2003, 04:26 PM
  5. 1971 mercury 650 thunderbolt ignition concern
    By rc2 in forum Mercury & Mariner Outboards
    Replies: 2
    Last Post: September 18th, 2002, 01:07 AM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic