Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 5 of 5
  1. #1
    Cadet
    Join Date
    Apr 2003
    Location
    North Carolina
    Posts
    1

    Default 1998 Mercury 150 hp XR6 - Having problems at top speed

    I have a 1998 Mercury 150 hp XR6 that has been sitting in my garage for 4 months. I took it to the lake this past weekend and had the following trouble. First of all, the engine cranked with no problems, I ran it for about 15 minutes between 1/2 & 3/4 throttle. Everything seemed to be working great. While going to my second fishing hole I went full throtle and reached my normal speeed of 63 mph. Later in the day on the way back from fishing hole #2, I tried to go full throtle again but this time when I engaged the last 5% of the throtle my speed reduced and it sounded like the engine was bogged down. My top speed was then only 57 mph @ 95% throttle and only 54 mph @ 100% throtle. Could this be a problem with my rev limiter or some bad fuel? I'm at a loss. The engine has only been in the water four times since it's last service. Any suggestions on how I can better troubleshoot the problem? I don't want to have to pay for another service if it's something I can troubleshoot myself.Thanks for any help you can give.

  2. #2
    Lieutenant
    Join Date
    Jul 2004
    Location
    Grand Ledge Mi.
    Posts
    1,378

    Default Re: 1998 Mercury 150 hp XR6 - Having problems at top speed

    I have a friend at work with the same problem, (2001 200hp xr6) any one familiar with this situation?
    Often Wrong,
    but never in doubt!

  3. #3

    Default Re: 1998 Mercury 150 hp XR6 - Having problems at top speed

    Dude i have had the same problem with my 1998 115 HP Mercury, ist check your Fuel separator if you dont have one the Carbs are probably full of crap the Gas itself breakdowns after 30 days and with the Ethanol in it becomes thick goo, dont forget the Startron after every fill up, this same thing happened to me i would empty my Raycor Fuel/water separator and be amazed i good tip for you once you get it running is take a % Gallon tank on the Boat and use that if it runs good you probably have a Tank for of Bad fuel Good luck

  4. #4

    Default Re: 1998 Mercury 150 hp XR6 - Having problems at top speed

    one more thing if and i do say if you can get the bottom brass screw out under each Carb, take one out at a time and Pump your fuel ball and see if any crap comes out, replace brass screw and move on to next screw this may show you if any crap is in thier, you can also spray Carb cleaner in to each carb (like when your winterizing it and you spray fogging oil in each Cylinder

  5. #5
    Admiral j_martin's Avatar
    Join Date
    Sep 2006
    Location
    Isanti, MN
    Posts
    7,477

    Default Re: 1998 Mercury 150 hp XR6 - Having problems at top speed

    Quote Originally Posted by frank5465 View Post
    one more thing if and i do say if you can get the bottom brass screw out under each Carb, take one out at a time and Pump your fuel ball and see if any crap comes out, replace brass screw and move on to next screw this may show you if any crap is in thier, you can also spray Carb cleaner in to each carb (like when your winterizing it and you spray fogging oil in each Cylinder
    Don't spray no damned carb cleaner down the carb throats unless you want real trouble. It has no lubrication.

    This sounds like a fuel delivery problem, which could be anything from a plugged pickup screen in the gas tank, a floater oil bottle seal in the gas tank, decomposing fuel line and bulb, undersized and under-performing fuel line and boat. (an Atwater just won't cut it with this engine). Aftermarket fuel bayonet fittings, (see Atwater comment) fuel pump needs kit, Thumb sized Murkery fuel filter plugged, and of course, dirty carbs. It could even be a soft or partially plugged vacuum pulse line to the fuel pump.

    Been there, done that. ONE THING SURE. Don't run it like that or you will burn down your powerhead from overtemp in the cylinders.

    When a big Murkery V6 balks at WOT, back out quickly and go fix it. You're sitting on a grenade with the pin pulled.

    hope it helps
    John

Similar Threads

  1. Top Speed for my 1998 115hp Mercury
    By frank5465 in forum Mercury & Mariner Outboards
    Replies: 3
    Last Post: September 3rd, 2009, 09:43 PM
  2. Problem With 1998 Mercury 225 3.0 Liter coming to speed after idle
    By BigGrib in forum Mercury & Mariner Outboards
    Replies: 0
    Last Post: June 4th, 2009, 07:25 PM
  3. 1998 mercury 150 efi ignition problems
    By willis01 in forum Mercury & Mariner Outboards
    Replies: 0
    Last Post: May 5th, 2009, 06:42 PM
  4. 1998 Mercury 200 HP EFI Oil Alarm Problems!!
    By drmarke in forum Mercury & Mariner Outboards
    Replies: 3
    Last Post: August 7th, 2008, 06:10 PM
  5. 1998 Force Mercury 90HP Stalls at Slow Speed
    By Oldsaltydog in forum Force & Chrysler Outboards
    Replies: 3
    Last Post: May 23rd, 2004, 09:39 PM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic