Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 4 of 4
  1. #1

    Default 1982 50 hp 4cyl Mercury Outbard fuel problem

    I have a 1982 50hp 4cyl Mercury outbaord that I purchased used on Craigs list. When I go the motor home I couldnt get it running, after some troubleshooting I discovered there was some seriously bad gas in the carbs. I took the carbs off, but not apart and cleaned them really good. Replaced the gaskets and re-assembled. I was able to get the motor running and made a few minor adjustments to the low speed idle and she was running and sounding great. I rigged the motor onto my boat and headed out to the lake. She ran great at varrying speeds with no issues so i figured the next day she was ready for the Puget Sound and some Ling Cod fishing. After a little while it started lugging down with throttle applied and then didnt want to run or start at all. When I attempted to pump the fuel ball it wouldnt re-inflate, I swapped tanks with the tank I run my Mercury kicker on and had the same problem. When I really tried hard I could get fuel to pump through the bulb and into the carbs and get her running again at an idle, but anytime I tried to give it throttle it would just die on me. Do I have a bad fuel pump or is it possible its as simple as a clogged filter? After cleaning the carbs of all the bad gas, I never did replace the fule filter. Any help/advice would be great! Thanks.

  2. #2
    Banned
    Join Date
    Sep 2004
    Location
    northern michigan
    Posts
    12,219

    Default Re: 1982 50 hp 4cyl Mercury Outbard fuel problem

    If the bulb won't inflate there is a restriction on the tank side of the bulb.

  3. #3

    Default Re: 1982 50 hp 4cyl Mercury Outbard fuel problem

    Quote Originally Posted by Laddies View Post
    If the bulb won't inflate there is a restriction on the tank side of the bulb.

    Well that is what I thought as well, and it makes sense. I was kind of glad out in the water that the bulb was having issues, figuring I could just swap tanks, as I run an older Mercury kicker motor as well with the same fuel/oil mix. But, much to my dismay the problem occured with the other fuel tank as well, which has been running the kicker motor just fine with zero issue for several hours. After reading in the SELOC manual I figure the problem has to be fuel pump and or fuel filter. I think I will start with the fuel filter first. I dont want to have to rebuild the fuel pump if its not necessary.

    On a side note, speaking of fuel filters, could I add an additional filter inline with the fuel line at the fuel tank? Basically can you put a generic, regular automobile fuel filter on a 2-cycle engine or will the fuel/oil mix make the regualr paper filter inoperative?

  4. #4
    Petty Officer 1st Class fisherguy123's Avatar
    Join Date
    Dec 2010
    Location
    Newfoundland
    Posts
    331

    Wink Re: 1982 50 hp 4cyl Mercury Outbard fuel problem

    Quote Originally Posted by haastyl View Post

    On a side note, speaking of fuel filters, could I add an additional filter inline with the fuel line at the fuel tank? Basically can you put a generic, regular automobile fuel filter on a 2-cycle engine or will the fuel/oil mix make the regualr paper filter inoperative?
    I just used an inline snowmoble fuel filter ......its plastic and wont spark if banged around ........I bought the same motor last year and had a ball with it .......built like a tank.....runs like a top.......check it out here.....http://www.youtube.com/watch?v=eqFGW2uQtLo

Similar Threads

  1. 4 cylinder mercury outbard engine
    By wright5neok in forum Mercury & Mariner Outboards
    Replies: 6
    Last Post: March 23rd, 2011, 08:37 PM
  2. 1982 Mercury 500/50hp 4cyl
    By Centani in forum Mercury & Mariner Outboards
    Replies: 2
    Last Post: August 16th, 2010, 08:29 AM
  3. 1968 johnson outbard problem
    By David Schark in forum Johnson & Evinrude Outboards
    Replies: 1
    Last Post: August 16th, 2009, 09:07 PM
  4. Force & Mercury Outbard Forum?
    By wellsc1 in forum Boat Topics and Questions (not engine topics)
    Replies: 6
    Last Post: August 2nd, 2009, 11:08 PM
  5. 1980 80hp 4cyl fuel delivery problem?
    By budwha in forum Mercury & Mariner Outboards
    Replies: 1
    Last Post: May 30th, 2004, 05:09 PM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic