Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 3 of 3
  1. #1
    Cadet
    Join Date
    May 2011
    Posts
    5

    Default 1982 200hp mercury alarm sounding? need help

    hi i have a 1982 2 stroke 200 hp mercury outboard just bought the boat and on first few trips ran fine no problems on third trip i had an alarm buzzer go off coming from control box, im not sure what the alarm is for and trying to find out. it is not oil injected so cant be low oil, thought it might be temperature alarm but have good water pressure on the gauge and water coming from the tell tale is not overly hot, also when alarm sounded the second time i headed straight in to the ramp and the alarm stopped after about a minute even though engine still running. i thought a temp alarm would keep sounding until engine cooled. so question is does this sound like a temp alarm? and is it from overheating or a faulty sender? boat does not have a temp gauge.

  2. #2
    Admiral j_martin's Avatar
    Join Date
    Sep 2006
    Location
    Isanti, MN
    Posts
    7,477

    Default Re: 1982 200hp mercury alarm sounding? need help

    beeping is from the oil alert module. Solid tone is overheat.

    Overheat will beep if something obstruct the water intake, ie a leaf, plastic bag, half a log you just sawed through, etc.

    hope it helps
    John

  3. #3
    Ensign
    Join Date
    Feb 2011
    Location
    Sydney
    Posts
    968

    Default Re: 1982 200hp mercury alarm sounding? need help

    These things play up all the time.Check wiring,maybe trace from sounder in box.If injection has been disconnected make sure old oil sensors not hanging around.

Similar Threads

  1. 1995 200hp Mercury EFI Alarm
    By hunter75 in forum Mercury & Mariner Outboards
    Replies: 4
    Last Post: June 22nd, 2010, 07:11 PM
  2. 1987 Mercury 200hp Alarm And Runs Rough
    By HaroGt14 in forum Mercury & Mariner Outboards
    Replies: 3
    Last Post: July 21st, 2009, 08:13 AM
  3. 2002 60HP EFI Mercury alarm sounding
    By Allan937 in forum Mercury & Mariner Outboards
    Replies: 0
    Last Post: June 4th, 2009, 10:33 AM
  4. mercury outboard alarm sounding?
    By gastongambler in forum Mercury & Mariner Outboards
    Replies: 0
    Last Post: February 11th, 2009, 04:33 PM
  5. 2000 Mercury 40 HP ELPTO alarm sounding
    By heavyduty413 in forum Mercury & Mariner Outboards
    Replies: 1
    Last Post: July 15th, 2008, 09:14 PM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic