Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 20 of 20
  1. #1
    Seaman 62larkowner's Avatar
    Join Date
    Jul 2009
    Location
    conroe texas
    Posts
    62

    Default 197? mercury 110 9.8 hp running problems

    recently aquired a early 1970s mercury 110 9.8 hp , after some new wireing and an imppeller, i had it running , ran great in barrel, shifted into forword and reverse fine, but in lake it doesnt seem to run well, when first started out it would sputter and die at WOT, after a while of playing it ran ok but still didnt have much "get up n go" its on a 14 ft aluminum oachita flatbottom, maybe pushed me about 7 mph


    question is were do i start in getting MORE outa this motor?? any advice would be great maybe another owner of this motor

    thanx Kenny
    "Grounds 4 Divorce"

  2. #2
    Vice Admiral bktheking's Avatar
    Join Date
    Jul 2008
    Location
    Carleton Place, Ontario
    Posts
    5,048

    Default Re: 197? mercury 110 9.8 hp running problems

    First things first, what are the compression readings. Second, is it firing on both cylinders?
    Signature- If you have fuel and spark- Have you checked compression?

  3. #3
    Commander
    Join Date
    Apr 2007
    Location
    Michigan
    Posts
    2,112

    Default Re: 197? mercury 110 9.8 hp running problems

    Yep +1

  4. #4
    Seaman 62larkowner's Avatar
    Join Date
    Jul 2009
    Location
    conroe texas
    Posts
    62

    Default Re: 197? mercury 110 9.8 hp running problems

    first pull 80 psi on each cylinder great spark on top cylinder bottom cylinder is missing/ sparked 1 outa 4 pulls, i know whe i got the motor i had to replace the brown wire to kill switch (dryrot) and the green wire to the coil on cylinder not fireing properly and it looked like the red wire to the other coil had been replaced previously,


    next step? swap wires to coils around and see if its the coil or wires from under flywheel?
    "Grounds 4 Divorce"

  5. #5
    Vice Admiral bktheking's Avatar
    Join Date
    Jul 2008
    Location
    Carleton Place, Ontario
    Posts
    5,048

    Default Re: 197? mercury 110 9.8 hp running problems

    Do you know if this motor has the phase maker ignition? A SN would be a good start. If it is phase maker, they have isolation blocks down under the points that attach from the points and go to the coils. Over time these blocks either melt or crack and cause a leak to ground, absence of trigger so the coils don't fire or fire intermittantly. I suspect that's why you aren't getting the performance you want out of the motor, on one cylinder a twin is an absolute dog.
    Signature- If you have fuel and spark- Have you checked compression?

  6. #6
    Seaman 62larkowner's Avatar
    Join Date
    Jul 2009
    Location
    conroe texas
    Posts
    62

    Default Re: 197? mercury 110 9.8 hp running problems

    the front of cowling says "thunderbolt ignition" if that helps and the serial # is 3264735, acording to the mercury serial # to year model chart its a 1972 ish ,
    "Grounds 4 Divorce"

  7. #7
    Seaman 62larkowner's Avatar
    Join Date
    Jul 2009
    Location
    conroe texas
    Posts
    62

    Default Re: 197? mercury 110 9.8 hp running problems

    well through process of elimination ive determaned the coil pack for lower cylinder is bad , DARN, called local marine place 70 bucks hummm guess could be worse, maybe with it fireing on both cylineders i can get some life outa this thing
    "Grounds 4 Divorce"

  8. #8
    Vice Admiral bktheking's Avatar
    Join Date
    Jul 2008
    Location
    Carleton Place, Ontario
    Posts
    5,048

    Default Re: 197? mercury 110 9.8 hp running problems

    Did you swap coils around? Some of the coils have a ground strap which comes out the back of the coil and grounds agaist the coil holder, sometimes the coil ground wire corrodes.
    Signature- If you have fuel and spark- Have you checked compression?

  9. #9
    Seaman 62larkowner's Avatar
    Join Date
    Jul 2009
    Location
    conroe texas
    Posts
    62

    Default Re: 197? mercury 110 9.8 hp running problems

    ya i swaped wires around, took wires from coil that was fireing (#1)and put them on none firing coil (#2), no luck, then hooked wires up that go to none fireing coil (#2) to good coil (#1), had great spark, so if #2 coil didnt work with eather set of wires im guessing its bad , right?
    "Grounds 4 Divorce"

  10. #10
    Vice Admiral bktheking's Avatar
    Join Date
    Jul 2008
    Location
    Carleton Place, Ontario
    Posts
    5,048

    Default Re: 197? mercury 110 9.8 hp running problems

    Wires- you are talking about the wires coming from the points vs the plug wires. If so , then yes.
    Signature- If you have fuel and spark- Have you checked compression?

  11. #11
    Seaman 62larkowner's Avatar
    Join Date
    Jul 2009
    Location
    conroe texas
    Posts
    62

    Default Re: 197? mercury 110 9.8 hp running problems

    yes the wires coming from unde rthe flywheel,

    well its back togeather and now firing on both cylinders, 80 psi on both cylinders guess time for round 2 of test in the lake LOL hopefully i dont get out run by a turtle thistime LOL
    "Grounds 4 Divorce"

  12. #12
    Vice Admiral bktheking's Avatar
    Join Date
    Jul 2008
    Location
    Carleton Place, Ontario
    Posts
    5,048

    Default Re: 197? mercury 110 9.8 hp running problems

    You should be good to go, spark on both makes a HUGE difference.
    Signature- If you have fuel and spark- Have you checked compression?

  13. #13
    Seaman 62larkowner's Avatar
    Join Date
    Jul 2009
    Location
    conroe texas
    Posts
    62

    Default Re: 197? mercury 110 9.8 hp running problems

    ok now for my next problem, i know this is the wrong forum but what the heck, this motor is on a 1972 0uachita 14' aluminum rivited jon boat, with just the motor and gear in it it floats rather level, once my fat butt (230) lbs gets in the back it feals like it sits way to low in the back, the only flotation is the styrofoam built into the three benches across the boat, is it posable to add flotation foam of some sort to the back of the boat to help with the weight issue? if so were do i start to look for it and what type and all?
    "Grounds 4 Divorce"

  14. #14
    Vice Admiral bktheking's Avatar
    Join Date
    Jul 2008
    Location
    Carleton Place, Ontario
    Posts
    5,048

    Default Re: 197? mercury 110 9.8 hp running problems

    Won't help, you need to put ballast in the front of the boat to offset your weight. All floatation foam does is keep the boat afloat if it were to sink. Some people use sandbags, a spare gas tank, I usually bring my buddy. However , you haven't run at full power , at 7mph I can't imagine your boat getting on plane. Run it again and see how you fair out.
    Signature- If you have fuel and spark- Have you checked compression?

  15. #15
    Seaman 62larkowner's Avatar
    Join Date
    Jul 2009
    Location
    conroe texas
    Posts
    62

    Default Re: 197? mercury 110 9.8 hp running problems

    wow what an amazing difference, thank you for all your help and guidence bktheking, my merc purrs like a kitten now and gets up on plane great, id say 10 ta 14 mph and water was a lil rough thow, now a hole new problem LMAO , man boats are a expencive hobby bout so far even with the brokein evinrude i bought first i still have less then 1000 in the hole rig 275 for 14 ft boat, 175. for evinrude 9.5, 275 for mercury and 150 in parts, guess i aint doin to bad,
    "Grounds 4 Divorce"

  16. #16
    Petty Officer 1st Class
    Join Date
    Aug 2010
    Posts
    258

    Default Re: 197? mercury 110 9.8 hp running problems

    Hope you don't need points for this look out!
    I just got mine running thanks to these good people.

  17. #17
    Vice Admiral bktheking's Avatar
    Join Date
    Jul 2008
    Location
    Carleton Place, Ontario
    Posts
    5,048

    Default Re: 197? mercury 110 9.8 hp running problems

    Anytime Lark, I've had some pretty intimate experience with the ignition on this motor , if it's the phase maker. FYI- phase maker points, the ones with the big surface as opposed to smaller points will outlast the motor, they run better when they are black vs shiny and new.

    and yes boats are expensive, Break Out Another Thousand!
    Signature- If you have fuel and spark- Have you checked compression?

  18. #18
    Seaman 62larkowner's Avatar
    Join Date
    Jul 2009
    Location
    conroe texas
    Posts
    62

    Default Re: 197? mercury 110 9.8 hp running problems

    ahh good to know, hope i dont have the flywheel off this thing again netime soon, whats funny is wensday when i took it out for a test run , when i was coming back to the dock there was a guy in the same style boat with the exact same motor coming in, i asked him how his did he said " runs good but doesn't get up on plane newhere near as good as yours" LOL that made me feal good that mine run nicely, i told him adjust his weight in boat and maybe ajust the pin it locks down on, and tole him check out IBOATS lol
    "Grounds 4 Divorce"

  19. #19
    Vice Admiral bktheking's Avatar
    Join Date
    Jul 2008
    Location
    Carleton Place, Ontario
    Posts
    5,048

    Default Re: 197? mercury 110 9.8 hp running problems

    too funny, outboards last a long long time if they are maintained.
    Signature- If you have fuel and spark- Have you checked compression?

  20. #20
    Seaman 62larkowner's Avatar
    Join Date
    Jul 2009
    Location
    conroe texas
    Posts
    62

    Default Re: 197? mercury 110 9.8 hp running problems

    yap just like nething else, take care of it and it will take care of you,
    "Grounds 4 Divorce"

Similar Threads

  1. HELP / Mercury 9.9 running problems
    By Tahoetom in forum Mercury & Mariner Outboards
    Replies: 1
    Last Post: February 21st, 2007, 07:36 PM
  2. mercury 4 hp running problems
    By boatybouy in forum Mercury & Mariner Outboards
    Replies: 4
    Last Post: October 23rd, 2005, 05:56 PM
  3. 94 Mercury 115 running problems
    By Tmaster in forum Mercury & Mariner Outboards
    Replies: 2
    Last Post: August 30th, 2004, 06:27 PM
  4. Mercury 3.5 running problems
    By Varse in forum Mercury & Mariner Outboards
    Replies: 3
    Last Post: October 27th, 2003, 07:33 AM
  5. mercury thunderbolt 50 hp running problems
    By paul bishop in forum Mercury & Mariner Outboards
    Replies: 0
    Last Post: May 27th, 2003, 01:50 AM

Tags for this Thread

  1. iboats Forum Directory - Over 100,000 forum posts organized by topic