Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 3 of 3
  1. #1

    Default 1965 Merc 50hp Lower Unit reinstall problem

    I have a 1965 Mercury 50 Hp outboard that I have replaced the impeller in. Went back together the first time perfectly but had some concerns that I had the impeller in correctly so pulled it back apart and forgot to put the shifter back in forward like the manual says. In the process of trying to get it back on the splines on the shift shaft and the auto lock cams (If thats what you call them) got moved or removed from the lower unit. I tried to reinstall and the shifter moves through all the settings but I only seem to have forward gear. I haven't put it in the water just running on the muffs on the trailer. When I pull it back apart how do I get all this lined back up so it will work properly? My manual doesn't say so I need some help please.

    Thanks,

  2. #2
    Petty Officer 2nd Class RLT III's Avatar
    Join Date
    Jan 2010
    Location
    COUNTRYSIDE,FL
    Posts
    179

    Default Re: 1965 Merc 50hp Lower Unit reinstall problem

    once apart again put the throttle/shifter lever in N then with pliers shift the lower unit in N the cam lock should be setting just where it declines so that when shifted it F it would allow it to be unlocked but should be locked in N and R hope that helps
    Grumman 1981 15' center console
    Mercury 1981 50HP EL

  3. #3

    Default Re: 1965 Merc 50hp Lower Unit reinstall problem

    Thanks that solves the lock issue but how do I know if the lower unit is in N? I can move the shaft splines with my fingers as many as 3 teeth one way or another so which setting is N? Am I to assume the center tooth is N? Sorry for all the dumb questions but I'm at a loss.

Similar Threads

  1. 40HP 79 Lower Unit reinstall problem.
    By skogga02 in forum Mercury & Mariner Outboards
    Replies: 1
    Last Post: January 26th, 2010, 08:40 AM
  2. 1995 Merc 150 HP Can't reinstall lower unit
    By califf in forum Mercury & Mariner Outboards
    Replies: 1
    Last Post: September 28th, 2009, 10:04 AM
  3. How to reinstall lower unit on Merc 75
    By billyboy72 in forum Mercury & Mariner Outboards
    Replies: 6
    Last Post: November 21st, 2008, 02:57 PM
  4. 1998 135 Hp. Lower Unit Reinstall Problem
    By Mercury Blues in forum Mercury & Mariner Outboards
    Replies: 1
    Last Post: May 21st, 2008, 09:13 AM
  5. merc Lower Unit - can't reinstall
    By omegapm in forum Mercury & Mariner Outboards
    Replies: 7
    Last Post: August 20th, 2004, 11:17 AM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic