Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 6 of 6
  1. #1
    Seaman
    Join Date
    May 2011
    Location
    Independence, KY.
    Posts
    69

    Default 115 hp Inline 6 cyl, Mariner, '81, Coil Problem???

    Wanted some opinions here. While on the lake the other day my motor was running great with a light load. Few days later I had it out again, but this time it was loaded down with six people when I normally only have two in my bass boat. Ran great for a couple miles up the lake and then suddenly dropped from near 6,000 rpms to just below 5,000 rpms and started feeling extremely weak. Circled around and parked it for a while. Later when taking it another round it would hardly get on plain even with only three people in the boat this time. Every once and a while I could manage to slowly climb it out of the water and get on plain but it wouldn't go above 5,000 rpms once again. When testing the plug wires for spark with a gauge borrowed off of a friend I found that cylinder #5 wasn't sparking like it should. It had a very weak spark compared to all of the other cylinders. The gauge allowed me to test four cylinders at a time so it was easy to see compared to the others that it wasn't right. Also, the new spark plugs I had just put in were clean on 1, 2, 3, 4 and 6, but 5 was wet. So obviously not burning off like it should. The common sense approach from someone who has worked on lawn mowers and atv's for years seems to point me in the direction that the coil is failing, but could I be missing something? I am by far no outboard mechanic. Could the failure of one cylinder cause an outboard to lose that much power that it couldn't hardly come out of the hole when it typically could in 2-3 seconds? What if a trigger starts going bad does it normally cause failure on all cylinders or could it start with one? Also, same for a switch box, if it goes bad will I typically see a failure in 3 of the 6 cylinders (since this motor has two switch boxes)? This is new to me. Any help is appreciated!

    Thanks!

  2. #2
    Commander
    Join Date
    May 2004
    Location
    Edmonton Alberta(land of rightwing nuts), Canada
    Posts
    2,142

    Default Re: 115 hp Inline 6 cyl, Mariner, '81, Coil Problem???

    If you lose 1 cylinder it will be noticable. You most likely had a switchbox go bad. 25 yrs ago I had lost spark on my 84 115. It was #5 that went dead. Usually my WOT was 5500, with one dead best it do was 4500, and took forever to plane. Swapping in another solved the problem.

  3. #3
    Chief Petty Officer redjmp's Avatar
    Join Date
    Mar 2005
    Location
    Delta BC
    Posts
    521

    Default Re: 115 hp Inline 6 cyl, Mariner, '81, Coil Problem???

    C/p from another thread...
    Myself I would swap packs to start. > Does the problem follow the pack? >Yes =bad pack.
    No> Swap triggers. Does the problem follow the trigger? >Yes= bad trigger.
    No> Swap coils. Does the problem follow the coils?>Yes = bad coils.
    No> Check and clean all grounds wires and make sure all connections are tight and all brass nuts secure.Test for good ground at each coil.
    Coils should read .2 to 1.0 ohms on the primary and 800-1100 on the secondary.
    Have a look here:
    http://www.cdielectronics.com/downloads/Mercury_DVA.pdf
    And here on pages 83-84:
    http://issuu.com/cdielectronics/docs...owFlipBtn=true

  4. #4
    Supreme Mariner
    Join Date
    Mar 2004
    Location
    On Barnegat Bay, NJ
    Posts
    17,582

    Default Re: 115 hp Inline 6 cyl, Mariner, '81, Coil Problem???

    Honda, Take a compression test first to rule out any internal issues. Next look for corrosion on the connections to the coils, switchboxes and trigger wires. There are some resistance specs for the coils, but they could be breaking down under load, which is hard to test. I have never heard of a Merc coil breaking down under load, but had it on other kinds of equipment.

  5. #5
    Seaman
    Join Date
    May 2011
    Location
    Independence, KY.
    Posts
    69

    Default Re: 115 hp Inline 6 cyl, Mariner, '81, Coil Problem???

    Thanks guys for the info. I'll do some more checking with the info you have given me. I had a guy look at it the other day who has been an outboard mechanic for nearly 50 years and he is the one that told me to go with the coil first. He had a tool that could check spark on 4 coils at once and you could gauge the distance the spark was traveling by widening the gap on the tool. I don't know what that tool was called but it was pretty cool. He told me the wider the gap you get the bluer the spark would be. We cranked the motor over with this tool hooked up and you could see beyond a shadow of a doubt that #5 was not getting a spark anywhere near to what the other cylinders were. Even when you shortened the distance it needed to travel. It wouldn't even spark a big lot of the time. That is why I am pretty certain that is electrical and not compression related, but you never know. Compression may not be the best either. I'll test the compression in a couple of days just to see where my cylinders sit. One of my main curiosities was if a switchbox or trigger can go bad and cause only one cylinder to fail.

  6. #6
    Supreme Mariner
    Join Date
    Mar 2004
    Location
    On Barnegat Bay, NJ
    Posts
    17,582

    Default Re: 115 hp Inline 6 cyl, Mariner, '81, Coil Problem???

    I am not an expert on ADI ignition, however, each switchbox controls spark to three cylinders, and each trigger controls spark to 2 cylinders. Each coil controls spark to one cylinder. So if one cylinder has bad spark, it makes sense to look to the coil and wiring first. Also coils are a lot cheaper than the other components.

Similar Threads

  1. 67 120hp 4cyl inline coil wire, correct placement ?
    By charliez in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 17
    Last Post: June 13th, 2011, 03:35 PM
  2. 1973 Bayliner 165hp OMC inline 6 coil **no spark**
    By Faerbairn in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 9
    Last Post: February 2nd, 2011, 10:20 AM
  3. is a 76 merc. 115 inline 6 parts comparable w/86 mariner 90 inline 6???
    By njrextreme in forum Mercury & Mariner Outboards
    Replies: 3
    Last Post: May 24th, 2010, 03:16 PM
  4. 1974 inline 6 115 h.p. mercury coil
    By i610288 in forum Mercury & Mariner Outboards
    Replies: 3
    Last Post: October 21st, 2003, 10:36 AM
  5. wot rpm '82 mariner 90 HP inline 6
    By jamescody in forum Mercury & Mariner Outboards
    Replies: 2
    Last Post: September 11th, 2002, 08:18 AM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic