Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 7 of 7
  1. #1

    Default Warning alarm before engine starts

    I am getting a warning alarm every time I start my 2003 chaparral 183 with a 4.3 mercruiser...all fluid levels are good...the alarm is constant and does not stop until the engine has turned over 2 or 3 times...it never sounds when running...to me, I would guess this is a bad sensor, right? The problem is that I'm not sure where this sensor is or which wires to pull out to test it...any help, thoughts, or pictures would be great thanks!

  2. #2
    Fleet Admiral
    Join Date
    Aug 2004
    Location
    East coast NJ
    Posts
    8,116

    Default Re: Warning alarm before engine starts

    no oil pressure sensor?
    NO PERSONAL QUESTIONS, THIS IS WHAT THE FORUM IS FOR.

  3. #3
    Honorary Moderator Emeritus Don S's Avatar
    Join Date
    Aug 2004
    Location
    Western WA.
    Posts
    62,323

    Default Re: Warning alarm before engine starts

    There are 3 things that cause an alarm on your engine (assuming it's a carbed engine) High temp, low gear lube, and low oil pressure.
    When you first turn the key on, there is 0 oil pressure, which causes the alarm to sound. When you start cranking the engine, it starts building up oil pressure, and the alarm stops.
    It sound like your system is working normal.
    Don S.


    Please, no PM's (Private Messages) regarding boat/engine problems.
    That is what the forums are for.
    Only forum/moderator issues will be answered in PM's.

  4. #4

    Default Re: Warning alarm before engine starts

    So if I turn the key to the on position the alarm is suppose to sound non stop...that doesn't seem right...it does this even when I go to restart it after its already been running...

  5. #5
    Honorary Moderator Emeritus Don S's Avatar
    Join Date
    Aug 2004
    Location
    Western WA.
    Posts
    62,323

    Default Re: Warning alarm before engine starts

    So if I turn the key to the on position the alarm is suppose to sound non stop...
    Yes, there is no timer on the oil pressure any more. There was for a few years, but they had a high failure rate.

    .it does this even when I go to restart it after its already been running...
    With the engine off, it only takes a second or so for the oil pressure to drop to zero.
    Don S.


    Please, no PM's (Private Messages) regarding boat/engine problems.
    That is what the forums are for.
    Only forum/moderator issues will be answered in PM's.

  6. #6

    Default Re: Warning alarm before engine starts

    Ok...I'll take your word for it but it sure is unreasonably annoying...thanks

  7. #7
    Honorary Moderator Emeritus Don S's Avatar
    Join Date
    Aug 2004
    Location
    Western WA.
    Posts
    62,323

    Default Re: Warning alarm before engine starts

    Quote Originally Posted by Bradsedgwick View Post
    Ok...I'll take your word for it but it sure is unreasonably annoying...thanks
    A Blown engine because you didn't notice the oil pressure was low is a lot more annoying.
    Don S.


    Please, no PM's (Private Messages) regarding boat/engine problems.
    That is what the forums are for.
    Only forum/moderator issues will be answered in PM's.

Similar Threads

  1. 99 Merc 90 steady warning alarm on cold engine
    By ssp in forum Mercury & Mariner Outboards
    Replies: 6
    Last Post: May 22nd, 2009, 10:49 PM
  2. Oil Injection Alarm Starts Beeping at 3,000 RPM's
    By achilles555 in forum Mercury & Mariner Outboards
    Replies: 0
    Last Post: June 7th, 2008, 11:00 AM
  3. Oil Injection Alarm Starts Beeping at 3,000 RPM's
    By achilles555 in forum Non-Repair Outboard Discussions
    Replies: 0
    Last Post: June 7th, 2008, 11:00 AM
  4. Warning alarm going off
    By cullracing in forum Johnson & Evinrude Outboards
    Replies: 7
    Last Post: August 2nd, 2006, 06:26 PM
  5. engine starts, won't start, starts again after trailering
    By paulyboat in forum Johnson & Evinrude Outboards
    Replies: 5
    Last Post: August 1st, 2005, 08:35 AM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic