Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 10 of 10
  1. #1
    Seaman Apprentice
    Join Date
    Jul 2007
    Posts
    30

    Default Re-install lower gear housing Alpha 1 trick?

    Okay so I removed the lower gear housing, replaced the impeller and O ring and can't seem to get it back on. Alpha 1 Gen1 1988. According to the manual, shift gear housing into forward, hold prop align and insert. When gear contact is made rotate prop CCW and finish pushing the gear housing up into place. I can't get it the last 3/4" to seat. Is there a trick I am not aware of?

    Thanks,
    Gary

  2. #2
    Admiral ziggy's Avatar
    Join Date
    Jun 2004
    Location
    Lincoln, NE. Branched Oak Lake
    Posts
    7,152

    Default Re: Re-install lower gear housing Alpha 1 trick?

    if it's like mine. i always feel like it's the water tube that gives me the grief.. best thing i've found to cure it is putting the copper tube into the waterpocket cover and the plastic guide tube into the waterpump housing. lub the ends on both of them.

    putting the lower back on while the upper is still on the boat is possible. but it's much harder and will take more attempts than if ya have the upper and lower on the bench. it's much easier on the bench and ya can do it by your self.
    'Lime Time'
    1975 AristoCraft Nineteen
    Mercruiser 165hp (chevy 250 L6), MC-1 drive

  3. #3
    Lieutenant Junior Grade Evinrude Boater's Avatar
    Join Date
    Jul 2004
    Location
    Ontario, Canada
    Posts
    1,082

    Default Re: Re-install lower gear housing Alpha 1 trick?

    Make sure the upper driveshaft seal is still in place. The seal can get torn from the metal carrier ring and get jammed up in the upper gear when you push the driveshaft through it.
    1987 Doral Classic 200 Bowrider, 4.3 Mercruiser/Alpha One, 1970 Evinrude 9.5hp Sportwin, 1965 Johnson 5hp, 1964 Evinrude Speedifour, 1963 Evinrude Starflite and 1960 Evinrude Lark and when all else fails, Upper Canada Paddle Company paddles

  4. #4
    Lieutenant Junior Grade marlboro180's Avatar
    Join Date
    Jun 2009
    Location
    Mequon, SE WI freshwater, and it freezes here
    Posts
    1,163

    Default Re: Re-install lower gear housing Alpha 1 trick?

    If it is on the boat, try tying some rope tighly around it and the upper so you can move it a bit without losing your basic alignment. I take out the water inlet screens at the intake in the skeg and rope through there and the upper.

    I agree it is easier on the bench and that you need to make sure the o-ring isn't jammed in the upper seal.

    When it was off, do you rotate the driveshaft at all? If so, you might need to turn it a little bit to get the splines to line up. Also, make sure the shift shoe is in the proper alignment w/ the upper.

    Good luck!

  5. #5
    Admiral ziggy's Avatar
    Join Date
    Jun 2004
    Location
    Lincoln, NE. Branched Oak Lake
    Posts
    7,152

    Default Re: Re-install lower gear housing Alpha 1 trick?

    and O ring
    ya got my curiosity up. what are ya describing as an oring?
    since it's and 88 alpha1 gen 1, my assumption was that ya were talking about the quad ring. the little oring looking thing that is the seal between the upper and lower... if it was old like my 1 drive. i would assume that the oring yer talking about would be the one just below the splines on the lower drive shaft. you don't have that oring on an gen.1. only other thing i can think of that would be described as an oring would be the centrifugal slinger that sits on top of the water pump housing...

    so. do be sure the quad ring is in place. it's most important, but don't interfere with putting the halves back together. the centrifugal slinger don't cause assembly issues either as it just sits on top of the water pump housing. and ya don't have a oring on the drive shaft just below the splines.. so, which oring?
    'Lime Time'
    1975 AristoCraft Nineteen
    Mercruiser 165hp (chevy 250 L6), MC-1 drive

  6. #6
    Lieutenant Junior Grade Evinrude Boater's Avatar
    Join Date
    Jul 2004
    Location
    Ontario, Canada
    Posts
    1,082

    Default Re: Re-install lower gear housing Alpha 1 trick?

    My Alpha 1 has the quad ring (seal) and O-ring on the driveshaft and the seal kit also includes it. Not sure why some wouldn't.
    1987 Doral Classic 200 Bowrider, 4.3 Mercruiser/Alpha One, 1970 Evinrude 9.5hp Sportwin, 1965 Johnson 5hp, 1964 Evinrude Speedifour, 1963 Evinrude Starflite and 1960 Evinrude Lark and when all else fails, Upper Canada Paddle Company paddles

  7. #7
    Seaman Apprentice
    Join Date
    Jul 2007
    Posts
    30

    Default Re: Re-install lower gear housing Alpha 1 trick?

    Well I finally got it. I guess it was just too much for this old man to balance a 65 pound gear case, align and insert at once. My brother in law came by and it was a piece of cake.

    The original problem was solved. It was funny though the impeller looked good to me and a guy at West Marine. It pumps good now and the gauge says a rock solid 160 degrees.

    I'll finish some wiring problems and next Saturday we're going to take it out.

    Thanks everybody for all the help, in my threads and the ones that I searched out.

    Thanks again,
    Gary

  8. #8
    Captain
    Join Date
    Mar 2009
    Location
    Central CAL
    Posts
    3,714

    Default Re: Re-install lower gear housing Alpha 1 trick?

    Hopefully you had the shift control box in forward too. If not you will need to re pull the lower and do it again. You didn't say if this was a Gen II. But I am guessing not because it had an O-Ring on the vertical drive shaft.

  9. #9
    Seaman Apprentice
    Join Date
    Jul 2007
    Posts
    30

    Default Re: Re-install lower gear housing Alpha 1 trick?

    Yes, it was in forward and it is a Gen 1.

  10. #10
    Chief Petty Officer
    Join Date
    May 2004
    Location
    norway,me
    Posts
    420

    Default Re: Re-install lower gear housing Alpha 1 trick?

    Quote Originally Posted by garyoNC View Post
    Well I finally got it. I guess it was just too much for this old man to balance a 65 pound gear case, align and insert at once. My brother in law came by and it was a piece of cake.

    The original problem was solved. It was funny though the impeller looked good to me and a guy at West Marine. It pumps good now and the gauge says a rock solid 160 degrees.

    I'll finish some wiring problems and next Saturday we're going to take it out.

    Thanks everybody for all the help, in my threads and the ones that I searched out.

    Thanks again,
    Gary
    if you pull the impeller out of the housing and the blades stay curled back,then it not gonna work good.learned the hard way.

Similar Threads

  1. Alpha One Lower gear housing separation
    By sailornsea in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 16
    Last Post: May 23rd, 2010, 10:26 AM
  2. What is this hole for in the gear housing of the Alpha One?
    By pujvari in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 4
    Last Post: June 13th, 2009, 03:08 PM
  3. Alpha upper gear housing
    By loppster in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 3
    Last Post: May 24th, 2007, 03:11 PM
  4. lower unit install/ gear concerns/ alpha 1
    By wcsparky05 in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 7
    Last Post: February 23rd, 2007, 03:51 PM
  5. gear housing install blues
    By ziggy in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 3
    Last Post: July 14th, 2004, 02:43 PM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic