Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 6 of 6
  1. #1
    Petty Officer 3rd Class arty007's Avatar
    Join Date
    Jan 2009
    Location
    san diego
    Posts
    86

    Default plug gap on 260 merc?

    can someone tell me the correct gap for my merc engine 1978 mercruiser 260

  2. #2
    Petty Officer 3rd Class arty007's Avatar
    Join Date
    Jan 2009
    Location
    san diego
    Posts
    86

    Default Re: plug gap on 260 merc?

    sparkplug that is...

  3. #3
    Moderator Bondo's Avatar
    Join Date
    Apr 2002
    Location
    The Mouth of the Chaumont River, Ny.
    Posts
    52,678

    Default Re: plug gap on 260 merc?

    Ayuh,... .035 I believe.... Somebody will correct me otherwise...
    Any Grease is Better,..... Than No Grease at All.......

  4. #4
    Petty Officer 1st Class
    Join Date
    Sep 2008
    Posts
    303

    Default Re: plug gap on 260 merc?

    My 88 was .030 per the valve cover sticker

  5. #5
    Chief Petty Officer
    Join Date
    Jul 2007
    Location
    (Lewisberry, Pa.) lake Clarke on the Susquahanna river.
    Posts
    509

    Default Re: plug gap on 260 merc?

    .035 Is the gap you want.
    Denny
    1988 stingray svc 207 ss w/ Cuddie cabin
    w/1987 mercruiser 5.7 thunderbolt IV ign. alpha 1

  6. #6
    Petty Officer 3rd Class arty007's Avatar
    Join Date
    Jan 2009
    Location
    san diego
    Posts
    86

    Default Re: plug gap on 260 merc?

    thanks for the help..im going .035

Similar Threads

  1. plug gap 1981 7.5 merc
    By nickb911 in forum Mercury & Mariner Outboards
    Replies: 7
    Last Post: April 18th, 2009, 02:12 AM
  2. Merc spark plug gap
    By ecslayer in forum Mercury & Mariner Outboards
    Replies: 1
    Last Post: December 3rd, 2008, 08:04 AM
  3. Stripped Ehaust Manifold Plug-Merc 260
    By Adker in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 5
    Last Post: May 30th, 2008, 09:37 PM
  4. Spark Plug gap Merc 3.0
    By Jsiples in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 3
    Last Post: April 26th, 2007, 11:27 AM
  5. '85 Merc. 9.8 What's the plug gap?
    By budblas in forum Mercury & Mariner Outboards
    Replies: 0
    Last Post: June 30th, 2003, 07:40 PM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic