Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 7 of 7
  1. #1
    Petty Officer 1st Class
    Join Date
    Nov 2008
    Posts
    265

    Default outdrive install problems.

    Have a alpha 1 outdrive and just reinstalled outdrive after the winter and having shifter problems. I can see the upper shifter rides on top of the lower shifter(where outdrive mates to gimbal unit) almost as if the lower shifter needs to be lifted and if i use my fingers in there the lower one can be lifted to sit in the upper one. Now my synch is probably off when I have to mate the two shifters together again. help please.

    another tangent, when installing the outdrive i used the trim switch to move pistons in/out to mate with drive, the down switch stopped functioning, no motor noise or anything yet the up switch and trailer functions still worked, I then manually exerted force downwards on pistons when attached to drive and the switch started working again , however it seems like the piston does not retract fully,
    tHANKS All.
    1988 Cobalt 22 B/R
    350 Mag Engine Ser #B964859
    Stern Drive Unit Ser #OC363861

  2. #2
    Captain
    Join Date
    Mar 2009
    Location
    Western NY
    Posts
    3,986

    Default Re: outdrive install problems.

    Quote Originally Posted by bones774 View Post
    I can see the upper shifter rides on top of the lower shifter(where outdrive mates to gimbal unit) almost as if the lower shifter needs to be lifted
    If you split the outdrive. That is a symptom of a missing washer under the intermediate shift shaft. If it is missing the bottom of the ss will drop down onto the lower ss bushing and be too low. Look around your work area for a stainless steel washer about 1" in diameter, it probably fell off if you turned the lower over when you worked on it.
    Terry
    87, 4WINNS H 190
    470/Alpha I

  3. #3
    Petty Officer 1st Class
    Join Date
    Nov 2008
    Posts
    265

    Default Re: outdrive install problems.

    yes i did split and do remember that washer, know to find it. thanks
    1988 Cobalt 22 B/R
    350 Mag Engine Ser #B964859
    Stern Drive Unit Ser #OC363861

  4. #4
    Petty Officer 2nd Class brhodes's Avatar
    Join Date
    Aug 2009
    Location
    Cincinnati
    Posts
    101

    Default Re: outdrive install problems.

    what stony said
    1985 Chris Craft Scorpion 210BR
    Merc 260 A367223
    Alpha I-MR A350934

  5. #5
    Petty Officer 1st Class
    Join Date
    Nov 2008
    Posts
    265

    Default Re: outdrive install problems.

    anyone know the part number, my local counterperson is useless.

    How about the trim drive question?

    Thanks
    1988 Cobalt 22 B/R
    350 Mag Engine Ser #B964859
    Stern Drive Unit Ser #OC363861

  6. #6
    Captain
    Join Date
    Mar 2009
    Location
    Western NY
    Posts
    3,986

    Default Re: outdrive install problems.

    Quote Originally Posted by bones774 View Post
    anyone know the part number
    #50 here: http://www.mercruiserparts.com/Show_...veshaft%29+-+R S stainless steel washer the size listed will do. Sorry can't help with the trim
    Terry
    87, 4WINNS H 190
    470/Alpha I

  7. #7
    Petty Officer 1st Class
    Join Date
    Nov 2008
    Posts
    265

    Default Re: outdrive install problems.

    thanks
    1988 Cobalt 22 B/R
    350 Mag Engine Ser #B964859
    Stern Drive Unit Ser #OC363861

Similar Threads

  1. how to install outdrive
    By wikiedickie in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 2
    Last Post: August 22nd, 2009, 04:37 AM
  2. outdrive install
    By mcaruthers95 in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 4
    Last Post: May 4th, 2009, 04:54 PM
  3. Outdrive install problems old subject rehatched
    By Badzook in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 0
    Last Post: July 22nd, 2007, 05:14 PM
  4. Outdrive Install
    By dk6164 in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 6
    Last Post: April 26th, 2006, 04:44 PM
  5. OUTDRIVE INSTALL PROBLEMS MERCRUISER
    By BNL in forum Mercury & Mariner Outboards
    Replies: 2
    Last Post: May 6th, 2002, 04:46 AM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic