Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 14 of 14
  1. #1
    Seaman
    Join Date
    Sep 2009
    Location
    Rhode Island
    Posts
    58

    Default outdrive install...

    so i have a 87 wellcraft with a 470 merc engine with a se106 outdrive, i replaced the gimbal bearing and now im trying to install the outdrive, i know it is tight, i rotated the prop and the shaft slid into the motor and went on aout another inch but i can get it to the point where the threads on the studs are inside the outdrive holes but then it stops. tried tapping on it with a rubber hammer alittle but didnt wanna budge. oh yea. the 2 grooves on the drive shaft, are those supposed to have o rings in them? or no... is it normal for it to be this tight? any tricks? THANX for any help!!! this forum is a life saver.

  2. #2
    Moderator achris's Avatar
    Join Date
    May 2004
    Location
    I come from a land down-under...Perth, Australia
    Posts
    15,181

    Default Re: outdrive install...

    The 'o' ring grooves should have 'o' rings in them.... They are normally tight, especially with new 'o' rings on. I use a size 11 installation tool... (my right boot)

    Chris......
    The world takes on a whole new perspective when viewed from 100' below...



    1972 Bertram 'Bahia Mar' 20
    2006 Mercruiser 4.3MPI (0W617679) w/Alpha 1 Gen II (0W829301)
    **
    Please don't send service questions in private messages. That's what the forum is for. Messages of thanks, always accepted.
    **
    Member of the month - April 2013. http://www.iboats.com/blog/achris-member-of-the-month/

  3. #3
    Fleet Admiral
    Join Date
    Aug 2004
    Location
    East coast NJ
    Posts
    8,208

    Default Re: outdrive install...

    Installing a new bearing needs to be aligned with the coupler using the alignment bar
    The bearing swivels in the race and you move it around with the bar checking the alignment.
    Once the bar slips in easily ,your good to go.

  4. #4
    Master Chief Petty Officer jtmarten's Avatar
    Join Date
    Aug 2004
    Location
    Colorado Springs, Colorado
    Posts
    807

    Default Re: outdrive install...

    +1
    Sounds like the bearing needs to be aligned. Grease the end of the alignment tool, where the grease is pushed off is where its too tight. The tool should slide in/out of the coupler fairly easily.

  5. #5
    Moderator achris's Avatar
    Join Date
    May 2004
    Location
    I come from a land down-under...Perth, Australia
    Posts
    15,181

    Default Re: outdrive install...

    Maybe you guys ^^^ didn't see this...

    Quote Originally Posted by nrob84 View Post
    ... i rotated the prop and the shaft slid into the motor and went on about another inch ....
    The bearing's ok... He's up against the 'o' rings....

    Chris........
    The world takes on a whole new perspective when viewed from 100' below...



    1972 Bertram 'Bahia Mar' 20
    2006 Mercruiser 4.3MPI (0W617679) w/Alpha 1 Gen II (0W829301)
    **
    Please don't send service questions in private messages. That's what the forum is for. Messages of thanks, always accepted.
    **
    Member of the month - April 2013. http://www.iboats.com/blog/achris-member-of-the-month/

  6. #6
    Seaman
    Join Date
    Sep 2009
    Location
    Rhode Island
    Posts
    58

    Default Re: outdrive install...

    well i tried kicking it a few times, hmmm not budging, im gonna try alittle more, but it is 10:30 im sure my neighbor hates me by now.. if i cant get it in the next few times im gonna pick up the tool from a friend in the morning and double check the alignment... damn things bustin my balls....

  7. #7
    Fleet Admiral
    Join Date
    Aug 2004
    Location
    East coast NJ
    Posts
    8,208

    Default Re: outdrive install...

    When everything is correct you will be able to push it on to within a 1/8 inch.
    no kicking, No 6x6 posts, No car bumper, etc.

  8. #8
    Supreme Mariner bruceb58's Avatar
    Join Date
    Mar 2006
    Location
    Peoples Republic of California
    Posts
    18,416

    Default Re: outdrive install...

    You did check the alignment first right?
    1998 Wellcraft Eclipse 24 Cuddy
    Volvo Penta Duo-Prop 7.4L "LK"

    2006 Sun Tracker Party Barge 21
    Mercury 90 4-Stroke FI
    "Common sense is not very common"
    "Failing to prepare is preparing to fail." -- John Wooden

  9. #9
    Seaman
    Join Date
    Sep 2009
    Location
    Rhode Island
    Posts
    58

    Default Re: outdrive install...

    i didnt personally because i ordered a tool and it wont be here till next mon... so i had a friend who works on boats for a living check it on his lunch break today and he said it was good... however i am convinced he just didnt wanna adjust it cuz it does NOT go in... damn thing made me break a sweat. sooo im going to pick up the tool tomorrow morning and check it for myself.... just goes to show you, if you want something done right do it yourself...

  10. #10
    Captain
    Join Date
    Mar 2009
    Location
    Central CAL
    Posts
    3,714

    Default Re: outdrive install...

    Yea, if the good ol' MerKick don't do it something is amiss.
    When will people learn that impellers require regular
    replacement and are not drive it till it pukes items?

    1984 Regal Medallion 195
    3.8 V-6 with the dreaded
    OMC Stringer Drive.
    2003 Avalanche w/Hypertech

    If it ain't fixable - don't break it!

  11. #11
    Supreme Mariner bruceb58's Avatar
    Join Date
    Mar 2006
    Location
    Peoples Republic of California
    Posts
    18,416

    Default Re: outdrive install...

    Even if it does go in, it doesn't mean the alignment is good. It means that it might be close but you are going to have more chance of ruining the coupler.
    1998 Wellcraft Eclipse 24 Cuddy
    Volvo Penta Duo-Prop 7.4L "LK"

    2006 Sun Tracker Party Barge 21
    Mercury 90 4-Stroke FI
    "Common sense is not very common"
    "Failing to prepare is preparing to fail." -- John Wooden

  12. #12
    Master Chief Petty Officer bigskiohio's Avatar
    Join Date
    May 2008
    Posts
    876

    Default Re: outdrive install...

    dont rush it or you will be pulling engine to replace coupler, so get the bar and align, it will take longer the 5 min.
    1973 Starcraft Supersport
    120 mercruiser 153c.i.

  13. #13
    Senior Chief Petty Officer
    Join Date
    Apr 2009
    Location
    Richmond/Montross, Va
    Posts
    794

    Default Re: outdrive install...

    had this prob a few weeks ago--i did use an alignment tool and still had a prob. where you hang up is a function of which o-ring is sticking. i've now had it hang on both the first and second o-rings. take both the o-rings off and re-install. it should then go on easily. also make sure you're not catching on the shift fork. if all is well, as chris says, proceed with mercruiser special tool #11.
    '86 Glastron Conroy X-19
    Merc 170

  14. #14
    Seaman
    Join Date
    Sep 2009
    Location
    Rhode Island
    Posts
    58

    Default Re: outdrive install...

    thank you for all your input, i did get the tool, checked the alignment for myself, figures, its close but off a bit, sooo i adjusted the motor till it slid in REAL easy and the grooves were good. as you all said i put the out drive on, rotated the prop to align the splines, then gave it a little "merkick" and WOW its on... finished up a few things and WENT FISHING!!! didnt catch a whole lot, few skate and scup. and a few ice cold cans of beer... but anyway seems good now. thanks for ALL your help. got another question but that is for another post. see you all there!!!!!

Similar Threads

  1. how to install outdrive
    By wikiedickie in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 2
    Last Post: August 22nd, 2009, 04:37 AM
  2. Did I install the outdrive on right?
    By sebas54 in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 4
    Last Post: August 19th, 2009, 10:46 PM
  3. Alpha 1 Outdrive install help
    By AnthKeno in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 4
    Last Post: June 16th, 2009, 05:19 PM
  4. outdrive install
    By mcaruthers95 in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 4
    Last Post: May 4th, 2009, 04:54 PM
  5. Outdrive Install
    By dk6164 in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 6
    Last Post: April 26th, 2006, 04:44 PM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic