Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 17 of 17
  1. #1
    Petty Officer 2nd Class Old Yeller Boater's Avatar
    Join Date
    May 2010
    Location
    Concord, NC
    Posts
    184

    Default mercruiser alpha 1 outdrive won't lower

    just finished replacing my starter and battery. Not sure if it is in any way related, but my outdrive will not go down either by the switch on the control, or the trim switch on the dash. I don't think I disturbed any wires. Any input on how to troubleshoot my problem?

    it's an 87 Larson dc190 with 3.7. If I try raising it, I get a brief whir and then silence, but since it's all the way up already, that may not be a problem, but tells me that controls are working in some way.
    Dave

    87 Sunbird Corsair - sold
    87 Larson DC-190

    Tow vehicle 08 Dodge Ram 1500 Hemi

  2. #2
    Chief Petty Officer
    Join Date
    May 2009
    Location
    St.Lawrence Bay/Essex/U.K East of London
    Posts
    619

    Default Re: mercruiser alpha 1 outdrive won't lower

    run a +ve from battery and briefly touch in on the green connection.should go down.if pump works its your connections beforehand.i.e.switch.do you have a multimeter?
    remember ; blue 4 sky = up & green 4 grass = down.
    are you sure the earth connection to the pump is good too.clean and refit.

  3. #3
    Petty Officer 2nd Class Old Yeller Boater's Avatar
    Join Date
    May 2010
    Location
    Concord, NC
    Posts
    184

    Default Re: mercruiser alpha 1 outdrive won't lower

    thanks. I'll check it tomorrow. I would now, but its raining AGAIN here in NC. :-(
    Dave

    87 Sunbird Corsair - sold
    87 Larson DC-190

    Tow vehicle 08 Dodge Ram 1500 Hemi

  4. #4
    Petty Officer 2nd Class Fishin Magician's Avatar
    Join Date
    Aug 2012
    Posts
    123

    Default Re: mercruiser alpha 1 outdrive won't lower

    hydrolic fluid levels are needed to perform propely...just sayin..good luck

  5. #5
    Petty Officer 2nd Class Old Yeller Boater's Avatar
    Join Date
    May 2010
    Location
    Concord, NC
    Posts
    184

    Default Re: mercruiser alpha 1 outdrive won't lower

    it was working fine earlier in the week and has just been sitting in my driveway. Last night I installed the new starter and a battery, and also adjusted my timing, but nothing to do with the outdrive. When I went to lower it, nothing. I'm suspicious that it's the switch in the control. The "up" switch was only raising the outdrive just a small ways, but would not raise the outdrive all the way up. There is a second switch on the dash that I use any time I take the boat out of the water. that switch raises it all the way. The switch on the dash has never lowered the outdrive though. my boat manual only refers to this as the switch for high-tilt or trailering and says not to use it for boat operation in the water. for lowering when putting the boat into the water, I've always used the switch on the control.
    Dave

    87 Sunbird Corsair - sold
    87 Larson DC-190

    Tow vehicle 08 Dodge Ram 1500 Hemi

  6. #6
    Petty Officer 2nd Class Old Yeller Boater's Avatar
    Join Date
    May 2010
    Location
    Concord, NC
    Posts
    184

    Default Re: mercruiser alpha 1 outdrive won't lower

    found another thread pointing to mercruiser manual 6 with some troubleshooting info. Hopefully I can figure it out from there. :o
    Dave

    87 Sunbird Corsair - sold
    87 Larson DC-190

    Tow vehicle 08 Dodge Ram 1500 Hemi

  7. #7
    Rear Admiral oldjeep's Avatar
    Join Date
    May 2010
    Location
    Victoria, MN
    Posts
    4,322

    Default Re: mercruiser alpha 1 outdrive won't lower

    Quote Originally Posted by Old Yeller Boater View Post
    it was working fine earlier in the week and has just been sitting in my driveway. Last night I installed the new starter and a battery,
    If you installed a new battery - make sure you actually got all the wires put back on it. Trim pump usually has its own wires to the battery.
    2012 Malibu VTX w/Diamond Hull, Monsoon 350

    www.oldjeep.com

  8. #8
    Petty Officer 2nd Class Old Yeller Boater's Avatar
    Join Date
    May 2010
    Location
    Concord, NC
    Posts
    184

    Default Re: mercruiser alpha 1 outdrive won't lower

    Quote Originally Posted by oldjeep View Post
    If you installed a new battery - make sure you actually got all the wires put back on it. Trim pump usually has its own wires to the battery.
    never hurts to double check. I'll take another look!
    Dave

    87 Sunbird Corsair - sold
    87 Larson DC-190

    Tow vehicle 08 Dodge Ram 1500 Hemi

  9. #9
    Petty Officer 2nd Class Old Yeller Boater's Avatar
    Join Date
    May 2010
    Location
    Concord, NC
    Posts
    184

    Default Re: mercruiser alpha 1 outdrive won't lower

    ok, I think I have a couple problems going on but scratching my head to figure them out. I cleaned and tested connections on both solenoids.

    here's how things worked originally - with the outdrive all the way down, the UP on the control would only work a small amount, enough for trimming on plane. Otherwise, the trim switch on the dashboard would raise the outdrive all the way up. For down, the dashboard trim switch would do nothing, but the down button on the control worked.

    then the down stopped working. Using a jumper, I could override it and lower it directly from the battery. I switched the solenoid and the down now works at the control, but the up at the dashboard trim switch does not.

    sounds like in addition to the down solenoid being bad, there is something else that was keeping the up switch at the control from working.

    anyone have any thoughts?
    Dave

    87 Sunbird Corsair - sold
    87 Larson DC-190

    Tow vehicle 08 Dodge Ram 1500 Hemi

  10. #10
    Chief Petty Officer
    Join Date
    May 2009
    Location
    St.Lawrence Bay/Essex/U.K East of London
    Posts
    619

    Default Re: mercruiser alpha 1 outdrive won't lower

    if you have two solinoids they both need to be working.you have a trim limit switch in the drive but they can be sorted later.wires normally corrode.
    you will need a multimeter to test switches continuity that it is working.sometimes they fall apart inside/oxidize too.

  11. #11
    Petty Officer 2nd Class Old Yeller Boater's Avatar
    Join Date
    May 2010
    Location
    Concord, NC
    Posts
    184

    Default Re: mercruiser alpha 1 outdrive won't lower

    yeah, thinking that. step one is to get the bad solenoid working. One should arrive by Wednesday. After that, I'll go through the troubleshooting guide again. Could be the switch at the control, or the trim limiters. I did carefully take those apart, but they seemed to be in pretty good shape in the inside.
    Dave

    87 Sunbird Corsair - sold
    87 Larson DC-190

    Tow vehicle 08 Dodge Ram 1500 Hemi

  12. #12
    Seaman Apprentice DaveG55's Avatar
    Join Date
    Jun 2012
    Location
    Georgia
    Posts
    41

    Default Re: mercruiser alpha 1 outdrive won't lower

    Quote Originally Posted by Old Yeller Boater View Post
    with the outdrive all the way down, the UP on the control would only work a small amount, enough for trimming on plane. Otherwise, the trim switch on the dashboard would raise the outdrive all the way up. For down, the dashboard trim switch would do nothing, but the down button on the control worked.
    That's the way it is susposed to work and indicates that your trim limit switch is working properly.
    I have seen this set up where the dash (trailer) switch would lower the drive as well but it is not necessary since the control handle switch will do it just fine.

    Quote Originally Posted by Old Yeller Boater View Post
    then the down stopped working. Using a jumper, I could override it and lower it directly from the battery. I switched the solenoid and the down now works at the control, but the up at the dashboard trim switch does not.

    sounds like in addition to the down solenoid being bad, there is something else that was keeping the up switch at the control from working.
    I don't think there is anything wrong except for a bad down solinoid. When you switched the wires to the solinoids you put the bad solinoid into the "up" circuit. A standard trouble shooting technique is to swap parts and if the problem moves you have identified the bad part. Your problem moved so you have a bad solinoid. Put the wiring back and replace the bad down solinoid and then check the operation before you start changing anything else and create more problems for yourself. If, once the new part is in and the wiring restored, you still have problems THEN continue trouble shooting.
    Any sufficiently advanced technology is indistinguishable from magic.

  13. #13
    Petty Officer 2nd Class Old Yeller Boater's Avatar
    Join Date
    May 2010
    Location
    Concord, NC
    Posts
    184

    Default Re: mercruiser alpha 1 outdrive won't lower

    absolutely. that's my plan. thanks Dave!
    Dave

    87 Sunbird Corsair - sold
    87 Larson DC-190

    Tow vehicle 08 Dodge Ram 1500 Hemi

  14. #14
    Petty Officer 2nd Class Old Yeller Boater's Avatar
    Join Date
    May 2010
    Location
    Concord, NC
    Posts
    184

    Default Re: mercruiser alpha 1 outdrive won't lower

    Solenoids arrived yesterday. I got them put in when I got home from work, but no time to really test them out cause I had to head out to my grandson's birthday dinner. I did check the control switches and up and down are both working again. Didn't check the dashboard switch yet.
    Dave

    87 Sunbird Corsair - sold
    87 Larson DC-190

    Tow vehicle 08 Dodge Ram 1500 Hemi

  15. #15
    Chief Petty Officer
    Join Date
    May 2009
    Location
    St.Lawrence Bay/Essex/U.K East of London
    Posts
    619

    Default Re: mercruiser alpha 1 outdrive won't lower

    good to know.

  16. #16
    Petty Officer 3rd Class
    Join Date
    Jun 2012
    Location
    Pawcatuck, CT
    Posts
    77

    Default Re: mercruiser alpha 1 outdrive won't lower

    Having the same problem as the original post. Replaced Starter this week and now outdrive will not lower. When I press the down switch on the tilt or trim all I get is a click. I will check for bad solenoid as old yeller boater did. hopefully that is my problem. Pressing the up switch all is fine.

    Just wanted to chime in and let you all know how important your information is.
    Thanks for helping all of us.
    Hal

  17. #17
    Petty Officer 2nd Class Old Yeller Boater's Avatar
    Join Date
    May 2010
    Location
    Concord, NC
    Posts
    184

    Default Re: mercruiser alpha 1 outdrive won't lower

    Quote Originally Posted by halcrimm View Post
    Having the same problem as the original post. Replaced Starter this week and now outdrive will not lower. When I press the down switch on the tilt or trim all I get is a click. I will check for bad solenoid as old yeller boater did. hopefully that is my problem. Pressing the up switch all is fine.

    Just wanted to chime in and let you all know how important your information is.
    Thanks for helping all of us.
    Hal
    Hal, not sure what your outdrive model is, but at the end of manual 6 there is a troubleshooting section for the solenoids. It was pretty straight-forward with a multi meter. good luck. The good news is that new ones are only like 20 bucks, so a relatively inexpensive fix!
    Dave

    87 Sunbird Corsair - sold
    87 Larson DC-190

    Tow vehicle 08 Dodge Ram 1500 Hemi

Similar Threads

  1. Mercruiser 170 with Alpha one outdrive
    By gavincollison in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 24
    Last Post: May 21st, 2012, 05:44 AM
  2. correct of installing lower shift cable 86 mercruiser alpha outdrive
    By lime4x4 in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 2
    Last Post: March 30th, 2012, 02:36 PM
  3. Mercruiser alpha one outdrive
    By cenzo in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 6
    Last Post: July 5th, 2009, 08:54 AM
  4. Mercruiser 135 with Alpha 1 outdrive
    By thebobster in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 4
    Last Post: July 25th, 2004, 03:11 AM
  5. Mercruiser 135 with Alpha 1 outdrive
    By thebobster in forum Force & Chrysler Outboards
    Replies: 1
    Last Post: July 24th, 2004, 07:41 PM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic